Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU


Beep Error 1-3-3-1

This is a discussion on Beep Error 1-3-3-1 within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hi I am getting a intermittant 1-3-3-1 beep error on restart and the unit powers down. I have a Thinkpad


Closed Thread
 
Thread Tools Search this Thread
Old 03-02-2009, 08:10 AM   #1
Registered Member
 
V1per5's Avatar
 
Join Date: Aug 2008
Posts: 37
OS: XPPro



Hi I am getting a intermittant 1-3-3-1 beep error on restart and the unit powers down. I have a Thinkpad T400 I have updated the BIOS but same error, please help
V1per5 is offline  
Sponsored Links
Advertisement
 
Old 03-02-2009, 09:23 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,001
OS: win 7 32x 64x rtm



check the bios code here
www.bioscentral.com
dai is offline  
Old 03-03-2009, 12:43 AM   #3
Registered Member
 
V1per5's Avatar
 
Join Date: Aug 2008
Posts: 37
OS: XPPro



I updated the BIOS from the Lenovo site for this model type 6474-R2u
V1per5 is offline  
Old 03-03-2009, 02:09 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,001
OS: win 7 32x 64x rtm



try it with matching ram sticks
2x1g or 2x2g
dai is offline  
Old 03-03-2009, 06:44 AM   #5
Registered Member
 
V1per5's Avatar
 
Join Date: Aug 2008
Posts: 37
OS: XPPro



tried it with 2x2GB Dimms - (i am trying to load the O/S RCD's for this unit i Do get a display but half way through the load when it re-boots that is when i get the beeps and the LCD goes black and does nothing. so i haven't got an operating system.Ran PC Check both Memory and M/Board pass
V1per5 is offline  
Old 03-03-2009, 07:06 AM   #6
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,001
OS: win 7 32x 64x rtm



when it goes black does the cd drive open and close

there is nothing on the ibm site for the error code 1.3.3.1
dai is offline  
Old 03-04-2009, 12:39 AM   #7
Registered Member
 
V1per5's Avatar
 
Join Date: Aug 2008
Posts: 37
OS: XPPro



Hi Dai yes the CD drive still opens
LENOVO web site for this model type 6474-R2U states it a Dimm or M/Board but both passing diags
V1per5 is offline  
Old 03-04-2009, 02:40 AM   #8
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,001
OS: win 7 32x 64x rtm



run memtest on the ram 1 stick at a time

http://www.memtest.org/
dai is offline  
Old 03-04-2009, 07:52 AM   #9
Registered Member
 
V1per5's Avatar
 
Join Date: Aug 2008
Posts: 37
OS: XPPro



Memory passed memtest v2.01
V1per5 is offline  
Old 03-04-2009, 08:01 AM   #10
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,001
OS: win 7 32x 64x rtm



seems more like a problem with the video chip
is it the same when you try safe mode
dai is offline  
Old 03-06-2009, 12:40 AM   #11
Registered Member
 
V1per5's Avatar
 
Join Date: Aug 2008
Posts: 37
OS: XPPro



Dont have a O/S as I was in the middle of loadind Vista Business using the RCD's
V1per5 is offline  
Old 03-06-2009, 05:21 PM   #12
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,001
OS: win 7 32x 64x rtm



try it with just the original ram stick in
dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:00 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com