Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU


Audio / visual lag when loading webpages & programs

This is a discussion on Audio / visual lag when loading webpages & programs within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. I've been dealing with significant audio and visual lag when my computer is loading just about anything it seems. It


Reply
 
Thread Tools Search this Thread
Old 04-20-2017, 08:52 PM   #1
Registered Member
 
Join Date: Jul 2013
Posts: 42
OS: Windows 10 Home 64-bit



I've been dealing with significant audio and visual lag when my computer is loading just about anything it seems. It started around 2 weeks ago. I've reformatted my hard drive and re-installed Windows as I thought this may resolve it, but it has not.

Opening any installed program or loading any webpage (especially), will cause anything I'm listening to to become very choppy and I noticed that the mouse cursor will lag significantly as well. I'm guessing it must be hardware-related since I reformatted and am still experiencing it. I just don't know how to diagnose what specific part it may be related to.
garmo91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2017, 08:29 AM   #2
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,025
OS: Win 7 SP1

My System


Did you manually update/install all of the system/hardware drivers after reinstalling the OS? Don't rely on Windows to install system drivers.

Have you checked Device Manager to ensure there are no alerts/errors?

You can watch Task Manager to see cpu usage and see which processes are using the cpu. Also, list your full hardware specs.
__________________
Jim

JimE is offline   Reply With Quote
Old 04-21-2017, 01:22 PM   #3
Registered Member
 
Join Date: Jun 2012
Location: warwickshire, UK
Posts: 470
OS: windows 10 Pro 64bit



Can you post your system Specs?

Right click This Computer, Then select properties.

it will show your cpu and memory installed, next click on device manager and see if you have any hardware issues, They will have a yellow question mark by the device that is not installed or a driver is missing.

CPU-Z | Softwares | CPUID

for full system specs download and install cpu z this will give you your motherboard make and model also your memory and graphics card and cpu.
steve32mids is offline   Reply With Quote
Old 04-21-2017, 11:30 PM   #4
Registered Member
 
Join Date: Jul 2013
Posts: 42
OS: Windows 10 Home 64-bit



I was having issues with my computer interfacing with my printer that is connected via WLAN today, also. I decided to uninstall the VPN I was using as well as the third party anti-virus and firewall and switch to Windows Defender. I'm no longer experiencing any lag since making these changes.
garmo91 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems port forwarding...
Hello! I'm having troubles port forwarding, I'm fairly sure I've tried everything possible, I've been at this for four months now. I've tried 209 times to port forward. I've called my ISP, disabled my windows firewall, made exceptions in my windows firewall... Disabled my Kaspersky Total Security...
CalebCabana Protocols and Routing 52 01-30-2017 04:27 PM
[SOLVED] Windows 7 x64 Crashing on Reboots
Operating System OS - Windows 7 64 bit Original OS - Windows 7 OEM version Shy of four years OS same age as system
Deletham_Tomala BSOD, App Crashes And Hangs 2 03-24-2013 02:14 PM
Multiple Blue Screen Errors (VISTA)
I wont post the whole story because it was quite long but here is a link to another help forum I posted on. Vista Multiple Blue Screen Errors - PC Help Forum - Windows Vista Service Pack 2 (x86) - OS came pre-installed on computer - Hardware and OS is about 3-4 years old I believe -AMD...
Npons BSOD, App Crashes And Hangs 7 05-01-2012 12:42 PM
computer restarts
computer keeps restarting when I am online. got pc checked fully. no problem. thought usb modem used for dsl connection (speedtouch 330) may be the problem. so shifted to dialup but the problem continues. what can be the problem? am attaching a dump file which was created. would deeply appreciate...
kpsomu BSOD, App Crashes And Hangs 11 10-05-2011 11:47 PM
Windows7 BSOD DRIVER_POWER_STATE_FAILURE
Hi, I have been trying to find out the reason for the BSOD, but to no avail. Please help. Attaching the Dump files. Thanks, Abhishek.
abhishek.ardey BSOD, App Crashes And Hangs 14 08-14-2011 03:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:00 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com