Go Back   Tech Support Forum > Hardware Support > Removable Media Drives

Usb memory stick wont play any NEW video files, but will play all existing files!! :@

This is a discussion on Usb memory stick wont play any NEW video files, but will play all existing files!! :@ within the Removable Media Drives forums, part of the Tech Support Forum category. Ive got a 32GB memory stick. It has about 24GBs of video files on it currently. However when i put


Closed Thread
 
Thread Tools Search this Thread
Old 03-17-2011, 06:53 PM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 1
OS: Vista


Evil

Ive got a 32GB memory stick.
It has about 24GBs of video files on it currently.

However when i put any new video files from my laptop onto it, and then try opening the, my video player just wont play any of them!!

The video player opens, but instead of showing the video timer as 0.00/3.20mins (to show that is has 3.20mins of video in the file which it will play),
it just shows 0.00/0.00 as the timer, and wont load the video at all!!


The current video files i have on there all play fine, but any new files i put on in the exact same format just wont play!

And it also f**ks up the video file itself just by being put on there though!

As i have a video on my laptop which plays fine, i put it on the memory stick and it wont play, i transfer it back from the stick to my laptop but the file then still wont play, and so has been corrupted somehow just by being placed on the memory stick!



Can anyone please please help??

__________________
Spanish89 is offline  
Old 03-17-2011, 07:04 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,343
OS: Win 7 SP1

My System


Sounds like the stick is faulty/failing. Try copying the working files off the drive. If they will copy off properly, try formatting the stick, and then test.
__________________

Google is your Friend!
JimE is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijacked
Hi - I've got something major. This is a noninclusive list of the issues I can remember: 1. File associations suddenly screwed up. 2. Some random browner hijack. Can remember the name ... and now I can't find it. 3. Windows search engine disabled. 4. I'm emailing people ... but it's...
Mandragaran Inactive Malware Help Topics 15 04-13-2011 05:29 AM
Possible Keylogging Or Other Nonsense. Not Sure
My computer has been acting very strangely of late. It started as my Yahoo from Trillian kept disconnecting and I would reconnect, only for it to disconnect again. I was told by a friend that someone else was sending her messages through my Yahoo. I quickly logged in and changed the password along...
CidMcTab Virus/Trojan/Spyware Help 1 02-26-2011 07:33 AM
PSW.Generic8 cleaned by AVG, now CPU slow
Hello All! My computer's CPU usage is high, even when no applications are running. I've changed settings for service start ups and application start ups. Things seemed to get better for awhile after installing an update for the newly installed QuickBooks 2011. However, I still get usage spikes...
LauraT Virus/Trojan/Spyware Help 7 02-26-2011 06:40 AM
my hotmail is spamming my contacts
DDS (Ver_10-12-12.02) - NTFS_AMD64 Run by bweaver at 22:00:32.59 on Sat 02/12/2011 Internet Explorer: 8.0.7600.16385 BrowserJavaVersion: 1.6.0_23 Microsoft Windows 7 Professional 6.1.7600.0.1252.1.1033.18.8116.5369 AV: Microsoft Security Essentials *Enabled/Updated*...
bweaver8 Virus/Trojan/Spyware Help 5 02-19-2011 06:22 AM
csrss.exe virus, i have 2 csrss.exe on my pc
google chrome keeps crashing, i used resmon to see what was making it crash (right click on google chrome, click analyse wait chain) and it said csrss.exe . So i opened task manager and saw it was using about 6000k memory and it had no description, and the name was just csrss.exe . I used a command...
yoyodasher Inactive Malware Help Topics 0 01-02-2011 06:21 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:44 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts