Go Back   Tech Support Forum > Hardware Support > Removable Media Drives


Sony Micro Vault Not Recognised

This is a discussion on Sony Micro Vault Not Recognised within the Removable Media Drives forums, part of the Tech Support Forum category. Hi, I've my 8GB USB micro vault for ages. Just recently I plugged it in and nothing.The device is connected


Closed Thread
 
Thread Tools Search this Thread
Old 07-30-2008, 05:13 AM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 11
OS: XP SP2



Hi,
I've my 8GB USB micro vault for ages. Just recently I plugged it in and nothing.The device is connected in my system XP SP3 but just comes up as not recgonised.I .tried looking for drivers a i suppose its a driver issue but all i can find is drivers for windows 98.Can someone help as there is some valuable info on this drive
jonnybowes is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:07 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com