Go Back   Tech Support Forum > Hardware Support > Removable Media Drives

problems with the eclips mp3 player

This is a discussion on problems with the eclips mp3 player within the Removable Media Drives forums, part of the Tech Support Forum category. i have the eclips mp3 player and when uploaded the music on to it it crashed at one of the


Closed Thread
 
Thread Tools Search this Thread
Old 05-19-2011, 02:49 PM   #1
Registered Member
 
Join Date: May 2011
Posts: 1
OS: windows 7



i have the eclips mp3 player and when uploaded the music on to it it crashed at one of the songs and i couldnt get it of the eclips screen and its stuck on the color blue normally it changes colors and then loads up my music and every thing but i cant get it to load and ive tried reseting it but it wont work is their any way to fix this problem and get it to play music again im only 13 and im not that tech smart but i have the right windows media player and every thing so i cant see why my pc wont find it after it crashed and i havnt dropped it ether pleas pleas i need some help

__________________
callyice is offline  
Old 05-20-2011, 06:18 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,419
OS: Win 7 SP1

My System


You can try removing the battery for 10 minutes. Then reinstall the battery and see if the player will reset. Aside from that, the player is likely faulty, and there isn't anything you can do to "fix it". If it's still under warranty, have it serviced or replaced.

__________________

Google is your Friend!
JimE is offline  
Old 05-21-2011, 09:17 PM   #3
Registered Member
 
Join Date: May 2011
Posts: 1
OS: widows xp



My mp3 is not connecting to my pc and not showing to mp3 player what should i do. I have a Eclipse 4gb 180pl please i need help i miss my music
__________________
tinkerbell1987 is offline  
Old 05-23-2011, 07:04 PM   #4
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,419
OS: Win 7 SP1

My System


Quote:
Originally Posted by tinkerbell1987 View Post
My mp3 is not connecting to my pc and not showing to mp3 player what should i do. I have a Eclipse 4gb 180pl please i need help i miss my music
For future reference, open your own topic.

Test on another PC. If it still doesn't work, see reply above.
__________________

Google is your Friend!
JimE is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camnex ER15 MP3 Player - Driver Not Found
Hello, I have recently purchased a Camnex ER15 MP3 Player, but when I connect it to my Windows XP, there are no drivers found. The MP3 player came with a CD, which includes the user guide and AVI converter, but no drivers. I also visited their website (camnex.ca), but only the CD...
ali38510 Windows XP Support 6 04-09-2011 05:41 PM
Coby MP201 Mp3 player
I have a Coby MP201 Mp3 player How do you arrange when playing on the mp3 player the order of the songs to be played on the mp3 player ? It seems when the files are label 01file 02file 03file in a folder. They just play in any random order ? The stuff they mention on the pdf manual...
zhong Gadget Support 0 03-10-2011 01:37 PM
Event 11 ?related to MP3 player
I have 4 event 11 reported with a few seconds while I had an MP3 player (tevion) plugged into the USB - is this related to the MP3 player or could it be the hard disk - everything has been functioning fine but I'm not sure whether this is something I should look into more - details below Log...
TajDan Windows 7 Support, Windows Vista Support 1 02-22-2011 10:20 AM
problems playing mp3s with windows media player and on browsers
I had some malware problems which I fixed but now windows media player won't play mp3s and gives an error message about a missing codec. I've installed the missing codec and it didn't fix the problem. Additionally no mp3s will play on any internet sights in both IE and Firefox. I've reinstalled...
leroy1712 Windows XP Support 1 02-04-2011 12:32 AM
Help with Zenex MP3 Player
I got a Zenex brand Mp3 player, and when I try and charge it the computer nor the player itself recognizes it can charge it at all. Any suggestions for this one?
CalebFulgur Other Hardware Support 1 01-11-2011 07:17 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:00 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts