Go Back   Tech Support Forum > Hardware Support > Removable Media Drives

My WD Essential doesn't recognize

This is a discussion on My WD Essential doesn't recognize within the Removable Media Drives forums, part of the Tech Support Forum category. I recently bought an External HD - My Book Essential Edition 3 TB Hard Drives ( WDBACW0030HBK) ...and it simply


Closed Thread
 
Thread Tools Search this Thread
Old 07-27-2011, 04:42 AM   #1
Registered Member
 
Join Date: Jul 2011
Location: Sao Paulo - Brazil
Posts: 2
OS: MS Windows 7



I recently bought an External HD -
My Book Essential Edition 3 TB Hard Drives ( WDBACW0030HBK)

...and it simply DOES NOT recognize. I use a MS Windows 7 OS.

Any suggestions?

Thanks.

__________________
KURTHAO is offline  
Old 07-27-2011, 10:23 AM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Check Disk Management to see if the drive is recognized.

Click Start >in the search field type diskmgmt.msc

If the drive is recognized you will need to initialize and format the drive.

__________________
makinu1der2 is offline  
Old 07-28-2011, 06:26 PM   #3
Registered Member
 
Join Date: Jul 2011
Location: Sao Paulo - Brazil
Posts: 2
OS: MS Windows 7



Quote:
Originally Posted by makinu1der2 View Post
Check Disk Management to see if the drive is recognized.

Click Start >in the search field type diskmgmt.msc

If the drive is recognized you will need to initialize and format the drive.

Already did so. The system does not recognize the disk at all. The first time I conected it, it was recognized and I got access to the whole 3 tb, but I did noting, just checking. After a few days when I conected it again to actually use it, nothing happends... I can hear the sound from the system recognising that new hardware was conected, but the disk does not appear in Disk Management or anyware...

weard.
__________________
KURTHAO is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with recognize with battery
I have a HP compaq nx 7300 laptop, and my laptop does not recognize the battery? I have controlled battery in another computer and is ok, but my laptop not recognize it? Any suggestion for this problem?
agron11 Laptop Support 0 06-21-2011 04:36 AM
[SOLVED] External WD My Book Essential -- Can't get USB 2.0 to work
I have an older model WD My Book Essential 320gb external. It's the "green ring" button version. It is a USB 2.0 capable device. It is plugged into a USB 2.0 port on the motherboard (Biostar TA790GX A3+). Operating system is Win7 Business x64. USB 2.0 is properly setup in BIOS. Other USB...
bushmogulmaster Hard Drive Support 4 04-09-2011 11:11 PM
Monitor doesn't recognize computer
After building this computer and testing everything...it worked...installed Ubuntu, deleted, installed Xubuntu, deleted, and then XP (my dad wanted me to =( ) Anyways, the entire night it worked perfectly...then as soon as I moved it downstairs to a different room. The monitor would not...
lildragon555 RAM and Power Supply Support 18 01-13-2011 08:26 PM
[SOLVED] vista does not recognize onboard audio
I have a laptop here that I have been working on because the initial issue was sound not working, and it would occasionally work, but would stop after some time. Pavilion dv9815nr, but it is also labeled dv9700 The dv9815 seems to be more accurate because it is a Conexant audio device- should...
silvergoat Windows 7 Support, Windows Vista Support 3 01-04-2011 08:18 PM
[SOLVED] Win 7 wont recognize video card !HELP!
Just recently upgraded from vista to win 7, and I know my video card - Nvidia Geforce 9700M (mobile card, im using a laptop). However, the great brain of Windows 7 somehow doesn't know this information (whereas vista did) and the device manager won't recognize my video card, or sound card for...
yevgenii Video Card Support 3 01-01-2011 04:14 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:01 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts