Go Back   Tech Support Forum > Hardware Support > Removable Media Drives

32gb MicroSD Card Problem

This is a discussion on 32gb MicroSD Card Problem within the Removable Media Drives forums, part of the Tech Support Forum category.


Reply
 
Thread Tools Search this Thread
Old 12-31-2012, 10:58 AM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 63
OS: XP



Hope you guys can help - putting some files on a Micro SD (32gb) to put on to my tablet. The tablet does accept this size of SD card.

At first the files I run work, then for some reason they stop and when I look at the SD folder the names of the folders are corrupted. The folders are re-named with what looks like a U symbol at the start. For example my file Martian is renamed as µARTIAN

I have reformatted the card in my PC and inside the tablet - no change.

Why would this happen? I have used a 8gb card with no problem. Only thing I can think of is that card is an official sandisk card whilst the 32gb is not. Just wanted to check if that would be the cause before I buy a new one.

What do you think? My device is a Galaxy Tab 2, GT-P3110

Many thanks

__________________
Fiery Phoenix is offline   Reply With Quote
Old 01-01-2013, 01:37 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,343
OS: Win 7 SP1

My System


Likely related to the card type/brand. While all cards should work, it has been proven time and again to not be the case with some hardware.

Stick with a name brand card, but even then, it may be a matter of trial an error.
__________________

Google is your Friend!
JimE is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem with Wireless PCI Card
Hi, I recently bought a Linksys WMP600N wireless PCI card to use in my Windows 7 x64 desktop, previously I was using an Edimax USB dongle to connect wirelessly to my BT HomeHub and had absolutely no problems. My connection was working great with the new wireless card for about a week, and then...
Jusbat Cabling and Network Cards 3 01-22-2012 10:46 AM
Graphic Card Problem
Hello guys i really need your help about my new graphic card this one (leadtek px9500gt 512mb ddr3), my old graphic card is (pov geForce8500gt 512mb ddr2)...and ofc, my motherboard is asus m2n-x plus nFor520 ddr2-800 etc, and my monitor is samsung lcd 19''... My problem is this...my new...
guaranna Video Card Support 6 01-22-2012 09:57 AM
Is this a problem with my graphics card?
Hey guys, I'll try to make the story as short as possible but here's the problem: I have my computer (more precisely the power supply cord) plugged into a giant orange extension cord which runs into an outlet in my backroom. Last night out of my laziness I pulled the cord of a fan out from that...
SicilianStyle Video Card Support 21 06-24-2011 05:25 AM
Nanny cam tf card problem
My nanny dvr cam works fine with an 8gb micro sdhc tf card. It is suppose to support up to a 32 gb micro sdhc tf card. The camera creates individule 20 min video avi files up to 4 hours on the 8gb tf card. When I use a 32 gb micro sdhc tf card, only the first 20 min avi video file is good, ...
bbruce68 Video Card Support 1 05-21-2011 09:00 PM
[SOLVED] A problem with my Graphics card [nVidia] that I bought today... Overheating?
Hello all :wave: The problem starts when I play battlefield bad company 2 (I tried other games like L4D2) the fan would start spinning faster and faster (gets quite noisy), and after about 20 minutes of playing the monitor shuts down and the computer restarts. I have monitored the temperature...
yhayatli Video Card Support 12 04-21-2011 04:29 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:03 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts