Go Back   Tech Support Forum > Gaming Forum > Console Gaming Support

PS3 to Hitachi 57S500 with HDMI-DVI cable

This is a discussion on PS3 to Hitachi 57S500 with HDMI-DVI cable within the Console Gaming Support forums, part of the Tech Support Forum category. Does anyone know the settings for both the PS3 and the Hitachi TV? I tried to connect last night using


Closed Thread
 
Thread Tools Search this Thread
Old 09-29-2007, 11:18 AM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 1
OS: Windows XP


Angry

Does anyone know the settings for both the PS3 and the Hitachi TV? I tried to connect last night using an HDMI-DVI cable and can't even get a picture.

Any help is appreciated.

Thanks!

Dave

__________________
apbadogs is offline  
Old 10-03-2007, 07:16 PM   #2
Resident Pirate
 
Jack.Sparrow's Avatar
 
Join Date: Jan 2007
Location: Qld, Aus
Posts: 17,864
OS: XP SP3/Vista SP1

My System


You may need to enable the TV to accept a HDMI input. All you have to do after that is tell the PS3 to use HDMI (Under Settings I think, I haven't got access to my PS3 so I can't tell you the exact place)

Jack.Sparrow is offline  
Old 12-09-2007, 08:08 PM   #3
Registered Member
 
Join Date: Dec 2007
Posts: 2
OS: XP



Quote:
Originally Posted by apbadogs View Post
Does anyone know the settings for both the PS3 and the Hitachi TV? I tried to connect last night using an HDMI-DVI cable and can't even get a picture.

Any help is appreciated.

Thanks!

Dave

I'm having a similar issue with my hitachi TV. I can't get an HDMI video source to show up through the HDMI-2-DVI cable that I purchased. I'm not using a PS3, I'm trying my satellite receiver and a DVD player, neither works. I haven't figured out yet if I have the wrong type of connector on the DVI end of the cable or not. There are 3 styles of DVI (DVI-D, DVI-A, and DVI-I). Each would have a slightly different pin configuration. Good luck, and please post here if you find something that works.
__________________
tbarney is offline  
Old 12-15-2007, 09:09 PM   #4
Registered Member
 
Join Date: Dec 2007
Posts: 2
OS: XP



I have found a solution for my issue of not being able to view HDMI on my hitachi 57s500. The fix is to use an HDMI-to-DVI-D Single Link cable. The key is the DVI-D single link. I tried 2 different HDMI-to-DVI cables initially but they were both Dual Link. The connector on my TV accepts a dual link cable, but the signal never came through.

As far as the original problem in this thread, I'm not sure what can be done with the PS3 since there is probably only one cable available and if it is dual link you might be stuck. Maybe you can find a converter/adapter that drops that connection back down to single link. Good luck.
__________________
tbarney is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:54 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts