Go Back   Tech Support Forum > Gaming Forum > Console Gaming Support

Internet is working but XBox live isn't

This is a discussion on Internet is working but XBox live isn't within the Console Gaming Support forums, part of the Tech Support Forum category. I just hooked up a Linksys BEFSX41 router. The internet on my PC is working but I can't log on


Closed Thread
 
Thread Tools Search this Thread
Old 01-01-2008, 02:29 PM   #1
Registered Member
 
Join Date: Jun 2006
Posts: 69
OS: Windows XP Home Edition



I just hooked up a Linksys BEFSX41 router. The internet on my PC is working but I can't log on to XBox live. The port light (#2) for the XBox 360 is blinking while the PC cable (#1) is solid. What can I do to get my XBox 360 to log on to XBox live?

Thanks.

__________________
Rambone is offline  
Old 01-02-2008, 07:38 AM   #2
Registered Member
 
GDkitty's Avatar
 
Join Date: Sep 2007
Location: Toronto
Posts: 76
OS: XP/Vista

My System


Over the last week or so, there has been a BIG problem on Xbox live side, that is not allowing ALOT of people to log in, so everything is probably just fine, its on their server side.

__________________
GDkitty is offline  
Old 01-03-2008, 03:19 AM   #3
dxj
Registered Member
 
dxj's Avatar
 
Join Date: Jul 2007
Location: UK
Posts: 278
OS: Mac OS X



I've had no problems getting on live.

Rambone: have you run your test on the xbox?
__________________
dxj is offline  
Old 01-03-2008, 01:52 PM   #4
Registered Member
 
Join Date: Dec 2007
Posts: 30
OS: vista home premuim (ultimate soon)



xbox live has recently had a high number of subscriptions and users thnx to xmas therefor they are trying to fix the problem

they will reimburse u for missed live time if u r a gold member about 2weeks worth a microsoft rep said
__________________
scottr is offline  
Old 01-29-2008, 09:02 PM   #5
Registered Member
 
Join Date: Jan 2008
Posts: 10
OS: xp



o and as of right now you guys have missed it but the ppl down at xbox live was giving away a free arcade game to say their srry for all the hazards
i think it was undertow or something like that
__________________
punkrbunkr is offline  
Old 01-30-2008, 08:06 AM   #6
dxj
Registered Member
 
dxj's Avatar
 
Join Date: Jul 2007
Location: UK
Posts: 278
OS: Mac OS X



Kept that one quiet didn't they?

__________________
dxj is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:27 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts