Go Back   Tech Support Forum > Gaming Forum > Console Gaming Support

DS wont connect to USB WiFi adapter! need immediate help!

This is a discussion on DS wont connect to USB WiFi adapter! need immediate help! within the Console Gaming Support forums, part of the Tech Support Forum category. I purchased a EDUP IEEE 802.11 b+g USB adapter, to connect with my DS. I dont want to change the


Closed Thread
 
Thread Tools Search this Thread
Old 06-28-2008, 10:55 PM   #1
Registered Member
 
Join Date: Jun 2008
Posts: 3
OS: xp


Mistake

I purchased a EDUP IEEE 802.11 b+g USB adapter, to connect with my DS. I dont want to change the security settings on my Linksys broad band router from WPA to WEP, so thats why i bought this. When i set up my ds i have the correct SSID and WEP information from the adapter. when i attempt to connect, it asks for a IP address. i enter the IP address, Gateway, Subnet mask, and primary DNS from the laptop the adapter is connected too. after i attempt to connect again, it wont let me says to confirm the connecton settings and access point settings! i need help!

__________________
brkencontact001 is offline  
Old 06-30-2008, 08:03 PM   #2
Registered User
 
Join Date: Jun 2008
Posts: 1
OS: vista



what i did was i taped the connector to the DS, and it worked fine


~thanks..

__________________
(D)w C0O\_ is offline  
Old 07-01-2008, 03:28 PM   #3
Registered Member
 
Join Date: Jun 2008
Posts: 3
OS: xp



that sounds odd. u taped them together with...tape? i dont understand. my adapter is plugged into my computer, the problem is that it wont connect. would tape rly work???
__________________
brkencontact001 is offline  
Old 07-01-2008, 05:51 PM   #4
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 49,083
OS: Win7



Do you have Internet Connection Sharing enabled on the laptop
Wrench97 is online now  
Old 07-27-2008, 11:14 PM   #5
Registered Member
 
Join Date: Jun 2008
Posts: 3
OS: xp



yea im pretty sure i have internet cnection saring on my laptop.

__________________
brkencontact001 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:42 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts