Go Back   Tech Support Forum > Gaming Forum > Console Gaming Support

A/V Cable issues with PS3 - Please help!

This is a discussion on A/V Cable issues with PS3 - Please help! within the Console Gaming Support forums, part of the Tech Support Forum category. Hello, I'm currently having issues with connecting my PS3 to my HDTV. I had recently bought a "onn - HD


Reply
 
Thread Tools Search this Thread
Old 06-02-2012, 12:31 PM   #1
Registered Member
 
OfficialTricks's Avatar
 
Join Date: Jun 2012
Posts: 2
OS: Windows XP SP3


Exclamation

Hello,

I'm currently having issues with connecting my PS3 to my HDTV.
I had recently bought a "onn - HD A/V Combo Cable"
The cable works great. I have it connected to my Xbox 360 also. And it works fine.
The PS3 was recently given to me by a close friend. It's practically brand new and he only used it for blu ray movies.
The only issue is that considering it is hooked up to my Xbox 360 and my PS3, it works perfect for my xbox.
But is not working for the PS3?
The PS3 is completely hooked up, plugged in, and connected to the HD A/V Combo Cable.
Even turns on fine and charges the controller etc, etc.

Why is it not showing up on my TV?
(And yes, I am trying to run it with the Xbox 360 off. I don't even know what would happen if I ran them at the same time. Because the PS3 isn't even working.)

My friend had given me the PS3 with no AV cable. And I bought the Combo Cable to try to get it working and set up.
But, it will not connect to the TV.

Please help me with this issue.
Any advice will be looked into and appreciated.

Thanks,

-Tricks.

__________________
OfficialTricks is offline   Reply With Quote
Old 06-02-2012, 02:00 PM   #2
TSF - Enthusiast
 
Thrall's Avatar
 
Join Date: Feb 2011
Location: Norway
Posts: 1,059
OS: Windows 7 Home Premium 64 bit version

My System


You should try to reset your PS3. You can do that by holding down the power button for about 5 seconds when powering up your PS3 (Release the button after the second beep) and you should be able set the settings again.

Very often you have to do this if you are moving your PS3 from one TV to another. If you already tried this then I am sure someone else can help you better.

__________________
Thrall is offline   Reply With Quote
Old 06-03-2012, 06:43 AM   #3
Registered Member
 
OfficialTricks's Avatar
 
Join Date: Jun 2012
Posts: 2
OS: Windows XP SP3



Quote:
Originally Posted by Thrall View Post
You should try to reset your PS3. You can do that by holding down the power button for about 5 seconds when powering up your PS3 (Release the button after the second beep) and you should be able set the settings again.

Very often you have to do this if you are moving your PS3 from one TV to another. If you already tried this then I am sure someone else can help you better.
Thank you!
It worked great.
I've always been a Xbox 360 person so I had no clue. Haha.

But there is one issue... Why is my sound practically completely silent?
I can just barely hear anything out of my TV...
Why is it so quiet?
__________________
OfficialTricks is offline   Reply With Quote
Old 06-04-2012, 01:18 AM   #4
TSF - Enthusiast
 
Thrall's Avatar
 
Join Date: Feb 2011
Location: Norway
Posts: 1,059
OS: Windows 7 Home Premium 64 bit version

My System


Great to hear that you got your video issue resolved. As for your sound issues I don't know if I can be much help there as there could be many reasons for the sound being almost silent.

It could either be some audio settings that are wrong on your PS3 or it could be the way you have connected your ps3.

What you can do is to try to change the audio settings and see if that will help. You can read more about that here: PS3™ | Audio Output Settings.

Or if you are connected through your XBox you could try to connect the cable directly to the TV and see if that helps. Thats really the best advise I can give, sorry.
__________________
Thrall is offline   Reply With Quote
Old 06-04-2012, 01:57 PM   #5
TSF Enthusiast
 
Zerdus's Avatar
 
Join Date: Sep 2009
Location: Canada
Posts: 451
OS: Windows 7 Service Pack 1



Does the sound issue only occur when using your XBOX 360/PS3, or does it occur with everything else also?

If it's only occurring with the console, the problem could be with the A/V cables you have. Try using the original A/V cables that game with the console and see if the sound is okay with it.

__________________
Zerdus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transferring saves from ylod ps3 to a new one
Hi I bought a uk launch day ps3, which died a few weeks ago, it has the yellow light of death. I temporarily fixed it with a hairdryer and towel, but that only lasted a few weeks. As I bought it on launch day I suspect I'm well outside any warrantee period now. Also, me and the ps3 are...
monkeyandpirate Console Gaming Support 1 11-02-2011 12:38 PM
PS3 acting up on PS3 games only.
So about a week ago my PS3 has been acting up on me. It works perfectly fine with my PS2 and PS games even with movies but when it comes to putting in ps3 games it acts up so I'm going to try to put it in details what happens in all case scenario So if I turn my PS3 on with a PS3 game...
SnipaWulf Console Gaming Support 2 04-25-2011 12:54 PM
HDMI Cable (PS3)
Greetings, I'm new in this forum and I really appreciate the job people do here! Well, I got a problem. I used to use my PS3 with a HDMI cable until the last week. A lightning made my ps3 turn off. After that, I was able to turn it on but there was no picture nor sound. I decided to turn it...
Marginalius Console Gaming Support 2 02-11-2011 07:36 PM
Power Supply Information and Selection
:smile: CHOOSING AND UNDERSTANDING A POWER SUPPLY UNIT The power supply unit in today’s modern computer assumes a role probably more critical than any other single component in your system even when compared to the CPU and motherboard. Therefore, there are multiple factors that must...
Tumbleweed36 RAM and Power Supply Support 0 07-09-2006 03:41 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:48 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts