Go Back   Tech Support Forum > Networking Forum > Security and Firewalls

can't get on some websites

This is a discussion on can't get on some websites within the Security and Firewalls forums, part of the Tech Support Forum category. i can't get on the website xat.com i have removed it from my restricted sites and it still wont let


Reply
 
Thread Tools Search this Thread
Old 01-09-2008, 08:44 PM   #1
Registered Member
 
Join Date: Jan 2008
Posts: 3
OS: xp



i can't get on the website xat.com i have removed it from my restricted sites and it still wont let me on it when i type it in the address bar it takes me to windows live search and i click the link and it says this page cannot be displayed. any ideas on what i should do?

__________________
redalert8352 is offline   Reply With Quote
Old 01-09-2008, 09:07 PM   #2
Registered Member
 
Join Date: Sep 2007
Posts: 12
OS: Xp, Vista, Linux,I have em all



try your hosts file.
go to %SystemRoot%\system32\drivers\etc\
(use run) then open hosts (no file extension) with notepad.
Look for the line that says 127.0.0.1 xat.com or has xat.com in it, and delete it.

__________________
hahahayouhavebe is offline   Reply With Quote
Old 01-10-2008, 10:59 PM   #3
Registered Member
 
Join Date: Jan 2008
Posts: 3
OS: xp



ok i did that but it wouldn't let me save it i had to save it as a text document
__________________
redalert8352 is offline   Reply With Quote
Old 01-10-2008, 11:11 PM   #4
Registered Member
 
Join Date: Jan 2008
Posts: 3
OS: xp



i deleted that file it lets me on the site but nothing loads.
do u have any idea why?
it is a chat site
__________________
redalert8352 is offline   Reply With Quote
Old 01-18-2008, 08:33 PM   #5
Registered Member
 
Join Date: Jun 2007
Posts: 89
OS: windows xp



did you check your registry to see if you are blocking the site in there? Go to START --- RUN---- type in "regedit" and that will open your registry. Then go to EDIT "Find". Type in "xat.com" and see if it comes up anywhere in your registry. If it does, it's possible that you are blocking the site in your registry. I use the registry to block some sites, too. If so, you can delete the entry "xat.com" if it exists but be careful and you might want to run it by someone before doing it .....or also, backing up your entire registry before doing it so you don't screw yourself.
__________________
theredpill99 is offline   Reply With Quote
Old 01-18-2008, 09:30 PM   #6
Registered Member
 
Join Date: Sep 2007
Posts: 12
OS: Xp, Vista, Linux,I have em all



try your internet settings too.Check if you have internet Explorer 7 or firefox 2.
Scan your pc to make sure you don't have a virus/spyware.
__________________
hahahayouhavebe is offline   Reply With Quote
Old 03-01-2009, 05:46 PM   #7
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: os x 10.5.6



what worked for me is disabling client dns cacheing. you can test if this will work by opening command prompt, start > run > cmd.

type

net stop DNScache

(to start it again, net start DNScache)

then try and ping the site you having issues with. if it works you need to just disabled cilent side dns cacheing. to do this go start > run > services.msc

in the service window that opens go down to DNS client and double click. change it from automatic to disabled and restart.

__________________
odyth is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:44 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts