Go Back   Tech Support Forum > Networking Forum > Protocols and Routing

Netcore NW616 Wireless Router

This is a discussion on Netcore NW616 Wireless Router within the Protocols and Routing forums, part of the Tech Support Forum category. How do I set up a password that is required before accessing my wireless signal? Thanks. Bill


Closed Thread
 
Thread Tools Search this Thread
Old 02-07-2010, 04:19 AM   #1
Registered Member
 
Join Date: Feb 2010
Posts: 4
OS: XP SP3



How do I set up a password that is required before accessing my wireless signal?
Thanks.
Bill

__________________
Bill193 is offline  
Old 02-07-2010, 11:37 AM   #2
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


I'd suggest the user's manual. I don't see one on-line...

__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 02-08-2010, 03:11 AM   #3
Registered Member
 
Join Date: Feb 2010
Posts: 4
OS: XP SP3



Quote:
Originally Posted by johnwill View Post
I'd suggest the user's manual. I don't see one on-line...
__________________
Bill193 is offline  
Old 02-08-2010, 03:12 AM   #4
Registered Member
 
Join Date: Feb 2010
Posts: 4
OS: XP SP3



I don't have the user's manual. That's the reason for posting the question.
Thanks anyway.
Bill
__________________
Bill193 is offline  
Old 02-08-2010, 08:10 AM   #5
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Well, I can't fine one, or I'd look at it and try to guide you.

Most of the links I see for this router are in the far east and in a language that I clearly can't read.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 02-09-2010, 02:48 AM   #6
Registered Member
 
Join Date: Feb 2010
Posts: 4
OS: XP SP3



Thanks for trying.
__________________
Bill193 is offline  
Old 02-09-2010, 06:37 AM   #7
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Sorry we couldn't do much for you here.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 01-19-2011, 06:07 PM   #8
Registered Member
 
Join Date: Jan 2011
Posts: 1
OS: win7



if someone had same issues:
I tried on my friend's nw616 router today is working. - password/login is the same on all netcore products
login name :guest
password: guest
__________________
DRY_GIN is offline  
Old 01-20-2011, 01:21 PM   #9
Management Team Networking
 
Join Date: Sep 2010
Location: Oregon
Posts: 15,601
OS: Vista/Win7



Nice update Dry Gin. It should be useful to someone in the future. Thanks
Wand3r3r is offline  
Old 08-16-2011, 04:18 PM   #10
Registered Member
 
Join Date: Aug 2011
Posts: 1
OS: xp



parental control on nw 616
__________________
gilbow is offline  
Old 08-19-2011, 12:29 PM   #11
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,961
OS: Windows O/S'es



Thanks for the feedback, this is a 2010 Thread, therefore time to Close.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:25 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts