Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Protocols and Routing Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
A_D
i still have this problem. cant find anything on the
04-09-2007 01:29 AM
by A_D Go to last post
1 1,220
 
Desertfox
Upgrade the firmware to the newest version depending on
04-07-2007 11:12 AM
by mar.severus Go to last post
1 2,828
 
Xenoce
My solution is only partial. Updating the router firmware
04-06-2007 08:10 PM
by Xenoce Go to last post
4 3,522
 
acat550
I have a linksys BEFSR41v4 which is hooked up to 2
04-05-2007 09:51 PM
by acat550 Go to last post
0 938
Question
TechHelp24
Either your modem has an integrated router or you have a
04-05-2007 04:14 AM
by crazijoe Go to last post
5 2,803
 
DustinWS6
Well, I can't even get connection through my router
04-04-2007 08:29 PM
by DustinWS6 Go to last post
5 2,527
 
Anatole
If it was running before, and suddenly is misbehaving, I'd
04-04-2007 06:03 PM
by johnwill Go to last post
3 795
 
Doofus™
Truthfully, all you need is WPA/WPA2 encryption. SSID
04-04-2007 06:01 PM
by johnwill Go to last post
2 2,690
 
smittydotbat
I was asked to add a dial-up (ppp) connection to a large
04-04-2007 01:10 PM
by smittydotbat Go to last post
0 821
 
Mrs. Blaileen
I'd like to know exactly what can be learned from a
04-03-2007 11:45 AM
by Mrs. Blaileen Go to last post
0 887
Cry
smz
I've tried openvpn and cisco's vpn client to no avail. I
04-02-2007 05:57 PM
by smz Go to last post
2 13,646
 
ron knight
Thank you both for our repies...a local friend solved my
04-02-2007 11:23 AM
by ron knight Go to last post
3 2,471
 
Jogna
You don't need a static IP address to forward ports, just
04-01-2007 12:35 PM
by johnwill Go to last post
3 3,999
Angry
radiobrandon
Is the ftp port (21) forwarded to a certain computer? If it
04-01-2007 07:37 AM
by Aelobin Go to last post
1 1,249
 
yummi
Start, Run, CMD to open a command prompt: Type the
03-31-2007 02:45 PM
by johnwill Go to last post
2 728
 
Phobetor
Apparently, you missed the Tech Support Forum Rules &
03-31-2007 02:45 PM
by johnwill Go to last post
1 1,124
 
Alita
If you see one port working, and the same cable and
03-31-2007 02:44 PM
by johnwill Go to last post
1 2,418
 
dukebauer
I have had some experience with symbol APs. We had one that
03-29-2007 12:59 PM
by crazijoe Go to last post
3 1,516
Question
jorene
I did steps 1 through 3 on both of the computers (desktop &
03-28-2007 06:15 PM
by jorene Go to last post
2 6,268
 
frazzled
Did you do a factory reset and reconfigure the router? If
03-28-2007 10:55 AM
by johnwill Go to last post
1 1,295
 
jerkin
Sounds like you're on the road to happiness. :smile:
03-23-2007 06:26 AM
by johnwill Go to last post
5 2,407
 
erikkl2000
You don't have to use Port 3389 for RDP. Set one
03-23-2007 03:18 AM
by Chevy Go to last post
2 2,625
 
mcorrow
I don't really know the product, but I'm deadly with
03-22-2007 07:14 AM
by johnwill Go to last post
3 1,573
 
garuda
You're welcome.
03-22-2007 07:11 AM
by johnwill Go to last post
3 2,128
 
wootmachine9000
Simple enough! To do this click on Start, Run... and enter
03-21-2007 10:22 AM
by ebackhus Go to last post
4 910
 
unibonger
We do not support any issues with P2P here. This thread
03-20-2007 07:40 PM
by Terrister Go to last post
2 1,338
 
ELMasry
You already have an open thread on
03-19-2007 08:03 PM
by Terrister Go to last post
1 1,652
 
Luk07
First, get your router's IP: Go to Start->Run and type CMD.
03-19-2007 04:26 AM
by terbolee Go to last post
1 7,480
 
12345
OK, the static part is easy. Control Panel>Network
03-10-2007 10:02 AM
by baker421 Go to last post
11 1,191
 
CWALKEN
You may have a bad router all right. It sounds like you
03-10-2007 02:47 AM
by baker421 Go to last post
12 2,030
 
aces40love
Hi Aces, I can't give you a canned answer either. Some
03-10-2007 02:39 AM
by baker421 Go to last post
2 1,916
 
mecoatwar
Glad you were able to resolve it. Thanks for the feedback.
03-07-2007 06:57 AM
by johnwill Go to last post
5 1,289
 
gared08
get on the computer you can connect to the internet through
03-06-2007 03:27 PM
by Oogitsmelol Go to last post
4 8,992
 
southeuro
Please post the COMPLETE message you're getting.
03-02-2007 05:34 PM
by johnwill Go to last post
2 3,466
 
Real_Bullet
You must talk to DSL about this depending on is it
03-02-2007 10:08 AM
by Vash2000 Go to last post
5 6,727
 
debit
You will need to open the port on your router and map it to
03-01-2007 05:15 AM
by crazijoe Go to last post
1 648
 
Amogh
Please help! :(
02-27-2007 10:16 AM
by Amogh Go to last post
1 1,199
 
SnowBum
My Pleasure :wink: I hope all continues to go well for
02-25-2007 06:37 PM
by ParityError Go to last post
6 3,857
 
Alkaline
ok, i'll let you know the result ;)
02-25-2007 03:40 PM
by Alkaline Go to last post
12 7,389
 
danmofo
Forget that picture, it didn't allign, ill post a pic of
02-23-2007 08:08 PM
by danmofo Go to last post
4 849
 
beefster
I have never figured out how to use multiple WEP keys, and
02-23-2007 05:33 PM
by johnwill Go to last post
5 799
 
purifier
I'm doing a study on MPLS. Though I've read it many times,
02-23-2007 06:52 AM
by purifier Go to last post
0 1,148
 
b0bby
Well, we provide no support for P2P applications, so you're
02-19-2007 02:42 PM
by johnwill Go to last post
4 15,343
EEK!
jdodson29
Glad we could help. :smile:
02-19-2007 02:41 PM
by johnwill Go to last post
9 7,672
 
Scott010
EDIT: worked the problem out soon after posting. Sorry for
02-19-2007 12:29 AM
by Scott010 Go to last post
0 872
 
TheOneAndOnly
You don't need to "install" any software to use a broadband
02-18-2007 11:55 AM
by johnwill Go to last post
1 1,704
 
enso
I have a Dell laptop running Windows XP Pro. The NIC is
02-17-2007 10:35 AM
by enso Go to last post
0 683
EEK!
yoyojoe
Glad you got it running. :smile:
02-15-2007 05:56 PM
by johnwill Go to last post
5 2,259
 
Greyleaf
First off, disable encryption on the router to see if you
02-15-2007 05:56 PM
by johnwill Go to last post
1 3,068
 
gothicdeathvr2
Nice JW, I took a lil' gander at your PhraseMaster. Looks
02-13-2007 07:15 PM
by Press2Esc Go to last post
6 1,040
Post New Thread

Display Options Moderators
Showing threads 2901 to 2950 of 3370 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:56 PM.


Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com