Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Protocols and Routing Forum Tools Search this Forum
Announcement
Views: 136,005 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Roll Eyes
stifler
If you are going wireless, WPA or WPA2 is MANDATORY IMO!
04-13-2006 12:20 PM
by johnwill Go to last post
3 739
 
6 Attachment(s) ftp (Multi-page thread 1 2)
rollmesome
Acutally I think the solution is to Allow 'deny logon
04-10-2006 09:12 AM
by 0S1R1S Go to last post
35 2,956
 
ezeki
I have the following scenario. Site1 Subnet 1 Host
04-10-2006 04:09 AM
by ezeki Go to last post
0 741
 
mistaguy1
I heard you need a proxy server or somethin like that to
04-09-2006 12:50 PM
by mistaguy1 Go to last post
0 641
 
Niander
Thx A Lot
04-07-2006 03:40 PM
by Niander Go to last post
2 1,260
Arrow
Emz
Sure, just go into the configuration of the router and turn
04-07-2006 03:00 PM
by johnwill Go to last post
7 900
 
tladow
In my experiance of 2524s (on the default settings ie
04-03-2006 07:35 AM
by j17sparky Go to last post
2 12,886
 
beshnew
is it wireless or connected via an ethernet cable? if its
04-02-2006 09:59 AM
by philbrooks Go to last post
2 671
 
nikniknik
Hey I have a problem with my outlook exchange server Say
03-31-2006 02:46 PM
by nikniknik Go to last post
0 603
 
iball
The Westell 2200 is a router, so you have two routers in
03-31-2006 11:24 AM
by johnwill Go to last post
2 969
 
thoams
Hello world, My belkin 4-port wired adsl/cable modem
03-30-2006 01:08 PM
by thoams Go to last post
0 2,478
 
Darth Roman
Don't post duplicates, you already have this one going
03-30-2006 01:07 PM
by johnwill Go to last post
1 758
 
socalled12345
i tried tor it didnt work i'll try the otherone now
03-28-2006 04:08 PM
by socalled12345 Go to last post
2 948
Question
Ics
zergdeath1
Please do not double
03-25-2006 03:07 PM
by Squashman Go to last post
4 1,387
 
godfather1
You can't do anything, but eventually they stop. FYI, I
03-23-2006 02:20 PM
by johnwill Go to last post
1 1,120
 
jpman1
Oh, Linux, not Linksys! That makes a big difference!
03-23-2006 02:19 PM
by johnwill Go to last post
3 743
 
swhit32257
If this is XP, try this stack reset. TCP/IP stack repair
03-22-2006 07:21 AM
by johnwill Go to last post
10 2,698
 
tysus
can anyone help me wif it?? in wat case the error come
03-20-2006 08:01 AM
by tysus Go to last post
0 738
 
vidcom
Do a factory reset of the router and reconfigure it.
03-20-2006 07:38 AM
by johnwill Go to last post
1 822
 
mswitzer
Even though it appears you're having the same problem,
03-20-2006 07:37 AM
by johnwill Go to last post
1 870
 
jagadish_r
Well, the direct connection to the modem probably failed
03-20-2006 07:36 AM
by johnwill Go to last post
1 1,024
 
TJ Thug
Yes, iam sure because internet works at the most of the
03-19-2006 12:40 PM
by TJ Thug Go to last post
5 2,434
 
Grove
Well, this should be good, what makes you think the DNS is
03-18-2006 01:49 PM
by johnwill Go to last post
9 2,142
 
waasil
Thanks allot Cjessee and Squashman. I will try to use
03-18-2006 04:40 AM
by waasil Go to last post
5 2,357
 
33boston
Thanks for the reply....so if I were to use a Cisco 1600 or
03-17-2006 06:09 AM
by 33boston Go to last post
2 1,358
 
bertgo81
Updateing from Norton Corp. 8.0/9.0 to 10.0. This 10.0 has
03-15-2006 11:45 AM
by bertgo81 Go to last post
5 2,600
 
milanbaros_1987
If you want to start over fresh you may want to consider
03-09-2006 05:26 PM
by newhouse1390 Go to last post
1 945
 
TJ Thug
If you use dialup, it would be tricky. If you're on cable,
03-08-2006 07:09 PM
by V0lt Go to last post
1 862
 
waasil
They obviously are doing some sort of translation. Without
03-08-2006 10:42 AM
by johnwill Go to last post
5 874
 
sassy.woman
Hello Sassy, first of all, any application that connects to
03-05-2006 06:46 AM
by aprior Go to last post
1 1,220
 
captainbarred
Yep, one DMZ per public IP address. :) The only way around
03-03-2006 12:25 PM
by johnwill Go to last post
3 10,489
 
dgr8dude
Thanks for the quick replies! My cable modem is a RCA
03-02-2006 10:13 AM
by dgr8dude Go to last post
3 1,115
 
wpouey91
How are you connecting to the router, wired or wireless?
02-28-2006 12:42 PM
by johnwill Go to last post
1 962
 
spirefm
What happened to the documentation and CD that came with
02-28-2006 12:41 PM
by johnwill Go to last post
1 1,180
Wink
microsoftman
And the IPCONFIG results?
02-26-2006 08:32 AM
by johnwill Go to last post
3 1,000
 
SgtFury
Disable the encryption all around and get the link running.
02-26-2006 08:31 AM
by johnwill Go to last post
1 3,133
 
relic
yes sir, all the scanner have a static ip address. Which
02-23-2006 05:13 PM
by relic Go to last post
5 1,773
 
trnnbr
Your symptoms suggest you aren't getting a DNS address.
02-22-2006 03:27 PM
by johnwill Go to last post
1 885
 
catfacem3n
I've been sick since last friday so i'll get back to you
02-22-2006 07:12 AM
by catfacem3n Go to last post
10 9,022
 
jtg2
Ya, what you might be okay except for malware that use the
02-21-2006 05:19 AM
by aprior Go to last post
7 4,770
 
meekrob
I spent many days on doing exactly the same thing. I
02-19-2006 06:05 PM
by Ancient Mariner Go to last post
4 5,588
 
cube5
Sure, I've never seen a router that doesn't offer the
02-19-2006 09:37 AM
by johnwill Go to last post
1 2,573
 
Demikain
Are you sure they're not just tight? I have several
02-19-2006 09:36 AM
by johnwill Go to last post
3 3,613
 
prajal
I am only answering this post because after watching it
02-16-2006 11:27 AM
by jimscreechy Go to last post
1 2,561
 
hflbangalore
So what you are saying is the 1721's are not routing
02-16-2006 10:58 AM
by jimscreechy Go to last post
1 879
 
Dain
Actually, I've worked on networks that had 30-40 machines
02-14-2006 04:43 PM
by johnwill Go to last post
8 1,752
 
Elmers_GlueAll
Sir, You will need to read your product information to
02-14-2006 06:21 AM
by jimscreechy Go to last post
1 1,680
 
frieatlast
This sounds like a domain problem. It sounds like you
02-14-2006 06:16 AM
by jimscreechy Go to last post
1 3,190
 
nidtech
I don't know what 'submitter' is, but in answer to our
02-14-2006 06:02 AM
by jimscreechy Go to last post
1 877
 
John.fischetti
Running DHCP on the router and the desktop at the same
02-13-2006 08:27 PM
by leroys1000 Go to last post
1 6,374
Post New Thread

Display Options Moderators
Showing threads 2901 to 2950 of 3135 Moderators : 3
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:30 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts