Go Back   Tech Support Forum > Networking Forum > Protocols and Routing

ftp

This is a discussion on ftp within the Protocols and Routing forums, part of the Tech Support Forum category. hey i have bulletproof ftp software and no-ip i have set up the ftp and eveerything. but the problem is


Closed Thread
 
Thread Tools Search this Thread
Old 03-18-2006, 08:30 AM   #1
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks



hey i have bulletproof ftp software and no-ip

i have set up the ftp and eveerything. but the problem is only i can access it..my friends cant...what am i doing wrong..do i have to make it public or something?

also i have a bt voygaer 2100 wireless router....i have port forwarded it.

basically help a noob create a ftp :d

thanks

sorry if this is in wrong forum.

__________________
rollmesome is offline  
Old 03-18-2006, 01:48 PM   #2
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

What port did you forward? Can you PING your FTP server machine from the Internet by the NO-IP name? What exactly is the error when you try to connect?

__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-18-2006, 05:24 PM   #3
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


i am not sure if i have set it up properly to be honest...any way you could sort it out for me via remote assistance or something?

cheers.
__________________
rollmesome is offline  
Old 03-19-2006, 11:16 AM   #4
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

I really only provide support in the forums, solving the problems one-on-one would be way too time consuming. Our goal here is to give you enough help so you can solve the problem, and learn something in the process.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-19-2006, 11:45 AM   #5
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


ahh okay..well can u guide me to create my ftp then!

this is my port forward screen on router...its a bt voyager 2100.

http://i16.photobucket.com/albums/b3...lipboard01.jpg

this is my no - ip thing and the bulletproof software....so whats my ftp link tht i should give other people!!! i dun get it!
http://i16.photobucket.com/albums/b3...esome/2121.jpg
__________________
rollmesome is offline  
Old 03-20-2006, 07:46 AM   #6
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

Well, if the IP address of the machine with the FTP server is 192.168.1.2, the router appears to have the port forwarded. The resolution of the other picture wasn't sufficient for me to read anything on it. The URL that you choose at NO-IP is the one that you should give for external access. Try going to Network Tools and PING your public IP address and the NO-IP URL, let us know what the results are. Cut and paste the results from those tests and post them here.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-20-2006, 10:36 AM   #7
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


well i dunno..might be wrong....cause the ip keeps changing doesnt it.... what do i need to do to get a static ip?

TraceRoute to 172.200.253.61 [omers.no-ip.info]
Hop (ms) (ms) (ms) IP Address Host name
1 0 1 1 66.98.244.1 gphou-66-98-244-1.ev1.net
2 1 0 0 66.98.241.16 gphou-66-98-241-16.ev1.net
3 0 0 0 66.98.240.15 gphou-66-98-240-15.ev1.net
4 1 1 1 38.99.206.177 -
5 87 2 201 38.112.35.237 g4-0-0.core01.iah01.atlas.cogentco.com
6 6 7 6 66.28.4.97 p5-0.core01.dfw01.atlas.cogentco.com
7 7 7 6 154.54.2.22 p1-0.core01.dfw03.atlas.cogentco.com
8 9 10 9 154.54.11.134 verio.dfw03.atlas.cogentco.com
9 9 9 9 66.185.133.93 pop1-dls-p3-2.atdn.net
10 10 10 9 66.185.133.80 bb1-dls-p0-0.atdn.net
11 32 32 32 66.185.152.13 bb2-chi-p4-0.atdn.net
12 39 39 39 66.185.152.143 bb2-nye-p6-0.atdn.net
13 107 107 107 66.185.152.140 bb2-loh-s1-2-0.atdn.net
14 123 121 121 66.185.136.243 pop2-loh-s0-1-0.atdn.net
15 121 121 121 66.185.143.70 accessl2-los-s0-2-0.atdn.net
16 Timed out Timed out Timed out -
17 121 122 121 195.93.17.174 rt-lostf14.proxy.aol.com
18 Timed out Timed out Timed out -
19 Timed out Timed out Timed out -
20 Timed out Timed out Timed out -
21 Timed out Timed out Timed out -

Trace aborted.
__________________
rollmesome is offline  
Old 03-20-2006, 10:42 AM   #8
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


Ping 172.200.253.61

[omers.no-ip.info]

Timed out
Timed out
Timed out
Timed out
Timed out
Timed out
Timed out
Timed out
Timed out
Timed out

Average time over 10 pings: 0 ms




again same problem...heres the pic tht wasnt clear before.
Attached Thumbnails
Click image for larger version

Name:	dsvcv.jpg
Views:	25
Size:	123.6 KB
ID:	6088  
__________________
rollmesome is offline  
Old 03-20-2006, 10:48 AM   #9
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

Perhaps you need to configure your router to return pings to do the PING tests.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-20-2006, 01:49 PM   #10
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


okay done tht...

update: hey good news..people can connect now..the program says ip xx.xx.x.x
is trying to connect

one problem though..its keps disconnecting users..

(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > sending welcome message.
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > 220 rollmesome
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > USER anonymous
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > 331 Password required for anonymous.
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > PASS ********
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > 530 Login or Password incorrect.
(000009) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > disconnected.
(000010) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000010) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > sending welcome message.
(000010) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > 220 rollmesome
(000010) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > USER anonymous
(000010) 20/03/2006 22:01:41 - (not logged in) (88.109.183.6) > 331 Password required for anonymous.
(000010) 20/03/2006 22:01:42 - (not logged in) (88.109.183.6) > PASS ********
(000010) 20/03/2006 22:01:42 - (not logged in) (88.109.183.6) > 530 Login or Password incorrect.
(000010) 20/03/2006 22:01:42 - (not logged in) (88.109.183.6) > disconnected.
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > sending welcome message.
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > 220 rollmesome
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > USER anonymous
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > 331 Password required for anonymous.
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > PASS ********
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > 530 Login or Password incorrect.
(000011) 20/03/2006 22:05:34 - (not logged in) (88.109.183.6) > disconnected.
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > sending welcome message.
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > 220 rollmesome
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > USER anonymous
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > 331 Password required for anonymous.
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > PASS ********
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > 530 Login or Password incorrect.
(000012) 20/03/2006 22:05:35 - (not logged in) (88.109.183.6) > disconnected.
(000013) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000013) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > sending welcome message.
(000013) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > 220 rollmesome
(000013) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > USER rollmesome
(000013) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > 331 Password required for rollmesome.
(000013) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > PASS ********
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > logged in.
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > 230 User rollmesome logged in.
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > OPTS utf8 on
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > 500 Unknown command.
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > SYST
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > 215 UNIX Type: L8
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > SITE help
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > 500 Unknown command.
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > PWD
(000013) 20/03/2006 22:05:56 - rollmesome (88.109.183.6) > 257 "/" is current directory.
(000014) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000014) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > 421 No more connection allowed for this IP.
(000014) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > connection failed : Someone with the same IP is already connected.
(000014) 20/03/2006 22:05:56 - (not logged in) (88.109.183.6) > disconnected.
(000015) 20/03/2006 2210 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000015) 20/03/2006 2210 - (not logged in) (88.109.183.6) > 421 No more connection allowed for this IP.
(000015) 20/03/2006 2210 - (not logged in) (88.109.183.6) > connection failed : Someone with the same IP is already connected.
(000015) 20/03/2006 2210 - (not logged in) (88.109.183.6) > disconnected.
(000016) 20/03/2006 2230 - (not logged in) (88.109.183.6) > connected to ip : 192.168.1.2
(000016) 20/03/2006 2230 - (not logged in) (88.109.183.6) > 421 No more connection allowed for this IP.
(000016) 20/03/2006 2230 - (not logged in) (88.109.183.6) > connection failed : Someone with the same IP is already connected.
(000016) 20/03/2006 2230 - (not logged in) (88.109.183.6) > disconnected.
(000013) 20/03/2006 2233 - rollmesome (88.109.183.6) > disconnected. (00:00:37)



this is the log.....
the password is abbasi

and username is rollmesome

but theftp doesnt recognise it....i even allowed anonymous connections but it wont let anyone connect

thanks for all ur help so far btw!!! much appreciated!
Attached Thumbnails
Click image for larger version

Name:	router.JPG
Views:	26
Size:	105.7 KB
ID:	6089   Click image for larger version

Name:	ping.JPG
Views:	19
Size:	136.1 KB
ID:	6090  
__________________
rollmesome is offline  
Old 03-21-2006, 04:25 PM   #11
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

I tried pinging your URL, and it times out. It resolves to 172.143.14.252.

Perhaps a different FTP server is called for, I don't know anything about the Bulletproof package. I've used GuildFTPd and FileZilla here.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-22-2006, 02:52 AM   #12
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


Quote:
Originally Posted by johnwill
I tried pinging your URL, and it times out. It resolves to 172.143.14.252.

Perhaps a different FTP server is called for, I don't know anything about the Bulletproof package. I've used GuildFTPd and FileZilla here.

sorry..i turned it off over night..pleasse try it whenever u can now..will leave it on


if it asks for username and password..its

rollmesome
abbasi
Attached Thumbnails
Click image for larger version

Name:	ssss.JPG
Views:	24
Size:	142.9 KB
ID:	6108  
__________________
rollmesome is offline  
Old 03-22-2006, 03:03 AM   #13
TSF Team Emeritus
 
Volt-Schwibe's Avatar
 
Join Date: Jan 2003
Location: Behind you, watching you as you type.
Posts: 7,383
OS: Click "My System" to view details

My System

i tried just now, and i can't get a ping response either.

EDIT: unless your ip changed.

i got a response from 172.143.242.95 (the address the forums says you are using at the moment.)
__________________
<signature>

TSF is funded by our Admin's pocket, care to help?
Power Tip: Subscribe to your thread (Thread Tools) to receive an instant email notification when you get a reply.
New Members: Creating a single new thread in the correct section is the best way to assure your thread will receive a reply.
</signature>
Volt-Schwibe is offline  
Old 03-22-2006, 05:08 AM   #14
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


yea but shouldn the no-ip thing do tht...cause it checks when my ip changes....basically it keeps a static one...!

or no?

any link to a newbies guide to ftp anywhere?

oh try pinging omers.no-ip.info
__________________
rollmesome is offline  
Old 03-22-2006, 07:18 AM   #15
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

Seems to work now!
Attached Thumbnails
Click image for larger version

Name:	ftp.jpg
Views:	28
Size:	28.4 KB
ID:	6111  
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-22-2006, 08:44 AM   #16
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


Quote:
Originally Posted by johnwill
Seems to work now!
thanks!!!

so how did u access it...via internet explorer?

cause when people access it via internet explorer...it asks for username and password but it keeps rejecting it..

enjoyed family guy:D?

edit: my freind jus tried with IE no luck...but with command prompt it worked..jus copied your picture commands...but how do u download...i know u type LS for directory...how do u donwlod of directory..cheers.
__________________
rollmesome is offline  
Old 03-23-2006, 02:01 PM   #17
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


Quote:
Originally Posted by rollmesome
thanks!!!

so how did u access it...via internet explorer?

cause when people access it via internet explorer...it asks for username and password but it keeps rejecting it..

enjoyed family guy:D?

edit: my freind jus tried with IE no luck...but with command prompt it worked..jus copied your picture commands...but how do u download...i know u type LS for directory...how do u donwlod of directory..cheers.

nevermind...figured everything out...thanks alot for ur help!!!!!!!!!

stil one thing..it doesnt open with IE thouhg..just ms dos.
__________________
rollmesome is offline  
Old 03-23-2006, 02:20 PM   #18
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

I didn't try IE, let me try it now.

No joy, but it no longer works from DOS either, so that's not a surprise. I guess it's not running.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Old 03-23-2006, 08:59 PM   #19
TSF Enthusiast
 
Squashman's Avatar
 
Join Date: Apr 2005
Location: 1265 Lombardi Ave.
Posts: 1,621
OS: All of the above


Quote:
Originally Posted by rollmesome
nevermind...figured everything out...thanks alot for ur help!!!!!!!!!

stil one thing..it doesnt open with IE thouhg..just ms dos.
You might need to change your Internet Options on the Advanced Tab. Check the box that says Use Passive FTP.
__________________
Squashman is offline  
Old 03-24-2006, 01:48 AM   #20
Registered Member
 
Join Date: Jun 2005
Posts: 285
OS: Osx mavericks


its already ticked...

johwill: yea sorry i turned it off....will leave it on now for few dayss. check anytime.

__________________
rollmesome is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:58 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts