Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Protocols and Routing Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
2xg
Welcome to Networking Forum! This will help and give us
05-14-2011 01:39 PM
by 2xg Go to last post
0 10,850
Roll Eyes
Jalle_M
I have forwarded those ports a couple of times now... It
Today 01:02 PM
by Jalle_M Go to last post
14 277
 
Gramps1952
Hi mate. I feel your pain. Although the SF product
Yesterday 04:35 AM
by MitchConner Go to last post
1 159
Roll Eyes
Farhad_Nasiry
Is this homework? Google APIPA
01-14-2017 04:49 AM
by alpenadiver Go to last post
1 140
 
pettenuz
I would hazard a guess and say that the router has this
01-11-2017 03:46 AM
by jimscreechy Go to last post
3 204
 
mikeswan
Go to portforward.com to learn how to open nat. Look up
12-22-2016 11:34 AM
by GentleArrow Go to last post
1 323
Question
proofoflife
I am trying to learn how to become a better tech in the
12-15-2016 10:01 AM
by proofoflife Go to last post
0 323
 
teddy62
Hello! I have DishNet satellite internet. So the internet
12-14-2016 02:10 PM
by teddy62 Go to last post
0 328
 
NewbieNetworker
Lets take a peek at your network environment: on one of
12-12-2016 10:40 AM
by Old Rich Go to last post
3 429
 
Will.i.am
Hi, a brief outline of what I mean here. We have our own
12-01-2016 12:15 PM
by Will.i.am Go to last post
0 414
 
aerobat152
This is a technique for dividing the traffic. There will
11-25-2016 01:50 PM
by GentleArrow Go to last post
5 623
 
ebackhus
Ideally the 8.xxx devices would be left as-is.
11-22-2016 02:29 PM
by ebackhus Go to last post
13 1,134
 
raj.grg321
Might be worth attaching your configs. When connecting to
11-13-2016 03:46 AM
by MitchConner Go to last post
1 586
 
jb0071313
This smells like homework :) Can I have a look at the
11-09-2016 01:19 PM
by MitchConner Go to last post
1 324
 
netroute
First thing I would check is your crypto map and see if
10-29-2016 06:52 AM
by MitchConner Go to last post
2 677
 
Mancharagopan
I have cracked this by creating Port groups in Virtual
10-22-2016 12:56 AM
by Mancharagopan Go to last post
2 705
EEK!
CalebCabana
It doesn't matter if Kaspersky is managing the Intel
10-11-2016 07:45 PM
by Fred Garvin Go to last post
48 1,877
 
Eclipse2003
you can't have the same wan and lan port subnets or routing
10-07-2016 03:36 PM
by GentleArrow Go to last post
1 728
 
mike230390
"What I want is for the router to provide the DHCP for the
10-03-2016 11:42 AM
by GentleArrow Go to last post
2 815
 
pinchomor1
You should be able to setup ICS and then using the windows
09-23-2016 02:37 PM
by GentleArrow Go to last post
7 1,012
 
Kronimiciad
Hi mate, Can you have a look at the port forwarding guide
09-22-2016 01:26 AM
by MitchConner Go to last post
8 1,925
 
RadiationAlert
I'm having the exact same problem, check if you have any
09-21-2016 10:50 AM
by CalebCabana Go to last post
2 1,966
 
fractalman93
Hi. It's been quite some time since I've either assisted
09-21-2016 08:47 AM
by fractalman93 Go to last post
0 799
 
Sean_Keltsch
NM I resolved. Thanks.
09-17-2016 03:31 PM
by Sean_Keltsch Go to last post
1 890
Cry
deziree
From
09-07-2016 01:56 AM
by gcavan Go to last post
8 1,091
 
biddy-buddy
Have a read here: Linksys Official Support - Resetting your
09-03-2016 06:52 PM
by Rich-M Go to last post
2 585
 
DVR
ideal
From TSF RULES You may not ask for assistance with any
09-02-2016 06:43 AM
by Corday Go to last post
4 3,764
 
m9ra
Hi, I believe I have similar issue with yours. The
08-25-2016 09:56 AM
by meflorin Go to last post
1 1,013
 
minthiha
I think I must have subconsciously taken some sort of
08-23-2016 05:48 PM
by MitchConner Go to last post
2 611
EEK!
mischa
Here's an excellent port forwarding guide, to get you
08-23-2016 03:51 AM
by alpenadiver Go to last post
2 1,001
 
tomislav91
Does it possible to connect it without entering allways
08-19-2016 01:42 AM
by tomislav91 Go to last post
0 1,059
 
3xit
Hi mate, There are lots of different ways you can do it,
08-17-2016 11:10 AM
by MitchConner Go to last post
1 1,054
 
Foehammer419
online manual for that unit doesn't even have a forwarding
08-15-2016 02:14 PM
by GentleArrow Go to last post
13 1,317
 
rcj3105
Are you sure the interface is trunking toward the firewall
08-08-2016 11:45 AM
by MitchConner Go to last post
5 1,230
 
reishiramzi
if you use nslookup what results do you get? what is the
08-05-2016 09:49 AM
by GentleArrow Go to last post
1 1,253
 
pearjas
Thank you!!
08-04-2016 11:25 PM
by pearjas Go to last post
4 1,257
 
duongz
disconnect the repeater from the router and set the
08-04-2016 09:03 AM
by GentleArrow Go to last post
3 1,187
 
walkalone
notice on the first config you have listed port A1, which I
08-04-2016 09:01 AM
by GentleArrow Go to last post
1 1,141
 
TWings
Hi, Not sure if it's te right place to ask, but I've had
08-01-2016 10:30 PM
by TWings Go to last post
0 1,103
 
toddap
Search Belkin's site for a manual if you don't already have
07-17-2016 03:27 PM
by Confounded Also Go to last post
2 713
 
FrostBite613
Can you elaborate on the error as isn't that clear.
07-12-2016 03:14 AM
by jimscreechy Go to last post
1 1,246
 
Rio Pauline
Hi Mitch, Thank You for the suggestion. The command work
06-27-2016 01:19 AM
by Rio Pauline Go to last post
5 1,538
 
amolka
Have you tried to disable to Ethernet and WIFI adaptors?
06-24-2016 10:08 AM
by Dan_89 Go to last post
1 1,688
 
Dropul
Thanks for the support! @MitchConner: Do you have
06-23-2016 04:07 PM
by Dropul Go to last post
9 1,597
 
Anaphax
Sorry mate, I missed your previous post. Your new SNR is
06-17-2016 05:32 AM
by MitchConner Go to last post
20 1,712
 
citizenzero
Hi mate. It can be normal to see both the local and
06-14-2016 01:53 PM
by MitchConner Go to last post
3 1,403
 
nubtech12
That is called port translation.
06-01-2016 04:46 PM
by GentleArrow Go to last post
4 1,046
 
parodija83
Just to be a bit more especific my router is TP-LINK
05-20-2016 08:58 PM
by parodija83 Go to last post
1 1,573
Cry
im_vishal
Who is your ISP? Is it DSL or Cable?
05-19-2016 09:45 AM
by Old Rich Go to last post
3 1,057
 
Kwas
The problem is NOT connecting to the wireless network
05-19-2016 06:11 AM
by Stancestans Go to last post
3 1,817
 
dunnosenpai
Hi, ISP usually provide RFC1918 IP address (like 10.x.x.x
05-10-2016 11:18 AM
by -sb Go to last post
2 1,797
Post New Thread

Display Options Moderators
Showing threads 1 to 50 of 3415 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:06 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com