Go Back   Tech Support Forum > Networking Forum > Cabling and Network Cards


Slow internet connection on new desktop PC

This is a discussion on Slow internet connection on new desktop PC within the Cabling and Network Cards forums, part of the Tech Support Forum category. My new desktop PC is connected to the router through cable. However, the internet is sometimes slow after booting it


Reply
 
Thread Tools Search this Thread
Old 02-07-2016, 02:03 AM   #1
Registered Member
 
Join Date: Dec 2009
Posts: 10
OS: Windows 7 64 bit



My new desktop PC is connected to the router through cable.
However, the internet is sometimes slow after booting it up.

Tried pinging the router which shows 50-100% loss.
When I restart my network adapter, the problem is gone and the internet connection is fine. Though sometimes I have to restart many times to get it to work.

When the problem occurs Network diagnostics says:

Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding


IP-address and DNS is set to automatic.
I've tried manually setting the DNS to Google's which didn't help.
Also tried 'netsh winsock reset netsh int ip reset' which didn't help either.

3 devices are connected to the router:
The desktop PC through cable
+ my laptop and smartphone on Wifi (no problems on these two)

Router:
Netgear AC1600

Computer
i5 6400 2,7ghz
Coolermaster 600W 80+
Windows 10 64
Realtek PCIe GBE Family Controller
Windows Defender

Hopefully one of you have experiences with this kind of problem :)

Thanks
falke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2017, 06:57 AM   #2
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,025
OS: Win 7 SP1

My System


Have you tried moving the cable to a different switch port?

Have you tried using a different cable?

Also, you mention restarting the network adapter, in which case it could be a driver issue or the NIC could be failing/faulty.
__________________
Jim

JimE is offline   Reply With Quote
Old 04-22-2017, 12:46 AM   #3
Registered Member
 
Join Date: Dec 2009
Posts: 10
OS: Windows 7 64 bit



I have not tried any of these things yet. Which I should've, OSI model and all.
I will try getting hold of a new cable and testing different ports. Hope it's not faulty hardware
falke is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast internet connection, slow or frozen browsers
Webpages load very slowly - or donít load at all. This can be any website, like Google.com. Downloading through the browser doesnít work at all. When I start my computer, I have fast working internet (uTorrent, browser, gaming, etc.). But after ten minutes problems occur: Any page (using a...
CyVist Networking Support 1 05-13-2014 03:50 PM
Luhe.Sire.A infection
I tried to download both programs you advice to download and run, but each time I tried the pc wouldn't allow the download or even to run them direct...A pop up window said 'Item cannot be downloaded as it contained a virus'. when clicking on a tab within the message which said "Learn More" a...
Aw-Naw Resolved HJT Threads 43 06-06-2013 01:37 AM
Rootkit Issue
I recently downloaded two small utility programs and they both did their job. After I had, my default browser page became isearch.babylon and tried but failed to sort that. Then my superantispyware told me "A serious rootkit was detected on your machine" message and telling me I had to reboot to...
RayCee Resolved HJT Threads 19 10-04-2012 12:27 PM
Help with removing trojan please
Hello, I have followed the instructions, and have all required logs, all attached and pasted as requested. I do not have a boot disk as although the computer has a licensed copy it was not initially my computer. Data as requested
SimonAJ Resolved HJT Threads 29 01-04-2012 10:19 AM
Tweeking My Internet Connection Settings after connection setup & configuration
I am trying to "tweek" my internet connection settings. My internet connections have aready been setup, configured, & web page access tested on both my Wi-Fi signal & my Wired ethernet connection independently and don't need help to setup my netbook for connecting to the internet for the first...
Chris Canfield Networking Support 2 06-07-2011 10:14 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:54 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com