Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Cabling and Network Cards Forum Tools Search this Forum
Announcement
Views: 3,936 View Announcement Announcement: Networking Staff Members
05-06-2011 2xg (TSF Team, Emeritus)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
2xg
How to access Device Manager in Windows 8, 8.1 and
07-16-2012 11:07 PM
by 2xg Go to last post
0 11,745
 
2xg
Welcome to Networking Forum! This will help and give us
05-14-2011 01:32 PM
by 2xg Go to last post
0 12,584
 
pcride
Are patch cables, cross over cables? no they are
Yesterday 11:00 PM
by GentleArrow Go to last post
5 266
 
network_help
It should work fine. A direct cable run would be no
02-10-2017 07:39 AM
by JimE Go to last post
1 180
 
MexicanoDano
Do you get a message or something telling you your wireless
02-08-2017 02:09 PM
by Optimus1357 Go to last post
3 297
 
leachim
He did, last April.
01-31-2017 08:46 AM
by Bill_Bright Go to last post
9 1,862
 
Joel2017
Yeah, 30 meters is not a great distance. CAT5E or CAT6
01-30-2017 11:19 PM
by Techie19 Go to last post
4 386
 
Despot96
I was looking for everything and the last thing that
01-29-2017 06:33 PM
by Despot96 Go to last post
12 471
 
oct714
As mentioned by GentleArrow, STP should be fine. IMO,
01-09-2017 11:28 PM
by Techie19 Go to last post
2 700
 
stevkaprel
I think this is a good suggestion. I do this sometimes and
01-09-2017 11:17 PM
by Techie19 Go to last post
4 797
 
RedSwirl
Not sure you'll find any which support PCI. These use a
01-05-2017 01:04 AM
by gcavan Go to last post
2 734
 
sfrazi
This is why I went with Poe on mine so I can run regular
01-05-2017 12:45 AM
by pcride Go to last post
2 530
 
ehbowen
OK, just to be clear, this isn't going to turn into a
01-02-2017 05:48 PM
by Fred Garvin Go to last post
6 371
Question
jonf
phones only use two lines. Four lines provides for two
12-20-2016 08:44 AM
by GentleArrow Go to last post
4 514
 
freddiebox
Turns out the adapter don't work on USB 2.0 either -
10-30-2016 07:55 AM
by freddiebox Go to last post
2 1,010
 
Brownies
I've solved the problem. It turns out I was infected with
10-15-2016 08:23 AM
by Brownies Go to last post
3 822
 
tawbaah
Good idea, I'll give that a shot. It was what I had on
10-07-2016 05:59 PM
by tawbaah Go to last post
2 507
Confused
grascan
Computer brand and model? The only recommended place to
10-07-2016 06:00 AM
by JimE Go to last post
1 835
 
CK007
Is this going to affect my computer in any way? It says it
10-05-2016 10:14 AM
by CK007 Go to last post
6 994
 
balazstasi
Agreed. Replace the NIC. I'd go with an internal wired
10-01-2016 06:23 PM
by Fred Garvin Go to last post
9 1,335
Thumbs Up
Tdoggy187
Yes, it should be able to connect to Netgear router or
10-01-2016 02:02 PM
by SpywareDr Go to last post
1 796
 
ryanborg
For the amount of pcs your plan is overkill. You have to
09-15-2016 01:09 AM
by GentleArrow Go to last post
4 574
 
mrlazio
For a quick fix buy an external adapter. I find they come
09-10-2016 05:55 PM
by Corday Go to last post
2 1,055
 
Macroreer
Is there any one who are using the Extreme network
07-19-2016 04:02 AM
by Macroreer Go to last post
0 1,255
 
vangerzone
All-in-1 and Battery ? is this a special unit , like a
07-12-2016 01:29 AM
by etaf Go to last post
6 2,928
 
D_M_R
Well, that looks very interesting, although quite a bit
07-10-2016 12:00 PM
by D_M_R Go to last post
3 1,240
Cry
MisaKitten
seems the issue kinda solved itself after I slept, not sure
06-28-2016 08:38 AM
by MisaKitten Go to last post
3 1,364
 
bushwood_cc
Ignore all of that mate, I'm struggling to see the picture
06-19-2016 05:17 PM
by MitchConner Go to last post
2 1,392
 
mnabours1
hello there! I believe the best certification you could
05-31-2016 04:09 PM
by lukaks Go to last post
1 1,754
 
rmartin74
hello there! You should not mix between kinds of
05-31-2016 04:06 PM
by lukaks Go to last post
3 1,653
 
ebackhus
Hi mate. Static on calls is normally introduced by
04-23-2016 03:44 AM
by MitchConner Go to last post
4 1,848
 
Cowpunch
As long as everything is the same, 568A or B doesn't
04-11-2016 05:40 PM
by Confounded Also Go to last post
7 1,889
 
burglol
Hey, sorry if this is the wrong place to post wasnt too
04-01-2016 06:58 AM
by burglol Go to last post
0 1,736
 
DaleSummers
vow, that's great. congratulations. I wanna say patch
03-18-2016 01:06 AM
by fiberstorejames Go to last post
11 2,242
Mistake
eearith
Sorry, what a dummy I am, :rolleyes:. Does your laptop
03-13-2016 03:28 PM
by Fred Garvin Go to last post
3 1,965
 
Techie19
Green light is blinking
02-18-2016 05:31 AM
by Techie19 Go to last post
2 1,974
Mistake
Steria
Then you might try using Windows System Restore to roll
02-13-2016 12:30 PM
by SpywareDr Go to last post
3 2,593
 
Timeslice
From your description, the cable looks to be the culprit
02-08-2016 07:51 AM
by Old Rich Go to last post
5 2,080
 
falke
My new desktop PC is connected to the router through
02-07-2016 03:03 AM
by falke Go to last post
0 2,000
 
Timeslice
Wasting your time unfortunately mate :) The twists in the
02-05-2016 10:10 AM
by MitchConner Go to last post
1 1,942
 
Bone8Head
What do you mean with Adapter Software?
02-05-2016 03:45 AM
by Bone8Head Go to last post
4 2,032
 
sk.kumar
this worked for me! thank you
01-29-2016 02:01 PM
by atlmagesty Go to last post
4 17,259
 
KugarWeb
That's right yes, before anything else loads it comes up
01-29-2016 06:36 AM
by KugarWeb Go to last post
2 1,979
 
Thomaspaul
- - -
Question
kazizaman
vow, each one has 1Gb speed. actually now our network is
12-24-2015 01:25 AM
by fiberstorejames Go to last post
3 2,263
 
MyCode
Why would they change the network adaptor in a laptop? You
12-11-2015 10:15 AM
by Old Rich Go to last post
10 2,434
 
hainiva
You'd probably have better luck if you start your own
12-11-2015 09:35 AM
by SpywareDr Go to last post
15 76,049
 
rexgillispie

11-23-2015 06:42 AM
by Old Rich Go to last post
1 2,275
 
pe_pedro
Hello, The problem is as follows, I bought a TP LINK
11-13-2015 06:13 PM
by pe_pedro Go to last post
0 994
 
funkdat
Hi mate, That looks like an ST connector.
11-12-2015 10:51 AM
by MitchConner Go to last post
1 2,250
 
Nomee074
yes,i have tried that...nothing happens...went to boot
10-28-2015 08:28 AM
by Nomee074 Go to last post
5 2,421
 
Mithallas
Are you using the latest driver available from HP?
10-19-2015 06:43 PM
by JimE Go to last post
2 1,333
Post New Thread

Display Options Moderators
Showing threads 1 to 50 of 3070 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:46 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com