Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

The past few days my Verizon MiFi 2200 has been acting terrible.

This is a discussion on The past few days my Verizon MiFi 2200 has been acting terrible. within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hey guys, first off: Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Dan>ipconfig /all Windows IP


Reply
 
Thread Tools Search this Thread
Old 06-23-2011, 07:05 PM   #1
Registered Member
 
Join Date: May 2011
Posts: 5
OS: windows 7



Hey guys,

first off:

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Dan>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Dan-Win7
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
Physical Address. . . . . . . . . : 00-27-10-B3-D6-59
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-27-10-B3-D6-59
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
Physical Address. . . . . . . . . : 00-27-10-B3-D6-58
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c403:b038:189b:3afd%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, June 23, 2011 6:48:54 PM
Lease Expires . . . . . . . . . . : Friday, June 24, 2011 6:48:54 PM
Default Gateway . . . . . . . . . : 192.168.1.2
DHCP Server . . . . . . . . . . . : 192.168.1.2
DHCPv6 IAID . . . . . . . . . . . : 218113808
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-B3-EB-5D-B8-AC-6F-C5-0C-ED

DNS Servers . . . . . . . . . . . : 192.168.1.2
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : B8-AC-6F-C5-0C-ED
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{618457BE-F23B-45F0-A887-65551AD39993}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:38fb:1ced:b42f:445a(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::38fb:1ced:b42f:445a%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{FFD54F32-7FB8-490E-9298-1A534C3DFD10}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{81E3E376-586B-4EE7-9495-0411E14E9E8F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{8905DDB6-7C69-471F-93FE-F47EA1BA343B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Dan>
Ok, I have a Verizon MiFi 2200 Mobile Broadband Hotspot. I've had it since early March, and up until yesterday, it had worked pretty well. I only use it to play games on it. I play a game called League of Legends and up until yesterday, I was getting about ~90-110 ping throughout any game that I played.

Before I play any game, I'll go to pingtest.net and check my ping before jumping on. If it's higher than normal, I'll reset the device and usually that will fix it. Well, I tried to do this yesterday and I noticed a couple strange things.

1) I am receiving more packets than are being sent. For example, the server is sending me 250 packets, but I will receive 255 and even 265 sometimes.

2) My ping will jump quite a bit. As I said before, when I would check my ping, it would hover from around 90-110 or so and about 10-15 jitter. This worked perfectly fine for what I was doing. Now, it'll sometimes hover around that, but then jump to ~500-800 ping and over 400 jitter.

Nothing has changed from when it was working fine with how it is working now. The weather has been sunny and bright blue skies (Northern California). I tried calling Verizon and they have a trouble ticket in and I am supposed to receive a call back sometime, but you know how that goes.

I've only downloaded one program. I downloaded Game Booster, which was supposed to raise my FPS. The odd thing is I downloaded this the night before I started to have troubles, but I played a game after downloading it. It actually gave me a LOWER ping (I had about 80 in the game after downloading it) but the following day, is when I started to have all the troubles.

I don't know what's wrong with it. Help is very much appreciated!

__________________
imthedan is offline   Reply With Quote
Old 06-24-2011, 04:30 PM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,758
OS: Windows O/S'es



Hello,

Thanks for the ipconfig /all, it looks good, no issue there.

Do you have the latest driver for your Intel wireless adapter?

You might want to check out Verizon's site if there's any updates for your Mi-Fi Device and software. If you have already done this you may wait for their reply to assist you.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Old 06-24-2011, 05:15 PM   #3
Registered Member
 
Join Date: May 2011
Posts: 5
OS: windows 7



I called Verizon again today and they have my trouble ticket in. I am supposed to get a call in the next few days.

I was on the phone with technical support and we came to two conclusions:

a) The MiFi device is messed up. I am going to take it to my Brother's house and check it there to see if I am getting the same problem.

~ I doubt it is this because the device works. I can surf the web with it. It just has a problem of spiking pings and packet loss.

b) It's having a signal problem. He told me it looks like my connection is bouncing back and forth off of 3G and 2G towers. This would explain why I have a decent ping at first then it jumps up.

~ I think this is the problem. I just don't understand why now, all of the sudden, it's doing it? From early March until a few days ago, it ran perfectly fine (I assume always connected to the 3g tower) but the past few days it's been having trouble.

If it is a problem between switching towers, why is it happening all the sudden and is there a way to fix it?
__________________
imthedan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen - EpicSight
I've been having blue screens for a long time now. Ever since I did a lot of hardware upgrades, they have been constant. Also, ontop of the blue screens, my internet will randomly go out. A message pops up while troubleshooting that goes something like "Problems with (something) gateway closed". I...
EpicSight BSOD, App Crashes And Hangs 39 07-13-2011 05:08 PM
Bsod problems--vista
· OS - Vista/ Windows 7 ? Vista · x86 (32-bit) or x64 ? 32-bit · What was original installed OS on system? Vista · Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? OEM · Age of system (hardware) 1-2 Years? · Age of OS installation...
a7xcoreya7z BSOD, App Crashes And Hangs 5 05-23-2011 06:11 PM
[HELP]BSoD Error With Unknown Driver kskvhx.sys
051611-33571-01.dmp 5/16/2011 9:27:12 AM DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 0xbea77000 0x00000002 0x00000000 0x83e30ccb kskvhx.sys kskvhx.sys+4ccb 32-bit C:\Windows\Minidump\051611-33571-01.dmp 1 15 7600 145,888 This is my minidump after a BSoD :/ I can't find the driver for...
IzFluffy BSOD, App Crashes And Hangs 5 05-18-2011 01:54 AM
100++ 0x7f (0x0,,,) BSODs - ati2mtag.sys
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols...
victory89 Windows XP Support 26 04-02-2011 05:27 AM
Blue Screen [moved from Vista/7]
I don't know much about the pain in the bum Blue Screen but i have it. I was told to get the info from the Blue screen when it came up. Here it is - 0x00000077 (0xc000009d, 0xc000009d, 0x00000000, 0x289f4000) I just don't know where i got go from here lol. Can anyone help? Please :P
Death Keeper 34 BSOD, App Crashes And Hangs 4 02-02-2011 07:44 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:49 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts