Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

my video streaming is too slow

This is a discussion on my video streaming is too slow within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. whenever i watch movies in websites like youtube or etc, my video streaming is too slow to load even though


Reply
 
Thread Tools Search this Thread
Old 07-07-2007, 10:00 AM   #1
Registered Member
 
edchar's Avatar
 
Join Date: Jan 2007
Posts: 50
OS: XP



whenever i watch movies in websites like youtube or etc, my video streaming is too slow to load even though we're using DSL. pls help me asap.. tnx!

__________________
edchar is offline   Reply With Quote
Old 07-07-2007, 11:40 AM   #2
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Register at DSLReports and run their line quality tests. Post a link to the results here.

__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 07-07-2007, 09:41 PM   #3
Registered Member
 
edchar's Avatar
 
Join Date: Jan 2007
Posts: 50
OS: XP



Test History for edchar
Time
(last 24 hours) Test Results.. Comment..
download upload Server Your Domain

08-07-2007 12:39 PM Line quality 0% loss latency 335ms more

Displayed time is local to you. Modify your current timezone


I think this is the result.
__________________
edchar is offline   Reply With Quote
Old 07-09-2007, 06:56 AM   #4
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Nope, that's not the result. The result is a whole page of data.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 07-13-2007, 09:09 AM   #5
Registered Member
 
edchar's Avatar
 
Join Date: Jan 2007
Posts: 50
OS: XP



Ticker News Forums topic: Happy Birthday BigDeputyDog 7-12




Theme: defaultdark more..


Members Your.. Find Svc Reviews News FAQs Forums Tools Maps Search About
Posts Forums IMs Buddies Page Reviews News feeds Tool Pts Monitors Tests




Back to tools page
Share your test history with others: http://www.dslreports.com/testhistory/1468404/ff814


Your Tool and Test History
Time
(last 24 hours) Test Results.. Comment..
download upload Server Your Domain

del 14-07-2007 12:04 AM Line quality 0% loss latency 270ms more

Displayed time is local to you. Modify your current timezone
Display with IP addresses visible

Please note: speed test and line quality test results are auto-deleted after 180 days.






Ticker News Forums topic: [Vista] Vista Ultimate's "Extras" Just Broken Promises


Friday, 13-Jul
12:09:12 Terms of Use | Privacy Policy | Hosting by www.nac.net - DSL,Hosting & Co-lo | feedback | contact
Seventh year online! © 1999-2007 dslreports.com.


I think this is really the result.
__________________
edchar is offline   Reply With Quote
Old 07-13-2007, 09:18 AM   #6
TSF Team, Emeritus
 
Aus_Karlos's Avatar
 
Join Date: Mar 2007
Location: Western Australia
Posts: 4,110
OS: Windows XP 32-bit/64-bit, Ubuntu x64, Windows 7 x64

My System


Your Latency is a bit high and you have a 5% loss on one connect but that happens, most of that is out of your control because its most likely your ISP. There are other possibility's high network/internet traffic during the time you watch the Vids.. But other then that your line is fine
Aus_Karlos is offline   Reply With Quote
Old 07-13-2007, 11:13 AM   #7
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


What does a speed test at www.speakeasy.net/speedtest look like at the time you're seeing the issues with streaming?
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 07-17-2007, 05:27 AM   #8
Registered Member
 
edchar's Avatar
 
Join Date: Jan 2007
Posts: 50
OS: XP



Last Result:
Download Speed: 117 kbps (14.6 KB/sec transfer rate)
Upload Speed: 90 kbps (11.3 KB/sec transfer rate)

This was the result. I made this speedtest when I'm also having video streaming.
__________________
edchar is offline   Reply With Quote
Old 07-17-2007, 01:27 PM   #9
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Well, you need to stop any other Internet activity to get an accurate reading.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 07-26-2007, 06:46 PM   #10
Registered Member
 
edchar's Avatar
 
Join Date: Jan 2007
Posts: 50
OS: XP



I need help how to configure my video streaming to become faster.. because I went to an internet cafe, I looked into their speed of internet.. the result was only upto 115kbps , but when I watched videos which is 22mins. long, their streaming is too fast.. the buffering of the video was only for 20 secs. .
__________________
edchar is offline   Reply With Quote
Old 08-21-2009, 12:58 PM   #11
Registered Member
 
cductivickey's Avatar
 
Join Date: Jan 2009
Location: India
Posts: 32
OS: xp sp2


Send a message via Yahoo to cductivickey
Arrow

Hi I was just facing some Problems with Video streaming and came accross this post thru google. Well i am facing the same kinda Problem , A week back my pc was playing videos Perfectly fine , suddenly all Videos online are playing extremEly slow :( . The Internet connection has nothing to do with it as i have checkd the speed ( its better than before )

these are the Speed test results from speakeasy

Download Speed: 330 kbps (41.3 KB/sec transfer rate)
Upload Speed: 145 kbps (18.1 KB/sec transfer rate)

so i guess this speed is enough to play smooth videos (as i used to play videos smoothly earlier) with the same connection.. I have No malware or spyware on my computer( I just installed XP completly) no repair day before yesterday after getting tired wid dis issue). and still its not running fine,. I have VLC plugins,Real player plugins, Wmp Plugins etc,.

i AM USING FIREFOX 2.0.11
mY PC Is win xp sp2
P4 1.5 GHZ 512ram nVIDIA GFORCE 2MX card .( I think these details wont help as this issue has started suddenly on this same machine.

rest what i Think is There are some Tweaks and settings that i have messed up with ( accidently may be). so can any1 guide me , what are the basic requirements for online streaming videos , suppose at youtube ???

Another thing i have noticed , firefox doesnt list FLV file type in Manage file choice option.

Hardware acceleration is disabled.


Please Help. Its really Annoying as Most of my Work is based on Daily News Videos. :(

Cheers
__________________
cductivickey is offline   Reply With Quote
Old 08-21-2009, 01:00 PM   #12
Registered Member
 
cductivickey's Avatar
 
Join Date: Jan 2009
Location: India
Posts: 32
OS: xp sp2


Send a message via Yahoo to cductivickey

is tehre anything to do with my Hard Drive ??? as My hard drive is pretty Old. and its at its Last stage,
__________________
cductivickey is offline   Reply With Quote
Old 08-22-2009, 12:37 AM   #13
TSF Team, Emeritus
 
ebackhus's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 17,423
OS: Windows 7 Ultimate x64 SP1

My System

Send a message via ICQ to ebackhus Send a message via AIM to ebackhus Send a message via MSN to ebackhus Send a message via Yahoo to ebackhus Send a message via Skype™ to ebackhus

The line speed you have is generally inadequate for video streaming. A 3Mb connection or better is what you want for that type of connectivity.
__________________

-----------------------------
There are no dumb questions, unless a customer is asking them.

Help in the fight against cancer and other serious illnesses.
ebackhus is offline   Reply With Quote
Old 09-10-2009, 11:05 PM   #14
T_T
Registered Member
 
Join Date: Aug 2009
Posts: 19
OS: Vista



Heres my speed test from speakeasy

Last Result:
Download Speed: 8781 kbps (1097.6 KB/sec transfer rate)
Upload Speed: 742 kbps (92.8 KB/sec transfer rate)


My net plays anything full speed no matter what im running in the background.

__________________
T_T is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Choppy DVD Playback, possibly due to codec problems
Lately, the dvd playback on my laptop has been very choppy. I believe it may be caused by a codec problem. I tried installing K-lite, but that has not seemed to help so far. I'll paste a list of my codecs that I got from Sherlock. I'm not sure what to do, any help would be greatly appreciated....
scarleteagle3 Windows XP Support 6 01-08-2008 06:40 PM
7800 Gs Oc
I have an Nvidia 7800 GS OC. While I dont know if this is the problem or not, when ever I click on video links in which it opens up a new window to view the video, the video doesnt show a pic, then it freezes up or drags like mad, this happens in both Firefox and IE7. The system does have...
Real_Bullet Video Card Support 9 03-29-2007 01:54 PM
New 2.1 sound system subwoofer not working with my laptop Please help
I Just baught this Promedia 2.1 personal computer audio system for my laptop. The speakers work fine but the subwoofer isnt working. The subwoofer is getting power and i had hooked it up to my desktop in the other room and the system works great on the desktop. Im hoping that there is something i...
Olympus Laptop Support 5 11-26-2006 10:54 AM
Need help playing videos
Hi, I'm new to this board and I hope you guys can help me out I bought a new video card lately, Geforce 7600 GS, and since I had it,whenever I put video on ( or music sometimes ) my computer starts running extremely slow and I have to reboot. I installed the drivers that came with the card...
Andre Windows XP Support 9 11-24-2006 05:36 AM
keyboard gone insane..
ok well maybe not insane.. but my shift and control keys are wacked out.. they only seem to work properly in microsoft word.. however outside of them trying to use them has NO effect.. i only had those in capital because of the infamous caps key.. so i look like an illiterate fool with my...
jlmfaf Windows XP Support 2 08-04-2006 09:18 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:59 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts