Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Modems/Cable/DSL/Satellite Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
LinksysHelpMe
Remove all the stored wireless network profiles for the
12-21-2009 04:41 PM
by johnwill Go to last post
1 632
 
Julie Frances
You are very welcome! Can you pls. this Thread SOLVED
12-21-2009 12:58 PM
by 2xg Go to last post
11 988
 
ealkobey
Since you have ICS working, all you need to do is configure
12-21-2009 09:44 AM
by johnwill Go to last post
1 2,705
 
RyanBlandin
Take a look in the user's manual:
12-21-2009 09:43 AM
by johnwill Go to last post
1 16,762
 
FreddieClark
No cable service here in Bang Phli Bangkok. My ISP is True
12-21-2009 02:56 AM
by FreddieClark Go to last post
2 1,042
EEK!
Shinnyx
hmmm, quite a predicament you could try bridging your
12-20-2009 07:56 PM
by helpdaunhelped Go to last post
2 596
Question
billy1

12-20-2009 06:33 PM
by Old Rich Go to last post
1 532
 
billus
I use a switch behind my router, but the router MUST be
12-20-2009 12:54 PM
by johnwill Go to last post
11 907
 
noncompsavy
Some things you can try here, listed in the order you
12-19-2009 09:40 AM
by johnwill Go to last post
3 564
 
osirisg89
The FiOS box is bi-directional, so a standard amplifier
12-18-2009 08:40 AM
by johnwill Go to last post
5 1,065
 
Scott Claw
Please supply the following info, exact make and models of
12-18-2009 08:39 AM
by johnwill Go to last post
1 3,379
 
Regected
Hello and welcome to TSF! We can try some
12-17-2009 09:11 PM
by 2xg Go to last post
1 699
Question
Stellar2482
Hello and welcome to TSF! You've probably done this
12-17-2009 08:57 PM
by 2xg Go to last post
1 608
 
whiteboykev
What's the exact make/model of the modem and of the router?
12-17-2009 06:59 AM
by johnwill Go to last post
1 737
Razz
anjdre
Problem solved. I just need a usb wirless card because I
12-16-2009 01:53 PM
by anjdre Go to last post
2 607
 
tjw
Glad it worked out for you. :smile:
12-16-2009 01:04 PM
by johnwill Go to last post
11 2,613
 
hessodreamy@gma
Some things you can try here, listed in the order you
12-16-2009 01:03 PM
by johnwill Go to last post
1 3,039
Arrow
Darkray
Same adapter with same problem. Are you running Vista? try
12-16-2009 12:09 PM
by larsdennert Go to last post
9 4,074
 
Pharaohz
Well, I think they're 18,000 miles high, and then there's
12-16-2009 06:48 AM
by johnwill Go to last post
13 1,620
 
WarTemplar
Well, on the surface, it appears the NIC may have died. If
12-16-2009 06:44 AM
by johnwill Go to last post
1 1,466
 
shainaa
Please supply the following info, exact make and models of
12-16-2009 06:43 AM
by johnwill Go to last post
1 1,524
Question
homecomputeruse
I had the same problem, but it was solved by upgrading my
12-16-2009 12:13 AM
by pvk Go to last post
2 3,209
 
obie
If the lighting is, indeed, the cause of your problems, I
12-15-2009 09:46 PM
by gcavan Go to last post
1 562
 
Hayds510
i'll do that! however.. Straight after my last post , i
12-15-2009 08:45 PM
by Hayds510 Go to last post
7 2,782
Confused
zarevac
You can login to the router's web based configuration and
12-15-2009 07:29 AM
by johnwill Go to last post
1 526
 
TheProxima
Other than another router, I have no further input. :smile:
12-15-2009 07:28 AM
by johnwill Go to last post
15 1,690
 
kvc5023
Well, you need to use that scanner and find the least
12-15-2009 07:25 AM
by johnwill Go to last post
7 646
 
zurodine
Give us a pat on the back and we'll call it even. :grin:
12-15-2009 07:22 AM
by johnwill Go to last post
6 809
Angry
Sketzii
Some things you can try here, listed in the order you
12-14-2009 02:49 PM
by johnwill Go to last post
1 810
 
ltscorp
If you're replaced the router, I'd be looking at the modem
12-14-2009 02:47 PM
by johnwill Go to last post
1 1,514
 
tkelly55
Hello and welcome to TSF! Please try this
12-14-2009 12:04 PM
by 2xg Go to last post
1 555
EEK!
Diane Weis
Hello and welcome to TSF! What type of Router do you
12-14-2009 10:54 AM
by 2xg Go to last post
1 488
 
centurylink
Please supply the following info, exact make and models of
12-14-2009 06:55 AM
by johnwill Go to last post
1 1,674
 
DefyExpectation
Even though it appears you're having the same problem,
12-14-2009 06:54 AM
by johnwill Go to last post
1 667
 
isobear101
You need to disk to install and configure a broadband
12-14-2009 06:53 AM
by johnwill Go to last post
1 1,426
 
sfergs
The only other issue here could be an electrical grounding
12-14-2009 06:48 AM
by johnwill Go to last post
10 2,714
Question
carberryholt
Register at DSLReports and run their Line Quality Tests.
12-14-2009 06:36 AM
by johnwill Go to last post
1 1,794
 
Neoptolemus
Given your desire to have it some distance away from the
12-13-2009 01:59 PM
by johnwill Go to last post
3 7,053
Thumbs Up
Marcus M
You will not even come close to saturating a good 54mbit
12-13-2009 01:56 PM
by johnwill Go to last post
7 2,277
 
fecurtis
Remove all the stored wireless network profiles and then
12-13-2009 01:56 PM
by johnwill Go to last post
2 2,829
 
phantomfan
Oh, this is the moment I slap my hand on my forehead. I
12-13-2009 01:34 PM
by phantomfan Go to last post
2 675
 
Donno
No it was already done. I was just attempting the router
12-12-2009 02:28 PM
by Donno Go to last post
6 1,631
 
illius
The following procedure should get you a connection with
12-12-2009 09:44 AM
by johnwill Go to last post
1 1,169
 
Fearsum
If you bought one that was supplied by Verizon, it may be
12-12-2009 09:42 AM
by johnwill Go to last post
1 946
 
onehandman
Please supply the following info, exact make and models of
12-12-2009 09:38 AM
by johnwill Go to last post
1 583
 
anbraca
many thanks for all your help
12-12-2009 08:09 AM
by anbraca Go to last post
12 1,769
 
<..\aLpiox/..>
I removed recently LinkLys Wireless Utility because it
12-12-2009 02:33 AM
by <..\aLpiox/..> Go to last post
2 633
 
doubledean
That would indicate you have somehow been blocked for some
12-11-2009 08:36 AM
by johnwill Go to last post
4 904
 
carol73
Thank you all. I brought my laptop to best buys geek squad
12-11-2009 06:54 AM
by carol73 Go to last post
3 2,000
Exclamation
F A T B O Y
You can use a router to split the connection, but you can
12-10-2009 04:05 PM
by johnwill Go to last post
7 828
Post New Thread

Display Options Moderators
Showing threads 4451 to 4500 of 10415 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:01 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com