Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Modems/Cable/DSL/Satellite Forum Tools Search this Forum
Announcement
Views: 2,082 View Announcement Announcement: Networking Staff Members
02-18-2011 2xg (Team Manager, Networking Forums, Microsoft MVP)
Announcement
Views: 153,319 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
SunnyD2009
Google speed test, run from the computer at the router,
09-29-2009 08:09 AM
by rosiesdad Go to last post
1 946
 
sam1958
No, is my understanding. If you wanted a router, it is
09-29-2009 07:43 AM
by CCT Go to last post
1 560
 
Will1181
Congratulations. You now have a blue and black paperweight.
09-29-2009 07:18 AM
by gcavan Go to last post
1 653
 
shawncullen
Hi I have a Belkin wireless router which works fine with
09-29-2009 07:18 AM
by shawncullen Go to last post
0 844
 
e3e4520
Hi guys, I really need some help as my problem is quite
09-29-2009 01:47 AM
by e3e4520 Go to last post
0 2,016
 
BloodiedFangs
Bump... Anyone??
09-29-2009 01:14 AM
by BloodiedFangs Go to last post
7 1,199
 
amy1985
u could possibly move the router to the seccond floor. or u
09-28-2009 06:57 PM
by e-andrew Go to last post
1 504
Question
thrustoleum
Hello, I work from home and need to connect to a remote
09-28-2009 05:51 PM
by thrustoleum Go to last post
0 1,186
Exclamation
croftraider
Hi! I'm new to the board, but I've been having a problem
09-28-2009 04:35 PM
by croftraider Go to last post
0 519
 
tkalter
Went from Rockwell 56v14 hfc to a Zoom p92 pci modem. The
09-28-2009 11:59 AM
by tkalter Go to last post
0 630
 
1plus3is
Hi and welcome to TSF! Can you give a full description of
09-28-2009 11:28 AM
by Jason09 Go to last post
1 723
 
JA#8
Thank you gcavan. The modem disconnects (the small
09-28-2009 07:18 AM
by JA#8 Go to last post
2 509
 
Dunii
I have see the same type of problem on my wireless LAN. I
09-28-2009 07:04 AM
by robinwilson2 Go to last post
7 1,471
 
ThatOneDude
If the recv light is not working then data is not coming
09-27-2009 11:15 PM
by ebackhus Go to last post
1 749
 
EliteMew
Hello techsupportforum users, this is EliteMew speaking
09-27-2009 06:34 PM
by EliteMew Go to last post
0 504
 
Northern8
Hi, I have a Linksys WRT110 Rangeplus wireless router. My
09-27-2009 04:15 PM
by Northern8 Go to last post
0 493
Exclamation
mrhoppsmc
Change your DNS servers and see if that works. Use
09-27-2009 01:55 PM
by nprice Go to last post
1 492
 
fahad369
so,how to solve it
09-27-2009 10:59 AM
by fahad369 Go to last post
2 504
 
kristinabreece
What was the error that you got when trying to connect to
09-27-2009 02:07 AM
by thedarkwolf25 Go to last post
4 584
 
Mojomon
Hi I have a 56k modem that will randomly send and receive
09-26-2009 05:07 PM
by Mojomon Go to last post
0 431
 
Sqwat
Recently I have installed a new game, Aion, and I launched
09-26-2009 02:09 PM
by Sqwat Go to last post
0 498
 
curtbud
Lately and very frequently, the internet has been very
09-25-2009 04:41 PM
by curtbud Go to last post
0 1,085
 
JonDaZwon
As I can't seem to find the edit button, heres a bit more
09-25-2009 02:57 PM
by JonDaZwon Go to last post
1 549
 
dooey123
My Linksys WAG200G router drops to negative downstream
09-25-2009 02:28 PM
by dooey123 Go to last post
0 917
 
onetiger2
My nephew bought a T-Mobile Mobile Broadband USB 120 Stick
09-25-2009 12:26 PM
by onetiger2 Go to last post
0 1,035
Confused
feliciafixation
Are you using the same Internet connection to post now?
09-25-2009 08:33 AM
by MikenandezNST Go to last post
1 515
 
needhelp2
Hi, my husband deleted his network drivers because he
09-25-2009 06:41 AM
by needhelp2 Go to last post
0 501
 
samcanada
That is correct. You will also need the username and
09-25-2009 12:23 AM
by gcavan Go to last post
3 549
 
Wallhack
I posted this in the XP forum, but didn't get any
09-24-2009 12:40 PM
by Wallhack Go to last post
0 825
 
Studog11
I have Linksys Wireless Router 2.4 Ghz, and a Surfboard
09-24-2009 12:13 PM
by Studog11 Go to last post
0 522
 
vinlaflakis
Hello, I am currently using a Linksys WRT54G but the
09-24-2009 06:23 AM
by vinlaflakis Go to last post
0 1,611
 
lensilberstein
have cable modem how do i connect trendnet wireless router
09-23-2009 01:37 PM
by lensilberstein Go to last post
0 458
 
fedexlifer
You all have been very helpful. Thanks again!!!:wave:
09-23-2009 12:39 PM
by fedexlifer Go to last post
7 1,700
 
adh111
Anyone know what may be causing a web browser to not
09-23-2009 07:29 AM
by adh111 Go to last post
0 535
 
Smece1
Well first of all let mi say Hi to this forum.... and sorry
09-23-2009 07:17 AM
by Smece1 Go to last post
0 824
 
lildragon555
Getting a new modem might correct the problem but it's not
09-22-2009 04:27 PM
by ArmaTheGreek Go to last post
1 927
 
hpokk
It is regular DSL connection. It is not a static IP either.
09-22-2009 04:20 PM
by hpokk Go to last post
2 795
 
magez
Does your ISP require authentication? If so you may get
09-22-2009 03:25 PM
by AAceRocKolAA Go to last post
4 748
 
willturner
I have a Belkin Wireless USB adapter model no F5D7051 and
09-22-2009 03:03 AM
by willturner Go to last post
0 787
 
JMcMullen
when I try to connect to wireless net work I get the
09-21-2009 01:54 PM
by JMcMullen Go to last post
0 612
Cry
RollingStone88
Hi guys, I'm not going to pretend to be fully computer
09-21-2009 01:42 PM
by RollingStone88 Go to last post
0 490
 
ericswong
Start> Control Panel> Network Connections > Right Click on
09-21-2009 01:34 PM
by Wrench97 Go to last post
3 500
 
speakcity
I'm a college student so my Internet is the dorm's
09-21-2009 11:17 AM
by Jcmaynard Go to last post
8 2,794
 
bn1240
I managed to fix this one myself. I went into the network
09-21-2009 09:22 AM
by bn1240 Go to last post
1 1,540
 
Fracnis
Hi All, I have two Thomson TG585v7 modem/router with me.
09-21-2009 09:00 AM
by Fracnis Go to last post
0 1,121
 
flipside
Hi Flipside, i know it's been a while since yr post but i
09-21-2009 06:05 AM
by itsmarkdavies Go to last post
5 5,497
 
Kavinkgm
Hi, I got a broadband connection in my home and I was
09-21-2009 03:31 AM
by Kavinkgm Go to last post
0 551
 
personal_tek
I've been trying to get one of my remote users connected by
09-20-2009 11:03 AM
by personal_tek Go to last post
0 511
 
giantsfball123
So two days ago I upgraded the firmware on my router and
09-19-2009 12:46 PM
by giantsfball123 Go to last post
0 2,411
Pencil
amin_samy
Hi same exact problem will keep reading and post solution
09-18-2009 04:14 PM
by rodriguez29 Go to last post
1 6,369
Post New Thread

Display Options Moderators
Showing threads 4451 to 4500 of 10040 Moderators : 3
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:21 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts