Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Modems/Cable/DSL/Satellite Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
superubercool
No. I've tested several big downloading sites, and they all
12-13-2010 06:22 AM
by superubercool Go to last post
7 1,195
 
number2
Hi number2, Is the Linksys perhaps a wireless router?
12-12-2010 01:07 PM
by 2xg Go to last post
1 570
Thumbs Down
samboden
samboden - Welcome to TSF! Any Security or Firewall
12-12-2010 01:01 PM
by 2xg Go to last post
1 2,262
 
Natekad
If you are unhooking the router and hooking on your
12-12-2010 06:22 AM
by hellter Go to last post
2 1,494
 
rissi17
Hi rissi17- Welcome to TSF, 'download speed of 66Mbps' -
12-10-2010 02:56 PM
by 2xg Go to last post
1 991
 
saptech
Thanks again for the help. I'll give it a try and see how
12-10-2010 11:20 AM
by saptech Go to last post
7 5,171
 
Lyleus
Hi Lyleus, How is your Xbox connected? wireless or
12-10-2010 10:59 AM
by 2xg Go to last post
1 1,112
 
alvin johnson
modem appears alive and functional With a tested as good
12-10-2010 09:06 AM
by Wand3r3r Go to last post
3 4,634
Exclamation
kevin91770
This could be a telco line issue. (between your home and
12-10-2010 06:02 AM
by rosiesdad Go to last post
2 879
 
Jdeadevil
Ah okay, well I'll do that tomorrow, I think it's a bit
12-09-2010 03:57 PM
by Jdeadevil Go to last post
4 578
 
hollowlife1987
I am wanderer elsewhere on the web :-) I just couldn't be
12-09-2010 01:51 PM
by Wand3r3r Go to last post
12 1,114
 
Maiwand
Thanks Wand3r3r. I'll close this one, it's over a year
12-09-2010 11:53 AM
by 2xg Go to last post
3 9,835
 
stickman231
Hello, This is a long shot, and i'm not familiar with the
12-08-2010 01:25 PM
by Rivendale Go to last post
1 899
 
Darkhelmet95
Hi Darkhelmet95, Have updated your wireless adapter's
12-08-2010 10:31 AM
by 2xg Go to last post
1 1,074
 
bdcnurse
first step: can you connect wired to the router and get
12-07-2010 10:28 AM
by Wand3r3r Go to last post
1 3,724
 
Allain
Great. Thanks for posting the results.
12-07-2010 10:26 AM
by Wand3r3r Go to last post
5 664
 
Vpn
Sammie1116
Sammie1116 - Welcome to TSF! I'd recommend a firmware
12-06-2010 10:44 PM
by 2xg Go to last post
1 564
 
matiradik
might want to make sure the adapter you purchase will work
12-06-2010 01:18 PM
by Wand3r3r Go to last post
16 766
 
Commish
I had one of those voice modems and software years ago with
12-06-2010 11:28 AM
by Wand3r3r Go to last post
3 870
 
dpelta
You're Welcome! Glad that we could help.
12-06-2010 09:55 AM
by 2xg Go to last post
3 936
 
killadragon
Not a problem, here's a B/G wireless network adapter with
12-06-2010 09:33 AM
by 2xg Go to last post
18 10,976
 
xboxguy
xbox guy did you read any of the many available guides on
12-06-2010 08:57 AM
by Wand3r3r Go to last post
3 1,428
 
CajunGuy12
set your pc to autoassigned for ip, reboot and see if the
12-06-2010 08:45 AM
by Wand3r3r Go to last post
5 2,780
 
amarti2235
Google Internet Connection Sharing for the how to. If
12-06-2010 08:43 AM
by Wand3r3r Go to last post
1 845
 
AshleyWilis
You can have them but you can't use both at the same time.
12-06-2010 08:41 AM
by Wand3r3r Go to last post
1 549
 
Andy-Laa
Thank you for your help, but do you know what? The computer
12-05-2010 08:35 PM
by Andy-Laa Go to last post
2 1,079
 
marines0102
This is your current wireless configuration info which has
12-05-2010 08:14 PM
by 2xg Go to last post
4 661
 
amarti2235
Have you contacted your Provider, and see what they have to
12-05-2010 05:38 PM
by 2xg Go to last post
1 1,237
 
beachrog
I went ahead and purchased a new surfboard docsis 3.0 modem
12-05-2010 06:24 AM
by beachrog Go to last post
7 847
 
iamcameron
Support for Thomson router is very poor. Some work on other
12-04-2010 05:45 PM
by ba56 Go to last post
1 7,387
 
signal2noise23
search for hosts and rename it to hosts.old.
12-03-2010 09:12 AM
by Wand3r3r Go to last post
11 2,999
 
dwilbank
Thanks for the update dwilbank
12-02-2010 01:37 PM
by Wand3r3r Go to last post
4 1,297
Exclamation
kerod9210
kerod9210 - Welcome to TSF! Any Security/Firewall
12-02-2010 12:30 PM
by 2xg Go to last post
1 621
 
danspill
Sounds like the filter is bad though you state both phone
12-02-2010 11:23 AM
by Wand3r3r Go to last post
1 1,556
 
D3retla
Done! Sorry about that.
12-01-2010 03:56 PM
by ptescudier Go to last post
4 4,840
 
Cmd546
Tried the default and many other configurations to no
12-01-2010 10:44 AM
by Cmd546 Go to last post
4 1,062
 
Jay_JWLH
Jay, we have the same situation in north America, except
12-01-2010 10:38 AM
by Rivendale Go to last post
8 695
 
noonenoon
I would suggest you contact your ISP and tell them you need
11-30-2010 03:44 PM
by Wand3r3r Go to last post
3 7,682
 
RobBinS
If everything works well now, there's no need to modify any
11-30-2010 10:18 AM
by 2xg Go to last post
11 2,810
 
Desertwolf
It has now started to work again, I have no idea why this
11-30-2010 08:24 AM
by Desertwolf Go to last post
1 1,104
 
DulceNimue
Hello, You are currently being assisted here. Please
11-29-2010 01:17 PM
by 2xg Go to last post
1 987
 
Shemax1
It would be possible to do this if you isolate the
11-29-2010 05:14 AM
by shdwsclan Go to last post
3 1,060
 
BLAVocals
Have you tried both wired and wireless connection to the
11-26-2010 01:55 PM
by 2xg Go to last post
5 1,209
 
Dunphy
Some ISP's require a Host or Domain name as identification,
11-26-2010 11:27 AM
by freedomfarm Go to last post
3 1,544
Confused
MrJeepGuy
I hope this post becomes helpful to someone else
11-25-2010 08:12 AM
by MrJeepGuy Go to last post
3 1,638
Red Faced
Chickie76
Sure! :smooch: While the original modem was connected I
11-25-2010 02:38 AM
by Chickie76 Go to last post
5 3,005
 
lift
the make is arris and the model number is wtm552g. i need
11-24-2010 06:12 PM
by lift Go to last post
8 1,113
 
ianisthewalrus
sorry, i was given this, so it did not come with any of the
11-24-2010 05:07 PM
by ianisthewalrus Go to last post
2 1,087
 
robfeld
robfeld Welcome to TSF! It should work. Check the Modem
11-24-2010 04:06 PM
by 2xg Go to last post
1 645
 
killjogging1256
Please refrain from double Posting. I have already replied
11-23-2010 06:54 PM
by 2xg Go to last post
1 1,211
Post New Thread

Display Options Moderators
Showing threads 3101 to 3150 of 10365 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:42 AM.


Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com