Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Modems/Cable/DSL/Satellite Forum Tools Search this Forum
Announcement
Views: 1,727 View Announcement Announcement: Networking Staff Members
02-18-2011 2xg (Team Manager, Networking Forums, Microsoft MVP)
Announcement
Views: 136,005 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
ace22901
Are there any lights flashing on the back of the NIC? Is
01-18-2005 05:53 AM
by Digsby Go to last post
2 1,154
 
cleatus
Indeed, ethernet is definitely the way to go.
01-18-2005 05:50 AM
by Digsby Go to last post
2 712
 
Lazarus96
I've searched on other sites with no luck and then came
01-17-2005 01:16 PM
by Lazarus96 Go to last post
0 1,183
Red Faced
OHDev
Check the manual for MAC address restrictions. Since I
01-16-2005 03:19 PM
by johnwill Go to last post
1 837
 
rhooton
Hi rhooton, Welcome to the forum. USRobotics
01-15-2005 06:36 PM
by mark3567 Go to last post
1 1,088
 
Thrakk
Connecting two SOHO broadband routers
01-14-2005 01:16 PM
by johnwill Go to last post
3 13,303
 
Master Chief LE
LOL I need to read more carefully... I didn't even see the
01-13-2005 01:16 PM
by epos159 Go to last post
5 904
 
basket_case
Connecting two SOHO broadband routers
01-13-2005 06:19 AM
by johnwill Go to last post
1 2,494
 
afriers
First off, is the cable modem getting a good connection?
01-13-2005 06:18 AM
by johnwill Go to last post
2 2,556
 
LJ.SO-SToNeD
Router = D-Link DI-624 I have primary computer (which im
01-12-2005 05:01 PM
by LJ.SO-SToNeD Go to last post
2 1,567
 
digitaljunkie
thanks for your response, however we have now discovered
01-11-2005 12:09 AM
by digitaljunkie Go to last post
2 1,319
 
refus1207
Hi refus1207, Welcome to the forum. I would suggest
01-10-2005 07:23 PM
by mark3567 Go to last post
1 7,141
 
Aaron2
Ahartley1126, please do NOT suggest illegal activities
01-10-2005 03:56 PM
by johnwill Go to last post
3 872
 
johngreenn120
I bought a bt voyager 200 router/modem a few months ago and
01-10-2005 03:51 PM
by johngreenn120 Go to last post
0 1,064
 
steiny
Try this fix for your TCP/IP stack, it should reset it to
01-09-2005 08:52 AM
by johnwill Go to last post
5 2,742
 
famous
Do you have outbound filters on the Cisco? Grab the
01-08-2005 11:55 PM
by gotissues68 Go to last post
2 1,178
 
philbert1998
Hi, This program is almost a joke. To be quite
01-08-2005 07:40 PM
by mark3567 Go to last post
1 823
 
Melika
Thanks so much!! It actually worked. Sorry, it's just
01-08-2005 06:53 PM
by Melika Go to last post
2 1,002
 
doveshack
what is going on is that when you install verizon it adds
01-08-2005 06:30 PM
by raiders02k Go to last post
4 3,221
 
dozzyb
i have a very stange problem, recently my usb modem started
01-06-2005 09:30 AM
by dozzyb Go to last post
0 989
 
Rhinorob
I think the driver you are looking for is located at the
01-05-2005 08:19 PM
by epos159 Go to last post
1 2,158
 
mi_kho
i did upgrade the firmware once but it didnt do anything,
01-04-2005 08:46 PM
by mi_kho Go to last post
2 1,093
Red Faced
nader1973
You can put the VOIP adapter in front of your router,
01-04-2005 05:09 PM
by johnwill Go to last post
1 1,251
Pin
ComputerFreak14
I have used Linksys, D-link and Net Gear routers the only
01-03-2005 10:41 AM
by Thom Go to last post
13 2,603
 
HolyWhisper
Look for 2.4ghz devices like phones or microwave ovens that
01-02-2005 09:01 AM
by johnwill Go to last post
1 2,060
Evil
denz13
:confused: In desperation I totally uninstalled Service
01-01-2005 04:22 PM
by crisell Go to last post
3 3,403
 
armstrongdr
I didn't think to look in the discontinued section, silly
01-01-2005 02:18 PM
by johnwill Go to last post
5 1,909
 
Mana Dragon
If you're running attached to the router, you don't need
12-31-2004 04:29 PM
by johnwill Go to last post
1 979
 
bulok
Howdy folks! I'm trying to figure out why my dial up modem
12-31-2004 08:25 AM
by bulok Go to last post
0 1,865
 
guitardave78
With the belkin guidebook way of setting up a router (i
12-31-2004 07:27 AM
by Amnesia_180 Go to last post
6 80,039
 
ainsley80
Does the router light for internet light up? I'm not sure
12-31-2004 06:29 AM
by epos159 Go to last post
1 3,713
Arrow
jimproph
Contact your ISP, I had the same problem and something was
12-30-2004 07:33 PM
by ysrfreak Go to last post
2 11,654
 
Luddite
I'm having a similar problem with my Actiontec modem/router
12-30-2004 06:27 PM
by jimproph Go to last post
4 1,628
 
pki51
Hi, I have a Powerbook running OSX 10.3.4, with a Belkin
12-30-2004 03:22 PM
by pki51 Go to last post
0 1,220
 
scrappy2
Is the modem internal, usb or connects through the network
12-30-2004 12:32 PM
by net_coma Go to last post
2 1,452
 
tdesilet
What you will need to do is contact your ISP and find out
12-30-2004 11:09 AM
by Jason Go to last post
6 2,613
 
Amnesia_180
You're trying to allow incoming connections, and you'll
12-30-2004 10:10 AM
by johnwill Go to last post
2 3,675
Confused
thuggish3000
If you have a wired computer and a wireless one, try using
12-30-2004 07:59 AM
by Amnesia_180 Go to last post
6 1,450
 
leovalk
We have a toshiba satellite A10 with an internal toshiba
12-30-2004 01:16 AM
by leovalk Go to last post
0 1,040
Angry
mpkc76
I have dial-up modem. when I connect and it's trying to
12-29-2004 03:27 PM
by mpkc76 Go to last post
0 1,089
 
rdh2
Hi All! I have Verizon DSL and up until last week had Trend
12-29-2004 05:39 AM
by rdh2 Go to last post
0 1,752
 
NewFoundMonkey8
I had a similar situation when Comcast finally got
12-28-2004 03:32 PM
by johnwill Go to last post
12 2,244
 
jsw138
i also use DSL PPPoE with Verizon. altho i don't use a
12-28-2004 09:40 AM
by norin Go to last post
5 4,217
Post New Thread

Display Options Moderators
Showing threads 9851 to 9893 of 9893 Moderators : 3
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts