Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite


FibreOP Internet fast after factory reset, then slows down

This is a discussion on FibreOP Internet fast after factory reset, then slows down within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hey folks, After a factory reset, I record download speeds of ~50Mbps and uploads of ~15Mbps (using googles speed test


Reply
 
Thread Tools Search this Thread
Old 01-07-2017, 06:49 PM   #1
Registered Member
 
Join Date: Jan 2017
Posts: 3
OS: Mac



Hey folks,

After a factory reset, I record download speeds of ~50Mbps and uploads of ~15Mbps (using googles speed test tool) however after 5-10 minutes my download speed drops to about ~2Mbps while upload remains the same. I've attempted changing the channels and 802.11g/b/n settings with no success. Any help out there?

I'm on Bell Aliant with a Actiontec R1000H.

Thanks
ilodge is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-2017, 07:49 AM   #2
Registered Member
 
Join Date: Jan 2017
Posts: 3
OS: Mac



I should add that this is a wireless connection. There are a mix of PCs, Macs, phones, and an Xbox that are all experiencing the issue.
ilodge is offline   Reply With Quote
Old 01-08-2017, 12:44 PM   #3
TSF Enthusiast
 
Join Date: Aug 2015
Posts: 675
OS: win7



use xirrus wifi inspector or similar free download to see what channels those around you are using. Post a screen shot of what it shows so we can advise you.
GentleArrow is offline   Reply With Quote
Old 01-08-2017, 03:04 PM   #4
Registered Member
 
Join Date: Jan 2017
Posts: 3
OS: Mac



Here you go. Currently the internet is actually working fine, but this happens and it'll tank again later.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2017-01-08 at 6.00.17 PM.jpg
Views:	10
Size:	168.5 KB
ID:	299209  
ilodge is offline   Reply With Quote
Old 01-09-2017, 10:43 AM   #5
TSF Enthusiast
 
Join Date: Aug 2015
Posts: 675
OS: win7



You are on the best wifi channel.

Do a tracert yahoo.com via a command prompt. Save the screen shot of it. Next time the connection goes wonky do another tracert yahoo.com and post the screen shots for comparison/review.

After that connect directly to the modem via wired device [by passing the router] and test the internet connection.
GentleArrow is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU at 100% most of the time.
Hi guys, Lately I have been having a problem with my PC. On several occasions my PC has slowed right down and virtually ground to a halt. When I've checked it with Task Manager, it shows that the processor is running at 100%, and that there are over 40 processes running at once. This can happen...
Hairymartin1966 Resolved HJT Threads 35 08-09-2013 12:33 PM
Help with removing trojan please
Hello, I have followed the instructions, and have all required logs, all attached and pasted as requested. I do not have a boot disk as although the computer has a licensed copy it was not initially my computer. Data as requested
SimonAJ Resolved HJT Threads 29 01-04-2012 11:19 AM
Cannot open anti-virus.
Cannot open Microsoft Security Essentials. The error given is "This operation has been cancelled due to restriction in effect on this computer. Please contact your system administrator." Online searches make me believe spyware has changed my group policy settings. Since I am using Windows 7...
Troy Lundin Inactive Malware Help Topics 5 06-28-2011 10:01 PM
Viruses/Malware...google redirect/ad background/etc
Got a few problems on my hands and hope it is not beyond repairable, reformat. I have the google redirect that is happening, also have a talking ad background that I do not know where it comes from. All browsers are closed and it still comes up. Also, I get a bubble pop sound all the time,...
uofmx12 Inactive Malware Help Topics 8 02-10-2011 11:24 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:23 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com