Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

Could not connect to proxy server. Access denied

This is a discussion on Could not connect to proxy server. Access denied within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Problem: 1. Firefox working well. 2. IE, Opera, Google Chrom, Google Earth shows connection problem. 3. I saw same problem


Reply
 
Thread Tools Search this Thread
Old 09-03-2009, 12:28 PM   #1
Registered Member
 
Join Date: Sep 2009
Posts: 1
OS: winxp sp2



Problem:
1. Firefox working well.
2. IE, Opera, Google Chrom, Google Earth shows connection problem.

3. I saw same problem with one user at this site (he solved the problem with formating & reinstalling the XP2 BUT I CANNOT due to many problems).
4. Following instructions given to him I am sending full report as below of "IPCONFIG"-

Copied Report:
=========
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Binu_Bhaiya>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : VPS-CHAUHAN
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Atheros AR5006X Wireless Network Ada
pter
Physical Address. . . . . . . . . : 00-22-69-54-36-81

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-1E-68-C7-7D-27

PPP adapter ZTE-EVDO:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 117.254.7.111
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 117.254.7.111
DNS Servers . . . . . . . . . . . : 218.248.240.181
218.248.240.208
Primary WINS Server . . . . . . . : 172.18.3.3
Secondary WINS Server . . . . . . : 172.18.3.4

C:\Documents and Settings\Binu_Bhaiya>

Please help!
Please e-mail at <binuglobal@gmail.com>
-WIth Regards
binu bhaiya (India)

__________________
binubhaiya is offline   Reply With Quote
Old 09-05-2009, 04:13 PM   #2
Registered Member
 
Tyler31585's Avatar
 
Join Date: Jul 2009
Location: Jacksonville, FL
Posts: 40
OS: WIN7



Are you trying to use a proxy server? If not... go to control panel > internet options > connections tab > press the lan settings... button > uncheck everything and make sure no forms are filled out > press ok twice > restart computer
__________________
Tyler31585 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:48 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts