Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

connection-specific DNS suffix is WRONG

This is a discussion on connection-specific DNS suffix is WRONG within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. Hi, I recently moved and after initially having no trouble, I developed problem connecting to internet. I was able to


Reply
 
Thread Tools Search this Thread
Old 12-02-2009, 06:28 PM   #1
Registered Member
 
Join Date: Mar 2008
Posts: 34
OS: xp



Hi,
I recently moved and after initially having no trouble, I developed problem connecting to internet. I was able to connect to Linksys wireless but not to internet. I searched the forums & cloned MAC address (?) & it's working now, but for how long? I did notice that the Connection-specific DNS suffix is my old internet provider. I can't figure out how to change it.

Here's pings & ipconfig /all log
First not working:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\MOM>ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\MOM>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Documents and Settings\MOM>nbtstat -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.1.101] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
MOMMY <00> UNIQUE Registered
MOMMY <20> UNIQUE Registered
WORKGROUP <00> GROUP Registered

C:\Documents and Settings\MOM>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Mommy
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : carolina.rr.com

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-14-22-F7-74-AA

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : carolina.rr.com
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-13-02-64-FE-40
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 167.206.254.1
167.206.254.2
Lease Obtained. . . . . . . . . . : Wednesday, December 02, 2009 8:45:05
PM
Lease Expires . . . . . . . . . . : Thursday, December 03, 2009 8:45:05
PM

C:\Documents and Settings\MOM>


Logs with it working:
C:\Documents and Settings\MOM>ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=23ms TTL=245
Reply from 216.109.112.135: bytes=32 time=19ms TTL=245
Reply from 216.109.112.135: bytes=32 time=24ms TTL=245
Reply from 216.109.112.135: bytes=32 time=19ms TTL=245

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 19ms, Maximum = 24ms, Average = 21ms

C:\Documents and Settings\MOM>ping yahoo.com

Pinging yahoo.com [209.131.36.159] with 32 bytes of data:

Reply from 209.131.36.159: bytes=32 time=168ms TTL=50
Reply from 209.131.36.159: bytes=32 time=103ms TTL=50
Reply from 209.131.36.159: bytes=32 time=105ms TTL=50
Reply from 209.131.36.159: bytes=32 time=103ms TTL=50

Ping statistics for 209.131.36.159:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 103ms, Maximum = 168ms, Average = 119ms

C:\Documents and Settings\MOM>nbtstat -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.2.100] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
MOMMY <00> UNIQUE Registered
MOMMY <20> UNIQUE Registered
WORKGROUP <00> GROUP Registered

C:\Documents and Settings\MOM>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Mommy
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : carolina.rr.com

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-14-22-F7-74-AA

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : carolina.rr.com
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-13-02-64-FE-40
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 167.206.254.1
167.206.254.2
Lease Obtained. . . . . . . . . . : Wednesday, December 02, 2009 8:59:20
PM
Lease Expires . . . . . . . . . . : Thursday, December 03, 2009 8:59:20
PM

C:\Documents and Settings\MOM>

Thank you,
Catherine

__________________
maca93 is offline   Reply With Quote
Old 12-03-2009, 08:00 AM   #2
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


The connection suffix is coming from the router, you can reset it to defaults and reconfigure if you want to change it.

Looks like the connection is working, I truly see no reason to do anything here.

__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 12-05-2009, 04:42 AM   #3
Registered Member
 
Join Date: Mar 2008
Posts: 34
OS: xp



ok. Thanks for looking at it for me.
Catherine
__________________
maca93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:23 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts