Go Back   Tech Support Forum > Networking Forum > Modems/Cable/DSL/Satellite

After Shutdown my computer turns itself back on...HELP!

This is a discussion on After Shutdown my computer turns itself back on...HELP! within the Modems/Cable/DSL/Satellite forums, part of the Tech Support Forum category. I recently moved and have a new intenet service. I used to connect via Verizon DSL and had my modem


Closed Thread
 
Thread Tools Search this Thread
Old 06-14-2006, 01:05 PM   #1
Registered Member
 
Join Date: Jun 2006
Posts: 3
OS: Windows XP



I recently moved and have a new intenet service. I used to connect via Verizon DSL and had my modem connected via a USB port. I now have Optimum Internet and connect via a Motorola Surfboard modem via ethernet cable. Since making the change, my computer will now turn itself back on after I shut it down. Sometimes it take a second and other times it takes up to a minute or two, but inevitable I leave the room and come back to find my computer on again. I'm doing the standard start button shut down and then click the turn off button on the window that pops up. I'm running windows XP on this CPU. If I unplug the ethernet cable or put the modem into standby mode and leave the cable connected, then the computer WILL shut off and stay off. I haven't made any other changes to the system since the move. I'm hoping to get a few solutions to try tonight after work. Any and all ideas I can figure out how to try...I will try them.

Thanks in advance for your help.

__________________
Sejass is offline  
Old 06-14-2006, 01:09 PM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm


check that wake on lan is not enabled in the bios

__________________
dai is offline  
Old 06-14-2006, 01:34 PM   #3
Registered Member
 
Join Date: Jun 2006
Posts: 3
OS: Windows XP


Dai, another person gave me that suggestion on another forum earlier. Is this something you could send me info on how to do or is there a website that describes how to check for that? Thx again!
__________________
Sejass is offline  
Old 06-14-2006, 01:38 PM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm


look in your bios under power options
wake on lan
wake on ring ect.
there are a few options in there,you will find the information in your manual
__________________
dai is offline  
Old 06-16-2006, 08:18 AM   #5
Registered Member
 
Join Date: Jun 2006
Posts: 3
OS: Windows XP


Dai,
Couldn't figure out the bios solution, so I tried to reinstall the modem using the USB port just like I had the old modem setup before the move. Problem solved. It shuts down normal again. Not sure what is wrong with my ethernet port, but I don't get involved enough with computers to worry about it. I appreciate your help and suggestion. THX, sejass
__________________
Sejass is offline  
Old 06-16-2006, 09:13 AM   #6
TSF Team, Emeritus
 
Terrister's Avatar
 
Join Date: Apr 2005
Location: West Georgia, USA
Posts: 7,132
OS: Windows 7 & 8, Mac OS-x


Try going to the system control panel, hardware tab and device manager button. Click on the plus next to network adaters. Now double click on your network card. This should bring up a new box. Look for a power management tab. Uncheck all the checks here. See if that helps.

__________________
Terrister is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:21 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts