Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

Why Can't Access Google or YouTube?

This is a discussion on Why Can't Access Google or YouTube? within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. Everytime I try in Firefox it says 'Unable to establish a connection.' I tried in IE and it said 'Cannot


Reply
 
Thread Tools Search this Thread
Old 06-08-2011, 01:07 PM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 3
OS: Windows XP Home Edition SP1


Confused

Everytime I try in Firefox it says 'Unable to establish a connection.' I tried in IE and it said 'Cannot find server.' It's reserved only to Google sites, like Picasa, Docs, YouTube, Gmail, etc. Yesterday afternoon I could go to them, but after someone finished faxing on the line I couldn't. Bing, Facebook, this site, and other sites are slow, but will open eventually. The internet service is otherwise fine; Yahoo loads perfectly.

I tried to ping Youtube and Google but it said 'Destination host unreachable.' Any suggestions from anyone?

Thanks

__________________
rs55893 is offline   Reply With Quote
Old 06-08-2011, 01:39 PM   #2
TSF - Enthusiast
 
Daifne's Avatar
 
Join Date: Mar 2011
Location: Milwaukee WI
Posts: 1,547
OS: Win7 SP1/Ubuntu/OS X Snow Leapord/XP/FreeNas

My System


Since this is happening in both browsers, it's not a Firefox specific problem.

How are you connecting to the Internet? Cable? DSL? Dial-up?

Are you using a router?

__________________
Daifne is online now   Reply With Quote
Old 06-08-2011, 02:53 PM   #3
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



Interesting I just finished answering someone Else's thread on the very same issue. Its an EPIDEMIC!! J/K.

Is this limited to just the one computer, or do you have another one that can reach those sites?
__________________
lorjack is offline   Reply With Quote
Old 06-08-2011, 03:50 PM   #4
Registered Member
 
TechnoGenius's Avatar
 
Join Date: Jun 2011
Location: Vancouver
Posts: 42
OS: Windows 7



I don't know if it's gonna be helpful, but a friend of mine had this very same issue and she could solve it by disabling the proxy on her system.

To do so (Internet Explorer): Tools > Internet Option > Connection [TAB] > Lan Setting: uncheck "Use a proxy server for your lan."

If this solved it, disabling the proxy in Firefox would solve your issue there as well.

If not, answer the following questions so that I'll be help you further:

1- Do you use Dail-Up, or DSL?

2- When did you start facing this problem?

3- Had this happened before?

4- In which country do you live?
__________________
TechnoGenius is offline   Reply With Quote
Old 06-08-2011, 06:14 PM   #5
Registered Member
 
Join Date: Jun 2011
Posts: 3
OS: Windows XP Home Edition SP1



I can't answer some of those questions, but I can say that the internet is ran through a cable that goes into an Ethernet port. We just plug in a cord and immediately can go online. I think it's ran through a phone connection, because when anyone's faxing or using the phone, the internet is down.
I'm fairly certain we don't use a router.
Mine is the only computer using this internet connection.
Disabling proxy didn't help.
This problem began yesterday afternoon, and this hasn't happened before, although I've never been able to go to microsoft.com from this computer.
I live in the U.S.
__________________
rs55893 is offline   Reply With Quote
Old 06-08-2011, 06:24 PM   #6
Registered Member
 
TechnoGenius's Avatar
 
Join Date: Jun 2011
Location: Vancouver
Posts: 42
OS: Windows 7



If the internet goes down when somebody picks up the phone, you are using a Dail-Up connection.

Since the probelm hadn't happened before, and you ran into this yesterday, most likely, your problem will be automatically solved. Apparently, this issue has nothing to do with you and the things you might have done.

My suggestion is to wait for a day; if you still have this problem, the best thing is to contact your ISP (Internet Service Provider) and tell 'em what's going on. They'll be able to help you out.
__________________
TechnoGenius is offline   Reply With Quote
Old 06-08-2011, 06:32 PM   #7
Registered Member
 
Join Date: Jun 2011
Posts: 3
OS: Windows XP Home Edition SP1



Yeah, now it's working, so I guess it wasn't me. Thank you all for your answers!
__________________
rs55893 is offline   Reply With Quote
Old 06-08-2011, 07:34 PM   #8
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



I'll give you some advice.....DUMP DIAL UP!!! Its an evil technology....no one should have it anymore. LOL
__________________
lorjack is offline   Reply With Quote
Old 06-08-2011, 07:41 PM   #9
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,090
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Hmm... It sounds to me like DSL... Does the cable go straight to the wall or into a modem first???

If it is DSL and you are dropping internet when the phone is in use, there may be an issue with the way your DSL filters are set up.

__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removed Virus but still having problems
Hello, I'm working on a computer that has a problem. It firsted started off with AntiVirus AntiSpyware 2011 issues. Changed all the files to hidden, and Read-only. Disabled the Task manger. Once it got the Internet it would re-install. Went through the register and deleted all keys that...
sblair_5 Resolved HJT Threads 45 05-27-2011 09:05 PM
IE7 does problems in Google, Youtube & Facebook
hi guys i have some really anoying problems when i use Google, Youtube & Facebook in IE7 , (yes i know there is IE8 & IE9, Even firefox, chrome, safari and so on) but i like IE i dont mind using IE8 in the future but right now i had some problems with the restricted sites and loading...
Tec9 Internet Explorer Forum 1 05-01-2011 02:44 AM
[SOLVED] I created a User and cannot now access google chrome browser
Hello there. There was only one user account on my xp system named Administrator. Google chrome browser was installed and working properly. Then I created another user account. (Why I needed new user is a long story). After that there is no user account named Administrator and moreover, with...
bringo Windows XP Support 9 03-05-2011 07:20 PM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 01:45 PM
Error when trying to access google?
I'm new here and not even sure if this is the correct forum to be posting in, but I've been trying for 13 hours to fix this problem and I'm completely lost. I get the following error when trying to access google. Can someone please help me figure out what the problem is. I set up a homegroup...
lostinwv Windows 7 Support, Windows Vista Support 7 01-01-2011 05:46 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts