Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

Firefox not responding [RESOLVED]

This is a discussion on Firefox not responding [RESOLVED] within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. I just downloaded Firefox 2.0. When I tried to start it, I got the following error message, "Firefox is already


Closed Thread
 
Thread Tools Search this Thread
Old 05-19-2007, 08:15 PM   #1
Registered Member
 
Join Date: May 2007
Posts: 3
OS: WinXP



I just downloaded Firefox 2.0. When I tried to start it, I got the following error message, "Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system." I have looked in the Task Manager and can't find anything running. I have restarted my computer. I have uninstalled Firefox, reinstalled and restarted my computer. I always get the same error message. I would appreciate any help any of you can give.

Thanks

Lionel

__________________
Liowal is offline  
Old 05-20-2007, 01:41 AM   #2
TSF Enthusiast
 
keithy397's Avatar
 
Join Date: Jul 2004
Location: Anglesey, North Wales
Posts: 543
OS: XP Pro


Send a message via MSN to keithy397

Hi Liowal & welcome.

Did you look in the Processes tab (Ctrl+Shift+Esc) of the Task Manager for the firefox.exe process? It has been known for more than one process to run.

If you are running more than one version of Firefox, ie Minefield or Bon Echo also, they all use the same firefox.exe process, that's why it needs to be closed (End Task) before restarting.

Having said that, it does sound like you may have problem(s) with your profile, but we'll go there when/if you get re-started.

__________________
Cheers,
keithy397 is offline  
Old 05-20-2007, 11:07 AM   #3
Registered Member
 
Join Date: May 2007
Posts: 3
OS: WinXP



Thank you for responding. Tech support at Mozilla told me about the Task Manager and to check if anything was running. I went through the list but couldn't find anything. I think you may be right about the Profile. Do you have any suggestions

Thanks

Lionel
__________________
Liowal is offline  
Old 05-20-2007, 11:49 AM   #4
Registered Member
 
Join Date: May 2007
Posts: 3
OS: WinXP



I fixed it and I just wanted to share with you how. Because you mentioned Profile I went in to delete everything in Programs for Mozilla Firefox. When I went into Documents and Settings\Lionel\Application Data\Mozilla\Firefox\Profiles\ I found there was a registry file from 7/9/2005. I deleted everything here and uninstalled Firefox, downloaded it again and everything works fine. Thanks for the tip on Profiles. Have a great week.

Lionel
__________________
Liowal is offline  
Old 05-20-2007, 12:59 PM   #5
TSF Enthusiast
 
keithy397's Avatar
 
Join Date: Jul 2004
Location: Anglesey, North Wales
Posts: 543
OS: XP Pro


Send a message via MSN to keithy397

Cool!

__________________
Cheers,
keithy397 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE Popups, BraveSentry 2.0, etc.
After my last malware nightmare, I thought everything had been taken care of. But I've been getting multiple popups in the form of WinAntiVirus Pro 2000, Exittracking/mygeek, and other various popups even after running Ewido and AdAware multiple times. Today while at work I got hit with...
bliccy Resolved HJT Threads 25 01-25-2007 09:42 PM
Urgent Checkup
Recently had a friend over who installed some software mainly limewire and he was downloading i'm not sure what all he downloaded but I removed most of it and uninstalled limewire. Logfile of HijackThis v1.99.1 Scan saved at 10:37:18 PM, on 12/2/2006 Platform: Windows XP SP2 (WinNT...
dking131504 Inactive Malware Help Topics 6 12-11-2006 12:46 PM
Vcodec.eMedia, Smitfraud, Zlob.Downloader, Webhancer & More
I can't seem to remove any of these spyware/malware myself I've tried spybot, ad-aware, ewido, etc and now i'm coming to you in hopes of help. Logfile of HijackThis v1.99.1 Scan saved at 5:46:23 PM, on 10/23/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 SP2...
dking131504 Inactive Malware Help Topics 83 11-06-2006 06:20 PM
DSO exploit, windows registry issue
I ran spybot on my girlfriend's computer and DSO exploit came up. Here is the HJT log. Logfile of HijackThis v1.99.1 Scan saved at 9:19:54 PM, on 8/29/06 Platform: Windows 98 SE (Win9x 4.10.2222A) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes:
Nug. Inactive Malware Help Topics 4 08-30-2006 08:14 PM
[resolved] Firefox Extensions window has disappeared
Whenever I go to Tools > Extensions to bring up the Extensions window, nothing happens! I noticed it had disappeared yesterday after I uninstalled the Adblock extension by going into the menu and clicking Uninstall. Then I rebooted and ran Firefox again to make sure everything was ok. All my...
koala Mozilla/Firefox Browsers 1 09-09-2005 08:36 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:22 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts