Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

Colors missing on web pages.

This is a discussion on Colors missing on web pages. within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. Hello. I use Mozilla Firefox as my browser. For some time now I have been noticing that some parts of


Reply
 
Thread Tools Search this Thread
Old 05-29-2008, 03:46 PM   #1
Registered Member
 
Join Date: Feb 2008
Posts: 14
OS: XP Pro Pack 2



Hello. I use Mozilla Firefox as my browser. For some time now I have been noticing that some parts of a web page do not show up and that there is color missing on web pages. I verified this with my laptop. I viewed identical pages on both computers and I can see what is missing. I re-installed Mozilla and I do not have any add-ons installed, but the problem is still there. Can you offer any advice? Thank you.

__________________
Lorerein is offline   Reply With Quote
Old 05-30-2008, 11:42 AM   #2
Certifiable Lazy Bum
 
sobeit's Avatar
 
Join Date: Nov 2007
Location: NEAR
Posts: 17,268
OS: win7pro/mint17


Send a message via Yahoo to sobeit

never heard of that problem. try to completely remove firefox.

1. Go to Control Panel>Add/Remove Programs in XP or Control Panel>Programs & Features in Vista, and if a 'Mozilla Firefox' entry (or similar) exists, select it and click Change/Remove and uninstall it. Reboot if required.
2. Go to your Documents and Settings\[username]\Application Data\Mozilla directory in XP,
Note that this will delete all of your bookmarks and saved settings. If you want to save your bookmarks, click on bookmarks organized bookmarks, then export.
3. Go to your \Program Files\Mozilla Firefox\ directory and delete it and all of its contents.


One other thing you can try since it sounds like you are running firefox without addons. is to go ahead and download/install firefox 3

__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is online now   Reply With Quote
Old 05-30-2008, 11:54 AM   #3
Registered Member
 
Join Date: Apr 2008
Posts: 429
OS: Window 7



If when saying there's no color you mean the html format is gone and it's basically text (but can be in colors), try this before removing Firefox! Refresh the page and see if the colors, pictures, etc come back.

Actually this happens to me on this forum. Sometimes when I change a page all the graphics and pretty stuff is missing.

You might also check in the Firefox Options-Content Settings. Go to Fonts and Colors: Advanced button.

Is Allow pages to choose their own fonts and colors checked? Uncheck it and see what happens.

Then back at the same Content-Fonts and Colors, click the Colors button. Is Allow pages to choose their own colors, instead of my selections above checked? If not, check it.

Playing with one or both of these settings might fix it. You can always change them back if it doesn't help.
__________________
mommabear is offline   Reply With Quote
Old 05-30-2008, 04:29 PM   #4
Registered Member
 
Join Date: Feb 2008
Posts: 14
OS: XP Pro Pack 2



Hello, I tried the easy solution first by Mommabear, but it didn't solve the problem. I next tried the other solution by Sobeit. I found my docs and settings by right clicking the start button. What I cannot find is the application data file. I found the mozilla file under the program tab. Can you explain where the application data file is? Thanks.
__________________
Lorerein is offline   Reply With Quote
Old 05-31-2008, 06:30 AM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 429
OS: Window 7



You probably have to go into your folder options and un-hide the hidden files and folders. Open any folder (like My Documents) and then go to the top and click "Tools", then "Folder Options". Click the "View" tab. There you will find the settings to change from do not show to show hidden files and folders. Make the change and click OK.

__________________
mommabear is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:41 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts