Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

Back/Forward page arrows not working.

This is a discussion on Back/Forward page arrows not working. within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. All of a sudden Firefox, version 3.6.3, will load and operate normally except for the page back and forward arrows.


Reply
 
Thread Tools Search this Thread
Old 07-30-2010, 10:39 AM   #1
Registered Member
 
Join Date: Mar 2009
Posts: 3
OS: XP



All of a sudden Firefox, version 3.6.3, will load and operate normally except for the page back and forward arrows. They remain "gray'ed out" and inoperative. I can still use the small down arrow to bring up the list of pages and select which one I want though. So I re-installed Firefox and the arrows again start working as they should. The next day I boot up the computer and starting Firefox brings up the "installing updates" message and an update is installed. When Firefox finally comes up it has the same problem with the arrows as before. This sequence has been performed several times with the same result. I have just set the config file, using "about:config", to not accept updates and hope that this will help. Any suggestions about this problem will be greatly appreciated. Thanks.

__________________
harveytex is offline   Reply With Quote
Old 07-30-2010, 08:28 PM   #2
Registered Member
 
Join Date: Mar 2009
Posts: 3
OS: XP



I just realized that after reinstalling Firefox it's "Save Bookmarks" option suddenly starts to work when it has not been working while I have the "arrows not working" problem. They seem to be associated in some way. I wonder what else I haven't noticed won't work when the arrows go away.

__________________
harveytex is offline   Reply With Quote
Old 07-30-2010, 08:48 PM   #3
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,336
OS: Win7-64

My System


When you reinstalled Firefox, did you fully uninstall it first, delete your profile and remove the hidden files?

http://support.mozilla.com/en-US/kb/...alling+Firefox (see step 9 and the 'Removing user data and settings' section)
http://kb.mozillazine.org/Uninstalling_Firefox

Have you tried disabling all your Firefox addons and toolbars, and using the default theme?

Have you tried creating a new profile?

If you want to try another clean install, Firefox 3.6 is now up to version 3.6.8
__________________

watch?v=V4H5PFGr03Q
koala is offline   Reply With Quote
Old 09-06-2010, 02:35 PM   #4
Registered Member
 
Join Date: Sep 2010
Posts: 1
OS: vista



Quote:
Originally Posted by harveytex View Post
All of a sudden Firefox, version 3.6.3, will load and operate normally except for the page back and forward arrows. They remain "gray'ed out" and inoperative. I can still use the small down arrow to bring up the list of pages and select which one I want though. So I re-installed Firefox and the arrows again start working as they should. The next day I boot up the computer and starting Firefox brings up the "installing updates" message and an update is installed. When Firefox finally comes up it has the same problem with the arrows as before. This sequence has been performed several times with the same result. I have just set the config file, using "about:config", to not accept updates and hope that this will help. Any suggestions about this problem will be greatly appreciated. Thanks.
I've been having the same problem also, but it does it in IE and IE64 also. Weird thing though is that they are working on this site. Tom
__________________
GtTom is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:58 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts