Go Back   Tech Support Forum > The IT Pro > Programming

SpeedUpMyPc(uniblue software problem)Help!!

This is a discussion on SpeedUpMyPc(uniblue software problem)Help!! within the Programming forums, part of the Tech Support Forum category. Hi,I installed a powersuite in which you get all: driver scanner,registry booster and Speedupmypc..Everything works just fine but the speedupmy


Closed Thread
 
Thread Tools Search this Thread
Old 08-02-2009, 07:36 AM   #1
Registered Member
 
Join Date: Jun 2009
Location: united arab emirates
Posts: 35
OS: windows 7 ultimate


Send a message via MSN to luke.fernandez Send a message via Yahoo to luke.fernandez Send a message via Skype™ to luke.fernandez
Cry

Hi,I installed a powersuite in which you get all: driver scanner,registry booster and Speedupmypc..Everything works just fine but the speedupmy pc software does not work at all..I gives an error saying that: "SUMP has encountered a problem and needs to close.We are sorry for the inconvenience."what can i do?I tried almost everything like uninstalling it normally and with a heavy uninstaller called revo uninstall and Ccleaner..I also cleared the registry with these two softwares and another software called tuneuputilities 2008.But nothing seems to work..Much help would be appreciated..Thanks..

__________________
luke.fernandez is offline  
Old 08-03-2009, 06:33 AM   #2
Registered Member
 
Join Date: Jun 2009
Location: united arab emirates
Posts: 35
OS: windows 7 ultimate


Send a message via MSN to luke.fernandez Send a message via Yahoo to luke.fernandez Send a message via Skype™ to luke.fernandez

Can someone please help out?Cause its my friends comp and its kinda urgent..I screwed this software up i think..And he likes this software alot..

__________________
luke.fernandez is offline  
Old 08-16-2009, 01:18 PM   #3
Registered Member
 
Join Date: Aug 2009
Posts: 1
OS: XP SP3



I have encountered this problem myself, and if you are sure that you have properly updated .Net Framework 3.5 through Microsoft and you have 32-bit OS, than to solved the problem:
right click on your SpeedUpMyPC shortcut, select properties, and click on Find Target...

SUMP's installation shows up, and you will see two executables, SUMP.exe and Launcher.exe

Go back to the shortcut properties window and change its target to SUMP.exe.

Cheerios
__________________
swordson is offline  
Old 09-16-2010, 04:28 PM   #4
Registered Member
 
Join Date: Jul 2010
Posts: 1
OS: Win XP, SP3



I have this same issue with SpeedUpMyPC after switching from AVAST anti-virus software to Webroot Security Essentials software. Webroot tech support advised me to uninstall and to re-install the SpeedUpMyPC, but this did not resolve the issue. I have also tried changing the target on the shortcut to SUMP.exe, but this has not resolved the issue either. I am running XP SP3. Any additional suggestions would be greatly appreciated, as I like both programs and wish to continue using both of them.
__________________
JSBentley is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:01 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts