Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Other Browsers


Xsplit - Screen Capture

This is a discussion on Xsplit - Screen Capture within the Other Browsers forums, part of the Tech Support Forum category. I have been trying to get a fix from Xsplit via Social media but they couldn't fix the problem. I


Reply
 
Thread Tools Search this Thread
Old 05-17-2016, 07:39 AM   #1
Registered Member
 
Join Date: Mar 2013
Location: UK
Posts: 40
OS: Windows 10



I have been trying to get a fix from Xsplit via Social media but they couldn't fix the problem. I am trying to screen capture on Xsplit but all I get is a Black screen. I am trying to capture gaming/science websites that are interactive so I can post on Youtube.
krismead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2016, 08:07 AM   #2
Registered Member
 
Join Date: Mar 2013
Location: UK
Posts: 40
OS: Windows 10



Ok, I know what the problem is, you have to go into browser settings and un-tick the Use hardware acceleration when available. This works in Opera and Chrome!
krismead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows XP SP3: Slow Startup / Boot: Black Screen Delay & Delay after logging in
Title I wanted to use: Windows XP SP3: Slow Startup / Boot: Black Screen Delay & Delay after logging in For some reason I can't preview my post when I use this title: I have tried removing all the punctuation, including the &, which doesn't work and have tried other titles with the same...
rojocru Windows XP Support 20 09-28-2014 06:17 AM
SONY VAIO VERY WEIRD SCREEN PROBLEM
Good afternoon all, I really hope someone can help me with this strange issue i'm having with a Sony Vaio PCG61611L Laptop. The screen was damaged (cracked) so i bought a new one to replace it. The original screen was a 40 pin connector (LED) and the one i purchased has a 30 pin connector (LCD)....
LBL Laptop Support 4 12-11-2012 01:56 PM
[SOLVED] PC + Home Theatre + LED screen not properly working?
ill start with my first problem: sound. now i dont have sound. at all. I have a sound card but i plugged in a 5.1 surround sound home theatre thru fiber optic. now i dont have sound, i have messed around and yes the receiver for the home theatre is on the right settings (D. IN) for the fiber...
FanEAW Other Hardware Support 18 11-25-2011 03:50 PM
Games Freezing, Screen Flashing...Drivers?
Hello. Not entirely sure where to post this, but this seems the closest fit. My problem occurs when playing any game. During the game, at a seemingly random timing, the whole game will lock up ('freeze'), sometimes the sound will loop, and it will stay like this for about 10 seconds. Then,...
Ludan PC Gaming Support 14 06-02-2011 02:46 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:08 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com