Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Other Browsers


Info Disappeared

This is a discussion on Info Disappeared within the Other Browsers forums, part of the Tech Support Forum category. Ugh. I spent a few hours writing to this guy about straightening out his computer. When I hit Submit, I


Reply
 
Thread Tools Search this Thread
Old 01-19-2016, 03:15 PM   #1
Registered Member
 
Nei1's Avatar
 
Join Date: Dec 2006
Location: Scranton
Posts: 18
OS: xp pro

My System

Mistake

Ugh.

I spent a few hours writing to this guy about straightening out his computer. When I hit Submit, I got a complaint about an expired token, pretty sure including instructions to hit Back and try again.

So I hit Back, and everything I wrote was gone.

It was really a lot of writing that evaporated.

Recommend fixing that. How about changing the advice to "Save your work in Notebook or something, then hit Back and try again."

Win XP, Opera. I'm using old stuff, but it was good writing, anyway.

Thanks,
-neil-
Nei1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2016, 03:23 PM   #2
TSF Enthusiast
 
Wizmo's Avatar
 
Join Date: Apr 2011
Location: Caribbean
Posts: 3,615
OS: WIN7 ULTIMATE - 64 bit (SP1), FIREFOX



If you are using Firefox, there is a add-on called Lazarus that will restore any data typed into a dialog box. You can configure it to just keep the current session or any period of sessions, I believe.

Too late for this time, but going forward.....

__________________
"The pure and simple truth is rarely pure and never simple." - Oscar Wilde

"First get your facts; then you can distort them at your leisure." - Mark Twain

"Remember - HARDWARE is the part of the computer that can be KICKED!" - WIZMO
Wizmo is offline   Reply With Quote
Old 01-19-2016, 04:00 PM   #3
Registered Member
 
Nei1's Avatar
 
Join Date: Dec 2006
Location: Scranton
Posts: 18
OS: xp pro

My System


Hi Wizmo.

I would rather be on Firefox. I had so many add-ons added on, that it made this old computer glow red, so I had to switch. Actually, it's the computer that needed to be changed, not the browser.

I never had Lazarus (heh) installed, but there had been a few crashes over the decades. I always found Firefox saved my prose, even without an add-on for that.

Yeh, core-2-duo with instruction sets that only go to SSSE3. That's not enough anymore.

Best luck,
-neil-
Nei1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
My internet keeps disconnecting and i don't know why . plz help QQ !!
Hai, My internet connection started to disconnect for the last couple of days every 3-5 min . tried to call my ISP but they said nothing is wrong since my DSL light doesn't even blink . I dont know what happened to my internet . I tried to read the router logs , but sadly didn't understand...
D_M Modems/Cable/DSL/Satellite 3 12-07-2015 05:49 AM
[SOLVED] explorer.exe Stops Working
My explorer.exe stops working when I open folders like e.g. Program File it does it to most of Folders in my Laptop I have not installed any new software and I havent made any changes it just randomly started crashing I have tried so many different methods and non of them worked. When i do the...
Michal9495 Windows 7 , Windows Vista Support 7 09-07-2012 10:02 AM
down for months
This computer got a virus several months ago. It redirects the browser and doesn't allow me to do a lot of things, so I got frustrated back then and stuck it in the closet. I fired it up this morning, deleted a bunch of programs, and decided to give it another try. Here's the DDS Log: . DDS...
mrcdem Resolved HJT Threads 51 07-05-2012 09:27 AM
Computer randomly hangs
Vista Home Premium Service Pack 2 Memory 1,024+1,024MB DDR2 RAM 667 MHz Hard disk 200+200GB Toshiba P200-144 Intel Core 2 Duo Processor T7200 2GHz 32 bit bought 5 years ago
Rolo127 Windows 7 , Windows Vista Support 12 06-25-2012 12:24 AM
[SOLVED] Network disconnect 4-6 times a day
Hello! I'm using a Thompson DCM475 modem and a D-Link DIR-655 router with updated firmware. It's been 8 months now, and the problem started about two months ago. On average 5 times a day, the whole network would disconnect from the internet. Below is the log from the router: info Jul 1...
baozilla Modems/Cable/DSL/Satellite 14 05-10-2012 12:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:39 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com