Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Other Browsers


Circled "i" on Certain Sites?

This is a discussion on Circled "i" on Certain Sites? within the Other Browsers forums, part of the Tech Support Forum category. I never noticed this before, but I think about a couple weeks ago, I noticed certain sites have a circled


Reply
 
Thread Tools Search this Thread
Old 12-30-2016, 08:28 AM   #1
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 195
OS: Windows 10



I never noticed this before, but I think about a couple weeks ago, I noticed certain sites have a circled "i" in front of the website on the webpage bar, including THIS site. Why did this start & how do I get rid of it please?

ALSO, it even does it for my email page & I blocked 200+ cookies, but I think I messed something up because now I can't access my email page which is AOL. It says to allow cookies to enable it, but how do I get to it now to bring it back for normal for my email?

Thanks a lot!!
Dell Fan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2016, 08:43 AM   #2
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, England
Posts: 9,264
OS: Windows 7 Professional SP1

My System


Hi,

If you hover your mouse pointer over the 'i', you will see that it says "This website does not supply identity information".

You posted in the forum 'other browsers' but you didn't say which browser you're using?
__________________
Regards, Dave.


Submit New Articles Here Help us by posting your System Specs

Save the Earth........ It's the only planet with Chocolate!!
Deejay100six is online now   Reply With Quote
Old 12-30-2016, 08:51 AM   #3
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 195
OS: Windows 10



I use Google Chrome.

I'm more concerned now that I can't access my email. What do I do please?
Dell Fan is offline   Reply With Quote
Old 12-30-2016, 08:54 AM   #4
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, England
Posts: 9,264
OS: Windows 7 Professional SP1

My System


See if this helps.

https://help.aol.com/articles/enable...-google-chrome
__________________
Regards, Dave.


Submit New Articles Here Help us by posting your System Specs

Save the Earth........ It's the only planet with Chocolate!!
Deejay100six is online now   Reply With Quote
Old 12-30-2016, 09:02 AM   #5
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 195
OS: Windows 10



Thanks, I did that, but it's not working. Man, I really messed up this time! I can still my email on my cell phone, but that's it.

I blocked all these things on my email page the last time it was open that I guess I wasn't supposed to OR I didn't know which to block & which to keep. I have that AOL Verizon email. I need someone to talk to who can walk me through this. What a mess!
Dell Fan is offline   Reply With Quote
Old 12-30-2016, 09:07 AM   #6
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 195
OS: Windows 10



Under Content settings, there's a button that says: All cookies & site data.

But how do I bring it all back? Those seemed to be the ones I blocked when I was on my email page the last time it was open.

I'll be playing around with it here in the meantime.
Dell Fan is offline   Reply With Quote
Old 12-30-2016, 09:12 AM   #7
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 195
OS: Windows 10



YAY! I figured out how to get my email back! Whew.

Now, how about the certain sites that I know are legit that have that circled 'i'?
Dell Fan is offline   Reply With Quote
Old 01-12-2017, 07:14 AM   #8
Registered Member
 
Join Date: Dec 2010
Posts: 82
OS: Windows 10



I'm having the same problem, but my email is fine, no problems there. I'm using Chrome. Videos on some websites have that circled "i" smack dab in the middle of the video and it won't go away. When I click on it, it works like a pause/play button. I checked my Content Settings and all the recommended selections are on. I also checked the version and it said it's up to date.
Brinybay is offline   Reply With Quote
Old 01-12-2017, 11:16 AM   #9
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 195
OS: Windows 10



OP back. I still have the circled 'i' up in the website link bar in front of the www. whatever the site is.com for JUST CERTAIN WEBSITES ONLY.

Still don't know why. I didn't have this like some mos to a year or more ago.

I could have just cleared my cookies, but when I click on the circled 'i', it will say ## cookies in use, but I don't know which to allow or block?
Dell Fan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
March Madness Malware: All Top 10 US Sports Sites Serve Up Risk
March Madness Malware: All Top 10 US Sports Sites Serve Up Risk - Infosecurity Magazine
JMH3143 Computer Security News 0 03-25-2016 04:56 PM
Cloned, booby-trapped Dark Web sites steal bitcoins, login credentials
Cloned, booby-trapped Dark Web sites steal bitcoins, login credentials
JMH3143 Computer Security News 1 07-08-2015 01:15 AM
News and IoT sites flunk security and privacy tests
News and IoT sites flunk security and privacy tests | CSO Online
JMH3143 Computer Security News 0 06-22-2015 04:24 PM
Cannot access or ping microsoft, yahoo and antivirus sites
We have 2 home PCs one XP and one Windows7 , both have been protected by MS essentials for some time. About 8 days ago i realized that the essentials had failed to auto update. Attempts to connect to microsoft sites timed out. Then we started to be unable to connect to other sites, yahoo sites....
kevgibson Inactive Malware Help Topics 2 10-01-2011 05:31 PM
Computer infected with Trojan
My office computer has been infected. Symptoms are that visits to websites are being redirected, the computer appears to go into hibernation or sleep mode when I leave it alone for a few minutes and it is often difficult to get it back. Sometimes I have to manually turn it on and off. Further,...
Jefflaw Virus/Trojan/Spyware Help 45 07-19-2011 09:28 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:37 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com