Go Back   Tech Support Forum > Security Center > General Computer Security

Status.msi help

This is a discussion on Status.msi help within the General Computer Security forums, part of the Tech Support Forum category. Hi, I'm running windows vista and wheneverI turn on my computer a window pops up saying "Please wait while windows


Reply
 
Thread Tools Search this Thread
Old 09-18-2011, 01:50 PM   #1
Registered Member
 
Join Date: Sep 2010
Posts: 17
OS: windows vista



Hi,

I'm running windows vista and wheneverI turn on my computer a window pops up saying "Please wait while windows configures status", then another window pops up saying, "the feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package 'status.msi' in the box below." with the options to press ok, cancel, or browse. Whenever I press cancel I get the message "An installation package fot the product Status cannot be found. Try the installation again using a valid copy of the installation package 'status.msi'. soon after I press ok, the whole process starts again. If anyone can give me some help on this I'd really appreciate it, Thanks.

__________________
xtopher1124 is offline   Reply With Quote
Old 09-18-2011, 06:16 PM   #2
Security Team
Analyst
 
Clark76's Avatar
 
Join Date: Jun 2006
Location: Cleveland, Ohio
Posts: 2,892
OS: XP Pro, Windows 7, Fedora



Have you installed any programs recently? This sounds like it is related to install that may have not finished fully.

A few others with similar problems had it being related to a HP product. Do you have a HP printer, scanner, copier, ect...? If so you may want to try re-downloading the drivers for it. HP Support & Drivers | United States

Please let us know if this does not relate to or fix your problem.
__________________
Proud Member of UNITE

“Of all the things I've lost, I miss my mind the most” - Mark Twain
Clark76 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:57 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts