Go Back   Tech Support Forum > Security Center > General Computer Security

Q: My Avast just blocked HTML:Iframe-inf virus/worm, now what?

This is a discussion on Q: My Avast just blocked HTML:Iframe-inf virus/worm, now what? within the General Computer Security forums, part of the Tech Support Forum category. I was browsing with firefox just now, and I came upon a site (through google) I haven't visited in a


Closed Thread
 
Thread Tools Search this Thread
Old 07-22-2009, 03:17 PM   #1
Registered Member
 
Join Date: Nov 2008
Posts: 5
OS: Vista SP1



I was browsing with firefox just now, and I came upon a site (through google) I haven't visited in a long time, but which I tought was to be trusted.

So I clicked on the link through google, and the Avast scanner popped up stating the warning you see in the attachment (or the screenshot hosted on flickr it you fancy it: http://farm3.static.flickr.com/2567/...986e49f8_o.jpg)

So my questions are:

- Avast said not to panic, by pressing 'Abort connection ' (Connectie afbreken) it would stop the virus before downloading the file to my computer (which i offcourse did).
Can i be confident that the file did not find it's way on to my computer?

- Second, it is a virus/worm? The file name (bestandsnaam) it blocked came from h**tp://netter.nl/mint/?js
Is mint not some software to analyse visitor statistics etc? Could this be a false alert?

First time i came upon this. Should i alert the webmaster?
Attached Thumbnails
Click image for larger version

Name:	3746850517_03986e49f8_o.jpg
Views:	52
Size:	33.7 KB
ID:	53490  

__________________
Stefson is offline  
Old 07-23-2009, 12:18 PM   #2
Registered Member
 
Join Date: Jun 2009
Location: Deer Park, Washington
Posts: 177
OS: Windows 7, Windows XP



Quote:
First time i came upon this. Should i alert the webmaster?
Did this happen on a computer you were/are using at work or your home computer?

__________________
Acenator is offline  
Old 07-23-2009, 12:55 PM   #3
Team Manager, Articles
Analyst
Rangemaster, TSF Academy
 
Glaswegian's Avatar
 
Join Date: Sep 2005
Location: Glasgow
Posts: 38,491
OS: Win XP Pro SP3 / Win 7 Pro

My System


Posted and answered here

http://forum.avast.com/index.php?topic=47043.0

Please do not cross post at several forums - it just causes confusion and a waste of resources.
__________________
Iain - Defender of the Haggis and all things Scottish.
I don't help by PM - post in the Forums.



PC Safety & Security::PC running a bit slow?::Photographers Corner
Glaswegian is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:33 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts