Go Back   Tech Support Forum > Security Center > General Computer Security

Please help me remove McAfee from my computer!!!

This is a discussion on Please help me remove McAfee from my computer!!! within the General Computer Security forums, part of the Tech Support Forum category. I'm trying to remove McAfee from my computer, and I just can't succeed. History: I do not remember how I


Closed Thread
 
Thread Tools Search this Thread
Old 07-24-2008, 05:24 PM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 2
OS: xp


Mistake

I'm trying to remove McAfee from my computer, and I just can't succeed.

History:
I do not remember how I got McAfee on the computer to begin with. I think that Gateway put it on there with a 3-month trial period when I got it new in January, 2007. When the 3 months was up, I tried reinstalling the free version that AOL offers with their service. I think even back then, I got messages about the firewall not working, but I haven't gotten any messages about the Virus Scan and Privacy Service until last week. I'm VERY concerned that I do not have Virus Protection on my computer, and I can't get protect my computer unless I can remove McAfee successfully!

I know shortly after I got my computer, I had help setting myself up as an administrator, so that I could tranfer the data I had on my old computer (which kept freezing up way too often) to the new computer. Is it possible that the administrator setup could have something to do with getting the "error obtaining permissions for Cleanup"?

What I've tried so far:
1) I've tried working with the AOL Tech Support and have spent many hours and many calls - they have me do the same things over and over and they say that they send out reports to the McAfee Engineers, but I never hear back from anyone, and they never get beyond the most obvious things to try.

2) I've tried removing McAfee through the add/remove under Control Panel several times - that doesn't work.

3) When I use the MCPR.exe (Mcafee Cleanup), I get the message "error obtaining permissions for cleanup". I have the log from the cleanup and have googled to look for what the error messages in the log are, but I don't know what to do with those messages, and trying anything I've read about sounds like I'd be likely to mess things up even more.

4) I've deleted some agent file I've read about from the McAfee folder, but it comes back again when I try to reinstall.

5) I've gone into regedit and looked for any McAfee services and have disabled the 3 I found through Properties.

Each time I do something like this (because I've googled looking for possible solutions), I reboot and try to reinstall, and I still get the same messages that Personal Firewall, Privacy Service and Virus Scan did not completely install.

I'm SO frustrated :-(

If anyone would PLEASE HELP me successfully remove McAfee, I'd be ever so grateful!!!

Thanks,
Carolyn

__________________
CarolynO is offline  
Old 07-24-2008, 05:35 PM   #2
Registered Member
 
Dhaval002's Avatar
 
Join Date: Jul 2008
Location: INDIA - MUMBAI
Posts: 5
OS: XP, VISTA


Send a message via Yahoo to Dhaval002
Thumbs Up


HEY DONT WORRY I HAVE A SOLUTION FOR YOU.. open this site and download mcrem tool.. and run it by agreeing to all terms and conditions and i am sure you will succeed in gettin it out of your computer.. remember will need to reboot system to check abt it.. and do not do it in safe mode.. do it in normal mode... and if u get it resolved just send me mail with subject line as MCAFEE REMOVAL SUCCEEDED... i will be glad to hear from you that we togather resolved issue my email is removed

www.myfixes.com/articles/mcrem2

Regds,
Dhaval Soni
Dell Technical Support.


Quote:
Originally Posted by CarolynO View Post
I'm trying to remove McAfee from my computer, and I just can't succeed.

History:
I do not remember how I got McAfee on the computer to begin with. I think that Gateway put it on there with a 3-month trial period when I got it new in January, 2007. When the 3 months was up, I tried reinstalling the free version that AOL offers with their service. I think even back then, I got messages about the firewall not working, but I haven't gotten any messages about the Virus Scan and Privacy Service until last week. I'm VERY concerned that I do not have Virus Protection on my computer, and I can't get protect my computer unless I can remove McAfee successfully!

I know shortly after I got my computer, I had help setting myself up as an administrator, so that I could tranfer the data I had on my old computer (which kept freezing up way too often) to the new computer. Is it possible that the administrator setup could have something to do with getting the "error obtaining permissions for Cleanup"?

What I've tried so far:
1) I've tried working with the AOL Tech Support and have spent many hours and many calls - they have me do the same things over and over and they say that they send out reports to the McAfee Engineers, but I never hear back from anyone, and they never get beyond the most obvious things to try.

2) I've tried removing McAfee through the add/remove under Control Panel several times - that doesn't work.

3) When I use the MCPR.exe (Mcafee Cleanup), I get the message "error obtaining permissions for cleanup". I have the log from the cleanup and have googled to look for what the error messages in the log are, but I don't know what to do with those messages, and trying anything I've read about sounds like I'd be likely to mess things up even more.

4) I've deleted some agent file I've read about from the McAfee folder, but it comes back again when I try to reinstall.

5) I've gone into regedit and looked for any McAfee services and have disabled the 3 I found through Properties.

Each time I do something like this (because I've googled looking for possible solutions), I reboot and try to reinstall, and I still get the same messages that Personal Firewall, Privacy Service and Virus Scan did not completely install.

I'm SO frustrated :-(

If anyone would PLEASE HELP me successfully remove McAfee, I'd be ever so grateful!!!

Thanks,
Carolyn

__________________
Dhaval002 is offline  
Old 07-24-2008, 06:47 PM   #3
Registered Member
 
Join Date: Jul 2008
Posts: 2
OS: xp



Hi Dhaval,

I ran mcrem2 and it did say mcafee removal succeeded, but when I tried to reinstall, I got the same incomplete installation messages I got before.

I then tried running mcrem2 again - again successful - and followed that by running the McAfee MCPR.exe and again got the "error obtaining permissions for cleanup".

So whatever the problem is, I still have it.

Have any other ideas?

Thanks,
Carolyn
__________________
CarolynO is offline  
Old 07-24-2008, 08:50 PM   #4
Registered Member
 
Join Date: Oct 2006
Posts: 453
OS: XP



Carolyn,
i think the mcafee was working for 3 months, then was discontinued due to lack of $, and you got infected, and now the infection is blocking you. you won't know whether this is the case, unless you take efforts to clean your computer.
when mcafee first expired, that was the perfect time to uninstall it, and install another AV. i know, hindsight is 20 20, but this lesson may have rewards. now you know how important an AV is, and you'll always be sure to have one.
maybe i am wrong, and you can get another AV on there somehow, i hope i am wrong.
here are some links that will help you take care of your computer, and possibly this problem you have. there is no risk involved, and your problems cant get worse by taking this advice. just read it. all of the resources are available right here at TSF to solve your problem.

http://www.techsupportforum.com/f174...ed-115548.html


http://www.techsupportforum.com/secu...sting-log.html
__________________
ejames82 is offline  
Old 07-24-2008, 08:57 PM   #5
Registered User
 
OMGmissinglink's Avatar
 
Join Date: Sep 2006
Posts: 1,535
OS: XP Pro sp2

My System


This program removed many programs that you couldn't uninstall

http://www.innovative-sol.com/uninstaller/

__________________
OMGmissinglink is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts