Go Back   Tech Support Forum > Security Center > General Computer Security

Adaware Anniversary Edition

This is a discussion on Adaware Anniversary Edition within the General Computer Security forums, part of the Tech Support Forum category. When I try to do a Web Update for Adaware Anniversary Edition the Update Manager pops up with an error


Closed Thread
 
Thread Tools Search this Thread
Old 03-12-2009, 11:41 AM   #1
Registered Member
 
Join Date: Mar 2009
Posts: 2
OS: Windows Vista Home Premium SP1


Evil

When I try to do a Web Update for Adaware Anniversary Edition the Update Manager pops up with an error message that there is a "connection error, check settings" message. I am connected to the internet all the time through my DSL connection but the Update Manager can't connect. I've tried to uninstall Adaware AE and reinstalling it but get the same error. It scans okay but will not do a Web Update. I've disabled my Windows Vista firewall (the only firewall I use) to no avail. All other programs on my computer update just fine - Adaware AE will not. Why is this the case?

__________________
blbunting is offline  
Old 03-12-2009, 05:12 PM   #2
Security Team
Moderator, Analyst
Rangemaster, TSF Academy
 
amateur's Avatar
 
Join Date: Jun 2006
Location: here & there and everywhere
Posts: 14,783
OS: XP Win7 Ubuntu 10.10



Others seem to be experiencing the same problem.

http://www.lavasoftsupport.com/index...=0&#entry98863

Since they have a dedicated support forum, you might like to seek for help there.

http://www.lavasoftsupport.com/index.php?showforum=169

__________________

amateur is offline  
Old 03-13-2009, 06:02 PM   #3
Registered Member
 
Join Date: Mar 2009
Posts: 2
OS: Windows Vista Home Premium SP1



Thanks for the information, amateur! I got the help I needed for this discrepancy. Turns out it's Adaware AE that's the problem. There's a work around for it. Maybe they'll fix it some day.

Thanks again.

blbunting
__________________
blbunting is offline  
Old 03-13-2009, 06:05 PM   #4
Security Team
Moderator, Analyst
Rangemaster, TSF Academy
 
amateur's Avatar
 
Join Date: Jun 2006
Location: here & there and everywhere
Posts: 14,783
OS: XP Win7 Ubuntu 10.10



You're welcome. Glad you got it sorted out. Take care!
__________________

amateur is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:30 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts