Go Back   Tech Support Forum > Hardware Support > Printer Support

USB Device Not Recognized HP Officejet 6310

This is a discussion on USB Device Not Recognized HP Officejet 6310 within the Printer Support forums, part of the Tech Support Forum category. All-In-One will not print from computer. Spent 7 to 8 hours on phone with HP Tech support. Did everything from


Closed Thread
 
Thread Tools Search this Thread
Old 01-13-2007, 05:34 PM   #1
Registered Member
 
Join Date: Jul 2006
Location: Baltimore MD
Posts: 34
OS: xp


Evil

All-In-One will not print from computer. Spent 7 to 8 hours on phone
with HP Tech support. Did everything from re-installing software and
drivers to using my laptop with printer was successful in printing. I can
not print from my main computer which my USB has be corrupted. When
I plugg in my USB cable the computer flashes not reconized/malfunction.
I was told to update the drivers for my USB. Do not have a clue where to
go. Microsoft or my motherboard maker (ASUS P4S900). Please note that
the printer works with laptop and that I can use another printer lexmark and
it prints using the USB slots. I have windows professional on both my computer and laptop.
Please advise
Thanks
Takumba06

__________________
Takumba06 is offline  
Old 01-13-2007, 05:38 PM   #2
Registered Member
 
Join Date: Jul 2006
Location: Baltimore MD
Posts: 34
OS: xp



Forgot to mention what type of USB
Unversal Serial Bus Controller
SIS 7001 PCI to USB Open host controller

__________________
Takumba06 is offline  
Old 01-14-2007, 09:03 AM   #3
TSF Team, Emeritus
 
speedster123's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 6,826
OS: xp pro SP3

My System

http://update.microsoft.com/microsof....aspx?ln=en-us
Do you have all of your updates including SP2?
Check your device manager for conflicts, try another usb cable.
__________________
speedster123 is offline  
Old 01-15-2007, 07:56 AM   #4
Registered Member
 
Join Date: Jul 2006
Location: Baltimore MD
Posts: 34
OS: xp



I would assume updates to motherboard. Working on that by
contacting my motherboard maker. Waiting on reply.
I was told by HP support that I needed to update drivers
for USB. Can I go to another site for this or I would have to
us my motherboard maker.
There were no conflicts in my device manager with !.
What was showing was (device unknow) . A windows pop up
will show that device not recognized.
HP was going to replace printer until I used my new laptop and
it was able to install drivers and print. So it is in my main home
office computer.
If un-plug my USB cord and re-connect.
I did change USB cord and that did not work.
Can you advise me or somebody reading my thread.
Thanks
__________________
Takumba06 is offline  
Old 01-16-2007, 05:28 AM   #5
TSF Team, Emeritus
 
speedster123's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 6,826
OS: xp pro SP3

My System

You will need to see if there is a bios update available from asus-
http://support.asus.com/troubleshoot...Language=en-us
and see if there are any windows updates from microsoft-
http://update.microsoft.com/microsof....aspx?ln=en-us
__________________
speedster123 is offline  
Old 07-26-2007, 06:51 PM   #6
Registered Member
 
Join Date: Jul 2007
Posts: 2
OS: XP



Hi Takumba06!

I had now a similar problem with an HP LaserJet 1022. I have one in my home that I bought about a year ago, that had come with and HP USB cable. Now I buy another for use in another computer, but now HP is not shipping the USB cable with the printer.

With the new printer I have the same problem that you have. But the problem is gone if I use the old HP cable in the new computer and printer. I tried to use five different cables on the new computer and the problem is always the same. I tested the new cables on my home (were I never had this problem in the past, because from the beginning I used the HP cable) and the problem starts.

I chat with HP and they begin with the story of the drivers and so on. But I am convinced that the problem is the USB cable. Now will try to buy another HP cable!

Best regards,
Mauro
__________________
Mauro is offline  
Old 06-13-2009, 06:45 PM   #7
Registered Member
 
Join Date: Jun 2009
Posts: 1
OS: XP



Mauro,

It is definitely the cable. I had this problem for 2 years with an HP LJ 1022 and I went through tech support with HP telling me that I need to install all sort of software and drivers to get it to work with my new Vista PC. None of it worked.

2 weeks ago, when the only Win XP PC that it worked with died, I saw this posting and just tried a new cable (without a label) and it worked on all my PCs (XP & Vista). So yes, it is the cable and I would advise persons to try changing that before doing anything else. I don't know what the differences could be in a USB serial cable but the best bet is to use an HP cable.

Did you have any success with your printer?

Thanks for the posting. It solved a problem I had for 2 years. I was on the verge of throughing out my printer.

Cheers,
Daniel

__________________
dtreid is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:13 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts