Go Back   Tech Support Forum > Hardware Support > Printer Support

Trouble installing a Canon MP 495 wireless printer.

This is a discussion on Trouble installing a Canon MP 495 wireless printer. within the Printer Support forums, part of the Tech Support Forum category. I am using Windows 7 64 bit Home Premium I am trying to install the Canon Wireless Pixma printer MP


Closed Thread
 
Thread Tools Search this Thread
Old 08-29-2011, 03:09 AM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 6
OS: Windows 7 64 bit Home Premium



I am using Windows 7 64 bit Home Premium I am trying to install the Canon Wireless Pixma printer MP 495. I sucessfully installed this printer on my wife's computer. She is running Vista and had no problems. I have tried now several times to install on Windows 7 but I always get the error from the Canon installation package that the printer spooler in not running and to reboot the computer. The program will not continue. I have rebooted the computer many many times and I always get the same error.

What am I doing wrong OR how can I get around this problem?

Any suggestion would be much appreciated,

Thanks for any help you may have.

moviegeek37.

__________________
moviegeek37 is offline  
Old 08-29-2011, 04:19 AM   #2
Registered Member
 
HARDHELPER's Avatar
 
Join Date: Jul 2011
Posts: 130
OS: Windows CE



If you press start and then either press run or type in CMD.
In the new black box that you will get, type the following: Net start spooler and then press enter and try again.

__________________
HARDHELPER is offline  
Old 08-29-2011, 05:11 AM   #3
TSF Enthusiast
 
Jay_JWLH's Avatar
 
Join Date: Apr 2008
Location: New Zealand
Posts: 994
OS: Windows 7 Professional SP1 - 64-bit

My System


Also try uninstalling the driver/package, and then installing a drive off the website (link).
__________________
Jay_JWLH is offline  
Old 08-29-2011, 06:22 AM   #4
Registered Member
 
Join Date: Aug 2011
Posts: 6
OS: Windows 7 64 bit Home Premium



Quote:
Originally Posted by HARDHELPER View Post
If you press start and then either press run or type in CMD.
In the new black box that you will get, type the following: Net start spooler and then press enter and try again.
After I type "CMD" I then go to the Black section. It I type "Net start spooler" I get a reply "System Error 5 has occured" "Access denied"
Now what do you suggest?
__________________
moviegeek37 is offline  
Old 08-29-2011, 06:24 AM   #5
Registered Member
 
Join Date: Aug 2011
Posts: 6
OS: Windows 7 64 bit Home Premium



Quote:
Originally Posted by Jay_JWLH View Post
Also try uninstalling the driver/package, and then installing a drive off the website (link).
The installation package will NOT run! I get a message that the printer spooler is not running and to reboot. If I do anything else the program terminates.
__________________
moviegeek37 is offline  
Old 08-29-2011, 11:54 AM   #6
Registered Member
 
HARDHELPER's Avatar
 
Join Date: Jul 2011
Posts: 130
OS: Windows CE



Are you logged in as an administrator when you are trying to install the drivers / and or starting the spooler?

EDIT:

To solve this error, try the following steps.
1. Press Window key + R to open the Run dialog Start and type services.msc and click OK.
2. Double-click the Printer Spooler service, and then change the startup type to Automatic. This sets the Spooler service to start automatically when you restart the computer. Click OK.
3. Restart the computer and try to install the printer again.

If that doesn’t work, the problem could be related to corrupted printer drivers that are installed on the computer. Try uninstalling all printer software from the computer and start from scratch. This may include PDF writer or faxing software as well. Anything listed in the Control Panel under Printers & Faxes I would do away with. If there is any software installed for other printers in Add/Remove Programs I would uninstall it all. Clean out everything possible that might be hanging the Printer Spooler service. Obtain updated software from your printer manufacturers and reinstall only the items you need.
__________________
HARDHELPER is offline  
Old 08-30-2011, 12:29 AM   #7
Registered Member
 
Join Date: Aug 2011
Posts: 6
OS: Windows 7 64 bit Home Premium



Quote:
Originally Posted by HARDHELPER View Post
Are you logged in as an administrator when you are trying to install the drivers / and or starting the spooler?

I have the usage as an administrator. However I recall that there is something that you do when you type in the "CMD" command that makes you into the CMD model as administrator. I think that it was "ctl+Alt+del" I will try various sets until something works.
As to uninstalling the printer drivers they are not installed since the Canon install program will not permit anything to install unless the print spooler is running...so I can neither install them nor uninstall them.

EDIT:

To solve this error, try the following steps.
1. Press Window key + R to open the Run dialog Start and type services.msc and click OK.
2. Double-click the Printer Spooler service, and then change the startup type to Automatic. This sets the Spooler service to start automatically when you restart the computer. Click OK.
3. Restart the computer and try to install the printer again.

If that doesn’t work, the problem could be related to corrupted printer drivers that are installed on the computer. Try uninstalling all printer software from the computer and start from scratch. This may include PDF writer or faxing software as well. Anything listed in the Control Panel under Printers & Faxes I would do away with. If there is any software installed for other printers in Add/Remove Programs I would uninstall it all. Clean out everything possible that might be hanging the Printer Spooler service. Obtain updated software from your printer manufacturers and reinstall only the items you need.
__________________
moviegeek37 is offline  
Old 08-30-2011, 12:36 AM   #8
Registered Member
 
Join Date: Aug 2011
Posts: 6
OS: Windows 7 64 bit Home Premium



Quote:
Originally Posted by Jay_JWLH View Post
Also try uninstalling the driver/package, and then installing a drive off the website (link).
As stated to others the printer drivers will NOT install. The Canon installation package will not install the printer drivers unless the print spooler is running. The program thinks that the print spooler is NOT running ( whether it is or isn't I can't tell ) so the program will not install the printer drivers and the installation program terminates and reboots the computer. I am in a loop which always reboots the computer then get to print spooler not running so it does it again!!!

So the driver package has never been installed although i will try to install from the Canon website directly.
__________________
moviegeek37 is offline  
Old 08-30-2011, 01:36 AM   #9
Registered Member
 
HARDHELPER's Avatar
 
Join Date: Jul 2011
Posts: 130
OS: Windows CE



Well if you open run and type msconfig instead then, you should get a new box. Press the tab services and see if you can find Print Spooler there. If it's unticked, tick it. ;)
__________________
HARDHELPER is offline  
Old 09-21-2011, 07:55 AM   #10
Registered Member
 
Join Date: Sep 2011
Posts: 1
OS: win7



hi guys
yesterday I bought same printer, I install software from cd disk ,installation running ok but can't finde the printer (is on )
I need setup Printer first ?
cheers
__________________
arthur76 is offline  
Old 09-22-2011, 04:37 AM   #11
Registered Member
 
Join Date: Aug 2011
Posts: 6
OS: Windows 7 64 bit Home Premium



I have solved the problem. Nothing that has been suggested worked for me. However I used Windows 7 help with printer and one of the things that it did for me was to turn on the printer spooler. Once that was done there was no further problems and everything installed without a problem.

When I tried to run CMD although i have adminstrators rating it would not allow me to start the print spooler. To do that I would have had to run CMD as administrator and I don`t know how to do that. In any case its a moot point as using the windows 7 printer troubleshooter I was able to solve the problem. I have no further problems

Thanks for all your help guys-gals.

__________________
moviegeek37 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wireless Card Detected, But No Internet in 2nd PCI Slot
Hello there, Hope this is the right forum. I have an interesting problem, though quite frustrating. I've found that my wireless card does not access internet in the "2nd" pci slot. After much perusing of forum threads, I've tried many things before posting and will list all my attempts...
SaigoChan Cabling and Network Cards 6 09-05-2012 04:19 PM
scan from different network printer of same model without installing all over again
We have four network printers of same model no. Cm1312 mfp series which includes printer, scanner and copier. Now the problem is we have to install every time complete package from CD when we want to scan from different printer of the same model. Say a printer with ip address 192.168.xx.xx...
comonforall Printer Support 8 07-18-2011 10:01 AM
Looking to get better quality on my scans
I have HP C4180 All-in-one (print, scan, copy) Right now I'm trying to scan a yearbook that I never got myself, back when I was in middle school. I want to scan the whole thing and return it to the owner, who has not had it in months. Only thing is, I don't want the quality to be bad as I probably...
PC person Printer Support 4 06-15-2011 06:02 PM
Canon Pixma 8150 and Wireless n 450 support
Can anyone tell me if the Canon Pixma 8150 will work with a Wireless n 450 router(Cisco E4200)? Also what bands are supported? I know you need an Intel Centrino 6300 adapter to make it work in a laptop. What does the Canon have? Can I upgrade it? I know this printer will work on a wireless N...
sostrow Printer Support 0 01-28-2011 12:05 PM
Cannot connect my wireless Toshiba Win XP Laptop to my HP 3050 J610 Wireless Printer!
Please help! I've spent 3 nights on this and I have not been able to connect my laptop to the wireless printer that my wife bought for Christmas. She has a Compaq laptop running Vista and was able to install the HP 3050 J610 wireless printer to our network (Linksys router). She was also able...
joey16g Networking Support 3 01-04-2011 08:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:32 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts