Go Back   Tech Support Forum > Hardware Support > Printer Support

[SOLVED] hp D2545 machine gun noise

This is a discussion on [SOLVED] hp D2545 machine gun noise within the Printer Support forums, part of the Tech Support Forum category. This printer suddenly started making a terrible racket just before the print head moves. Sounds like a jammed set of


Reply
 
Thread Tools Search this Thread
Old 07-04-2011, 04:09 PM   #1
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: xp sp3



This printer suddenly started making a terrible racket just before the print head moves. Sounds like a jammed set of gears jumping. Noise comes from right side, just below where print head parks when lid is opened. It still prints but I'm afraid it will soon self-destruct. I uninstalled/installed it, no effect. No paper jam.

__________________
NotherOldGuy is offline   Reply With Quote
Old 07-04-2011, 06:10 PM   #2
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: xp sp3



There is what appears to be a "wiper" carriage under the "clean position of the print head. It was a othe rear for some unknown reason. I pulled it to the front, powered up, and voila, fixed. Dumb, what?

__________________
NotherOldGuy is offline   Reply With Quote
Old 01-06-2012, 06:14 PM   #3
Registered Member
 
Join Date: Jan 2012
Posts: 1
OS: vista



THANKS, bro!
You are THE MAN!

He's talking about a plastic piece the sits under the ink cartridges
(with the cover open). Best thing to do is unplug the power so the cartridges sit on the left-hand side. The piece in question is under
where they sit on the right hand side.
Hope this helps.
__________________
Feynman is offline   Reply With Quote
Old 01-06-2012, 08:48 PM   #4
Registered Member
 
Join Date: Jan 2012
Posts: 1
OS: 0S 10.6



I was having the same problem. I pulled the piece forward and it fixed the noise but then it wipes and then stays back again for the next time. Any idea how to make it stop it and stay in the forward position when it finishes "wiping?
__________________
karense is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Noise at start-up - baffled
I've just received an older rig from someone, which has a GTX260 GPU. On starting the machine up, there was a noise which sounded like an obstructed fan which stopped after a few seconds. I assumed that something had slipped in transport and poked about for loose or straying wires, to no avail....
FN75 Video Card Support 1 06-30-2011 11:00 AM
[SOLVED] PSU giving a strange noise
Hey. My PSU is giving a strange noise. This noise is more familiar to HDD's noise. The thing is that my PC works completely fine and all the temps are also fine. This noise appears 100% from PSU I can hear it very clearly. The strange thing is that this noise appears quite rarely. I get this noise...
Maxcimal RAM and Power Supply Support 17 05-24-2011 05:47 AM
File transfer from machine a to machine B much slower when originated from one machin
Here is my brain teaser: One machine on my home LAN uploads files to other computers very slowly although the same file transfer originated from the other computer proceeds normally. Fundamentally there are four computers. Three run Windows 7 64-bit professional or ultimate. The fourth runs...
kbrady10000 File and Application Sharing 4 04-07-2011 01:42 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:20 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts