Go Back   Tech Support Forum > Hardware Support > Printer Support

[SOLVED] How do I connect wireless printer to new modem?

This is a discussion on [SOLVED] How do I connect wireless printer to new modem? within the Printer Support forums, part of the Tech Support Forum category. Hello, I have an epson wireless printer, which was all set up and working. However, I needed to replace the


Closed Thread
 
Thread Tools Search this Thread
Old 02-20-2010, 06:59 PM   #1
Registered Member
 
Join Date: Feb 2010
Posts: 6
OS: xp



Hello,

I have an epson wireless printer, which was all set up and working. However, I needed to replace the wireless modem, and so now have a new WEP number.

I have lost the installation disk for the printer, and now I don't know how to add the new WEP number. I have downloaded the driver for my printer, but there was a message saying that there may be problems, and advised to abort the dowload.

Previously I was able to use the printer as non wireless when attached with a cable to a desktop. Since trying the download, it has deleted the printer option which I could use. It now still has the driver, but only the network one.

I know this sounds complicated

Any ideas?

Thanks

__________________
Heidi5000 is offline  
Old 02-20-2010, 08:52 PM   #2
Registered Member
 
Join Date: Feb 2010
Posts: 6
OS: xp



Another thought, I just wondered if the installation CD is different to the driver?

__________________
Heidi5000 is offline  
Old 02-21-2010, 01:46 AM   #3
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



install cd contains the driver and software

you will need o enter the new wep key into the printer
__________________
dai is offline  
Old 02-21-2010, 03:55 AM   #4
Registered Member
 
Join Date: Feb 2010
Posts: 6
OS: xp



Thanks dai, but I've tried to find a place to enter it, but can't find anywhere. Any ideas?
__________________
Heidi5000 is offline  
Old 02-21-2010, 04:15 AM   #5
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



not on a epsom i only used canon for the last number of years

on mine i do it from the settings icon on the lcd screen

one of the epsom people will probably post when they come online
__________________
dai is offline  
Old 02-21-2010, 04:24 AM   #6
Registered Member
 
Join Date: Feb 2010
Posts: 6
OS: xp



Thanks! I never thought to add it to the actual printer. Am having a go now...
__________________
Heidi5000 is offline  
Old 02-21-2010, 04:48 AM   #7
Registered Member
 
Join Date: Feb 2010
Posts: 6
OS: xp



Actually managed to add Wep into network settings. Tho didn't make any difference. The print jobs have actually been sent to printer, but just not happening still! Will ring the Epsom help line tomorrow, and hope they send a disc perhaps.
__________________
Heidi5000 is offline  
Old 02-21-2010, 05:24 AM   #8
Registered Member
 
Join Date: Feb 2010
Posts: 6
OS: xp



Iknow I'm just talking to myself at the moment, but I feel so good. I did more googling, and found more instructions, which added a crucial element.."Press OK on this screen and YOU MUST WAIT 30 SECONDS for the printer to establish a wireless connection with the router".
So did it all over again, waited 30 seconds, and it worked! I spent 6 hours on this today! So thanks Dai or the hint to add to actual printer!
Cheers, Heidi
__________________
Heidi5000 is offline  
Old 02-21-2010, 10:14 AM   #9
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



glad you have it sorted

__________________
dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:08 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts