Go Back   Tech Support Forum > Hardware Support > Printer Support

[SOLVED] Canon IP4840 Error Code 6A81

This is a discussion on [SOLVED] Canon IP4840 Error Code 6A81 within the Printer Support forums, part of the Tech Support Forum category. Hi guys. I've got a Canon IP4840 printer that we use at work to print photos. It's happened before that


Reply
 
Thread Tools Search this Thread
Old 07-26-2012, 02:33 AM   #1
Senior Tech hardware team
 
Join Date: Oct 2010
Location: South Africa
Posts: 2,453
OS: Windows 7 Ultimate 64-bit

My System


Hi guys. I've got a Canon IP4840 printer that we use at work to print photos. It's happened before that we got this error (6A81) and we fixed it when we saw that the sponge was out of place and hampering the head from going back into position. Google reveals that it's a Purge Unit Error. Everything looks ok in the printer, I'm just busy resetting the printer from what I read on Google.

Does anybody know if there is a way to fix this. I can only turn the printer on after 10mins, then I'll post back if the "solution" worked.

__________________
A+ Certified
Johnny1982 is offline   Reply With Quote
Old 07-26-2012, 02:45 AM   #2
Senior Tech hardware team
 
Join Date: Oct 2010
Location: South Africa
Posts: 2,453
OS: Windows 7 Ultimate 64-bit

My System


After following this reset procedure:

1) Hold the On/Off button for 1 sec. until the printer shuts off.
2) Unplug the USB cable and then the power cord.
3) Press the power button for 1 sec.
4) Wait 10 minutes, then plug the power cord back in and then the USB cable.
5) Press the power button to turn it on again.

Problem still persists.

__________________
A+ Certified
Johnny1982 is offline   Reply With Quote
Old 07-26-2012, 04:54 AM   #3
Senior Tech hardware team
 
Join Date: Oct 2010
Location: South Africa
Posts: 2,453
OS: Windows 7 Ultimate 64-bit

My System


It appears that the sponge that captures all the waste ink when the printer does a head cleaning was not moving to its original position. Just moved it manually to its position and it works now.
__________________
A+ Certified
Johnny1982 is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Re: IE7 cannot connect with secure sites
Hi...Corday of the Internet Explorer forum site suggested that I put the DDS file and Attach files on this forum. I could not download the ark.txt from the many GMER sites that I saw. The following was sent to Corday who suggested the re-direction to the Security centre. Corday..thanks...
raringer Resolved HJT Threads 43 06-26-2012 08:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:42 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts