Go Back   Tech Support Forum > Hardware Support > Printer Support

Printer Going Offline

This is a discussion on Printer Going Offline within the Printer Support forums, part of the Tech Support Forum category. Hi ! Guys, I Have A Hp Lj2015 Printer Connected Thru Usb Cable.the Printer Goes Offline Frequently.i Changed The Cables,installed


Closed Thread
 
Thread Tools Search this Thread
Old 05-19-2008, 10:02 PM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 14
OS: xp sp2



Hi ! Guys,

I Have A Hp Lj2015 Printer Connected Thru Usb Cable.the Printer Goes Offline Frequently.i Changed The Cables,installed New Drivers But The Problem Re-appears. Can This Be A Problem With The Printer ???

Need Ur Help.....

__________________
sandun_kg is offline  
Old 05-20-2008, 12:18 AM   #2
Tech Hardware Team
 
johnhook's Avatar
 
Join Date: Apr 2008
Posts: 810
OS: MS SBS 2003 SP2



sandun_kg,

What is the make/model of your PC/Motherboard? Do you have USB 1.0 or USB 2.0? What other USB Devices do you have attached to your system? Do you have power-saving features enabled on the Printer? In Windows?

First of all - a search of this issues reveals others out there with the SAME problem with this printer connected via USB - so it might be a flaw with the printer.

Try disabling all USB devices you don't need except the Printer. Go into the Printer's menu and turn off any power-saving features. Go into Windows XP Power settings under control panel and disable any/all power/saving features there.

Reply back here with your findings.

- John

__________________
johnhook is offline  
Old 05-20-2008, 12:24 AM   #3
Registered Member
 
Join Date: Apr 2008
Posts: 14
OS: xp sp2



Only the printer is connected through USB.Power saving options are disabled.There is no option on the printer(no display) to check the options..
__________________
sandun_kg is offline  
Old 05-20-2008, 01:26 AM   #4
Tech Hardware Team
 
johnhook's Avatar
 
Join Date: Apr 2008
Posts: 810
OS: MS SBS 2003 SP2



sandun_kg:

Again, what is the make/model of your PC/Motherboard? Are you running Windows XP SP2? This is important.

Go to this page:

http://h20180.www2.hp.com/apps/Looku...=LaserJet+2015

Which EXACT LaserJet 2015 model do you have?

Check out:

http://h20000.www2.hp.com/bizsupport...5&swEnvOID=228


Which driver do you have installed?

- John
__________________
johnhook is offline  
Old 05-20-2008, 01:57 AM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 14
OS: xp sp2



Windows Xp SP 2
MB Intel /Processor Intel (HP dc77 series)
PRINTER ---P2015
__________________
sandun_kg is offline  
Old 05-20-2008, 02:32 AM   #6
Tech Hardware Team
 
johnhook's Avatar
 
Join Date: Apr 2008
Posts: 810
OS: MS SBS 2003 SP2



sandun_kg,

Has this always been an issue with this printer or is this a new problem? I ask because in searching HP forums on this problem, it seems to be a common issue. See:

http://forums11.itrc.hp.com/service/...readId=1163881

Try this:

Go into the Device manager on the computer and disable the ability to conserve power on the USB port/ports/hubs

I found and unchecked the power management control box on the USB ports. I will find out if it helps.

Control panel/system/hardware/device manager/usb control/usb root hub/power management.

If you've tried the above and downloaded/installed the latest software/drivers for this printer - this is likely a known problem with this printer. In which case, you need to contact HP directly and see if they have a solution.

- John
__________________
johnhook is offline  
Old 05-20-2008, 02:46 AM   #7
Registered Member
 
Join Date: Apr 2008
Posts: 14
OS: xp sp2



This issue came recently.The printer was working fine till then.I will check the power management option on the USB roots hubs...thanks for the help..
I'll post the status soon...

__________________
sandun_kg is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:39 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts