Go Back   Tech Support Forum > Hardware Support > Printer Support

OKI C5200 Toner Sensor Error

This is a discussion on OKI C5200 Toner Sensor Error within the Printer Support forums, part of the Tech Support Forum category. After replacing a bad drum and toner cartridge, I'm receiving a 543: K Toner Sensor Error. It won't go away,


Closed Thread
 
Thread Tools Search this Thread
Old 12-01-2005, 08:03 AM   #1
Registered Member
 
Loail's Avatar
 
Join Date: Dec 2005
Posts: 6
OS: Win XP Pro



After replacing a bad drum and toner cartridge, I'm receiving a 543: K Toner Sensor Error. It won't go away, we can't print :)

So i know its not a starter cartridge, and i've 'utilized' OKI's site for all its worth. Was hoping someone knew a possible solution. Thanks!

__________________
Loail is offline  
Old 12-01-2005, 09:56 AM   #2
Registered Member
 
Loail's Avatar
 
Join Date: Dec 2005
Posts: 6
OS: Win XP Pro


So i just got off the phone with OKI..
they had me:
Check Toner/Drum Contacts,
Check Belt for excess deposit of Toner,
Swap the bad set of K for a good set of C. (I didn't have a spare K drum)
at this point its a Bad Drum...
can i use a spare opposite color drum with the black toner carts?

__________________
Loail is offline  
Old 11-08-2010, 03:23 PM   #3
Registered Member
 
W3bmast3r's Avatar
 
Join Date: Nov 2010
Posts: 1
OS: winxp



Personally I wouldn't advise that you use a swapped drum just to print black because you will end up with mixed colour toner and OKI printers are not designed for this. I would order a new OKI Drum mate.
__________________
W3bmast3r is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:56 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts