Go Back   Tech Support Forum > Hardware Support > Printer Support

HP Hp Network Devices Support 100% CPU usage!

This is a discussion on HP Hp Network Devices Support 100% CPU usage! within the Printer Support forums, part of the Tech Support Forum category. Hey i have installed the drivers for my HP Printer through the network. However, upon restarting i realized svchost.exe was


Closed Thread
 
Thread Tools Search this Thread
Old 02-22-2008, 01:26 PM   #1
Registered Member
 
smu122's Avatar
 
Join Date: Dec 2007
Posts: 37
OS: Windows Vista Home Premium 32bit


Send a message via AIM to smu122 Send a message via Skype™ to smu122
Arrow

Hey i have installed the drivers for my HP Printer through the network. However, upon restarting i realized svchost.exe was taking 100 Cpu usage and making my pc immensely sluggish. I used process explorer to find out the service linked to it. It stated:
HPSLPSV "HP Network Devices Support" [Discovers and monitors the state and the configuration of the HP devices attached to your network. If the service is stopped, and your network devices change IP addresses, they might become unavailable.]



I stopped the service and the svchost went back down to minimal usage. However, my printer is not being detected even if i start the service again. I have to install the drivers again for it to be detected. Is there a way i can keep the process from acquiring so much memory? Thanks!

P.S- When i start the service again after stopping it, it stops using massive memory.

__________________
smu122 is offline  
Old 02-23-2008, 02:11 PM   #2
TSF Team, Emeritus
 
Terrister's Avatar
 
Join Date: Apr 2005
Location: West Georgia, USA
Posts: 7,132
OS: Windows 7 & 8, Mac OS-x



Have you checked the HP web site for updated drivers?

__________________
Terrister is offline  
Old 02-23-2008, 02:38 PM   #3
Registered Member
 
smu122's Avatar
 
Join Date: Dec 2007
Posts: 37
OS: Windows Vista Home Premium 32bit


Send a message via AIM to smu122 Send a message via Skype™ to smu122

no success =(
__________________
smu122 is offline  
Old 02-23-2008, 02:45 PM   #4
Registered Member
 
smu122's Avatar
 
Join Date: Dec 2007
Posts: 37
OS: Windows Vista Home Premium 32bit


Send a message via AIM to smu122 Send a message via Skype™ to smu122

i searched through the Hp forums to find that countless people are experiencing this problem.

http://forums12.itrc.hp.com/service/...readId=1101413
http://forums1.itrc.hp.com/service/f...hreadId=792082
http://forums1.itrc.hp.com/service/f...readId=1147167

as well as many more!

I reinstalled my drivers and i set the service to manual. So far so good =)
__________________
smu122 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:32 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts