Go Back   Tech Support Forum > Hardware Support > Printer Support

Help. Lexmark 1170 Printer Won't print In Black

This is a discussion on Help. Lexmark 1170 Printer Won't print In Black within the Printer Support forums, part of the Tech Support Forum category. This printer is driving me nuts. It just will not print in black. the Print cartridge is new. Have tried


Closed Thread
 
Thread Tools Search this Thread
Old 03-27-2005, 10:23 PM   #1
Registered Member
 
Join Date: Mar 2005
Posts: 1
OS: WIN/XP



This printer is driving me nuts. It just will not print in black. the Print cartridge is new. Have tried un installing & installing. Can some one help please.

__________________
Daniel_P is offline  
Old 04-25-2005, 02:31 AM   #2
Registered Member
 
Join Date: Apr 2005
Posts: 1
OS: WIN98 SE


Hi, a friend also has a Lexmark - the 1150. It too won't print in black all of a sudden. She's also reinstalled to no avail. Any assistance gratefully received.
(The cartridge is new/full!)

choccy

__________________
choccybikky is offline  
Old 04-25-2005, 06:51 AM   #3
Registered Member
 
Immortal's Avatar
 
Join Date: Nov 2004
Location: Cincinnati, Ohio
Posts: 279
OS: WinXP


Odd. Are you choosing to print in black from the printer setup? What about if you turn it into grayscale in the setup what is the result? Have you tried re-installing the printer yet? Checking cables, making the cartridge is in all the way and proper?
__________________
Immortal is offline  
Old 05-24-2005, 09:13 AM   #4
MoT
Registered Member
 
Join Date: May 2005
Posts: 3
OS: XP


Evil

Hi guys,

I am getting the same problem with a Lexmark X1180 All in one.

It worked fine for over 4 months and then all of a sudden there is NO black!!!

I have tried reinstalling the cartridges, replacing them with new, reinstalling the drivers - ALL TO NO AVAIL!!! It works every time fine for colour!!

It is the same when photocopying - a black copy is blank, a colour copy is spot on!!

Can someone please suggest a fix as this is driving me mental!!

Cheers the now,
MoT
__________________
MoT is offline  
Old 11-09-2007, 09:52 AM   #5
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: XP



We're having the same problem with our Dell A920. It had worked fine for over a year. Then the black wouldn't print (color works fine!).

We replace the black ink cartridge. Same result.

We bought a NEW printer. SAME problem!

Removed and reinstalled software/drivers. Also tried on 5 other computers. SAME results.

The only thing we can figure is that it's a software issue - maybe some windows update that changed?

Does anyone have any ideas?

We'd much appreciate any help.

thanks,
mousepi
__________________
mousepi is offline  
Old 11-09-2007, 10:58 AM   #6
Registered Member
 
kraftwerk's Avatar
 
Join Date: Sep 2007
Location: East Sussex, UK
Posts: 82
OS: Vista Home Premium 32-bit/Windows XP Pro SP2/Ubuntu 6.04

My System


Not surprising that Dell and Lexmark printers have the same problem - I believe they are all made by Lexmark.

Do these printers have separate black cartridges or do they just have one single multi-ink cartridge?
__________________
kraftwerk is offline  
Old 11-09-2007, 12:19 PM   #7
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: XP



they both have seperate cartridges for color and black. the color cartridge works, the black doesn't.

my husband even put the color cartridge in where the black cartridge goes and the black where the color goes. imagine our shock when the test page STILL only prints the colors and not the blacks! just doesn't make sense.
__________________
mousepi is offline  
Old 11-09-2007, 12:25 PM   #8
Registered Member
 
kraftwerk's Avatar
 
Join Date: Sep 2007
Location: East Sussex, UK
Posts: 82
OS: Vista Home Premium 32-bit/Windows XP Pro SP2/Ubuntu 6.04

My System


At this moment, all I can say is WOW!
__________________
kraftwerk is offline  
Old 11-09-2007, 01:13 PM   #9
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: XP



also don't know if this is a related issue, but the screen that shows how much ink is remaining has quit working. it shows that the cartridges are full even though we know the color cartridge can't be after all the test pages we've printed where the color does print, but the black does not.
__________________
mousepi is offline  
Old 11-09-2007, 01:18 PM   #10
Registered Member
 
kraftwerk's Avatar
 
Join Date: Sep 2007
Location: East Sussex, UK
Posts: 82
OS: Vista Home Premium 32-bit/Windows XP Pro SP2/Ubuntu 6.04

My System


Not being a lover of Lexmarks, I don't know how their monitoring software works, but for some other printers, there is an option in the Status Monitor/Toolbox/Whatever-It-Is-Called that allows you to tell the software that you've replaced the cartridge.

Strangely enough, this seems to be required mostly for printers with cartridges that have a chip on them - one would be led to think that the chip on a new cartridge actually could communicate with the printer and the proprietary software...
__________________
kraftwerk is offline  
Old 10-27-2009, 03:05 AM   #11
Registered Member
 
Join Date: Oct 2009
Posts: 1
OS: xp sp3



If either black or colour isn't working try removing BOTH and reinstalling BOTH, not just the one faulty cart.

__________________
infotech is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:54 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts