Go Back   Tech Support Forum > Hardware Support > Printer Support

GPbaseservice2 problem

This is a discussion on GPbaseservice2 problem within the Printer Support forums, part of the Tech Support Forum category. I have HP C5280 all in one printer. I keep getting the above message and have uninstalled and installed the


Closed Thread
 
Thread Tools Search this Thread
Old 09-23-2010, 07:13 PM   #1
Registered Member
 
Join Date: Sep 2010
Posts: 1
OS: xp


Thumbs Down

I have HP C5280 all in one printer. I keep getting the above message and have uninstalled and installed the software many times and it will not load properly. As anyone had the same problem and got a solution

__________________
ryder4658 is offline  
Old 10-08-2010, 09:18 AM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,417
OS: Win 7 SP1

My System


What error are you getting when the drivers/software don't install?
__________________

Google is your Friend!
JimE is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:41 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts