Go Back   Tech Support Forum > Hardware Support > Printer Support

Epson stylus sx400 stuck in COPY mode

This is a discussion on Epson stylus sx400 stuck in COPY mode within the Printer Support forums, part of the Tech Support Forum category. I have an all-in-one printer but it keeps getting stuck in copy mode despite pressing every button under the sun


Closed Thread
 
Thread Tools Search this Thread
Old 10-26-2009, 02:34 PM   #1
Registered Member
 
Join Date: Oct 2009
Posts: 1
OS: vista


Evil

I have an all-in-one printer but it keeps getting stuck in copy mode despite pressing every button under the sun and switching off/disconnecting etc. It will 'right' itself without warning but this can take days - i am worried about using the copy mode as i don't know how to get it back to the original setting
The manual doesn't address this problem at all!

__________________
dee-lite is offline  
Old 10-29-2009, 04:21 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,595
OS: Win 7 SP1

My System


Sounds like a hardware issue. Likely a sticking button or sensor. If it's under warranty, have it serviced. Otherwise, it's likely time to replace it.
__________________

Google is your Friend!
JimE is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:02 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts